Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #25  
Old 02-19-2014, 06:31 PM
PTee's Avatar
Member
 
Join Date: Dec 2013
Posts: 31
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 258
PTee is on a distinguished road
So on another forum, a free way of clearing your FDCM from this Service 4WD has surfaced and it seems to be working for everyone. As a temporary fix that you can do yourself, pull the fuse to the FDCM, turn on your Jeep and drive up and back your driveway, shut her down and put the fuse back in. Now, Get back in and turn her on and it seems you have to be rolling a bit when you pull the lever and it will work. For me it only worked when I rolled. But after I got 4-Lo back, I am able to shift into Lo while stationary again like before.
__________________

__________________
Reply With Quote
  #26  
Old 02-19-2014, 08:08 PM
New Member
 
Join Date: Jan 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
ess9 is on a distinguished road
Re: 4wd low problem

thanks ill try it cant hurt
__________________

__________________
Reply With Quote
  #27  
Old 03-12-2014, 01:06 AM
Ariont's Avatar
Member
My Jeep: 2009 5.7L WK
 
Join Date: Jan 2014
Location: East Tennessee
Posts: 40
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 231
Ariont is on a distinguished road
Re: 4wd low problem

There is a new STAR bulletin that was released on 3/3/2014 to dealers regarding this issue. If you want to find out the latest information regarding this and how Jeep is handling it you can sort through the 1700+ posts here N23 Recall Issue? No 4-Low! - JeepForum.com for the latest information. JeepCares is the Jeep Representative that has been fielding questions and helping people there.
__________________

My jeep - 2009 GC Overland, 5.7. Towing Package, QuadraDrive II, headlight beauty covers, K&N Drop Filter, Cabin Air Filter Kit
Wife's Jeep - 2004 GC Special Edition 4x2
Reply With Quote
  #28  
Old 03-18-2014, 03:31 PM
phottomatt's Avatar
Member
 
Join Date: Oct 2012
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 720
phottomatt is on a distinguished road
Garage
I'm having this issue as well, after the recall. It was doing it before and that's why I got the recall done. I also believe the 4WD system might be effecting my mileage. When driving it feels like the 4WD is working overtime or creating access "drag". I just did a 200 mile trip and averaged 12.8 mpg.

Kirk out
|||||||
__________________
'07 WK Limited HEMI, Catch Can, 255/75R18.
'10 JK Sahara, RC bumper and winch, stiff spring mod, 2.5" spacer lift, Body Armor rails, KC daylighters, 32X12.5R16 Duratracs.
Reply With Quote
  #29  
Old 03-30-2014, 03:44 PM
phottomatt's Avatar
Member
 
Join Date: Oct 2012
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 720
phottomatt is on a distinguished road
Garage
Re: 4wd low problem

Taking mine in Tuesday to get the FDCM flash done again.
__________________
'07 WK Limited HEMI, Catch Can, 255/75R18.
'10 JK Sahara, RC bumper and winch, stiff spring mod, 2.5" spacer lift, Body Armor rails, KC daylighters, 32X12.5R16 Duratracs.
Reply With Quote
  #30  
Old 03-30-2014, 03:47 PM
Member
 
Join Date: Feb 2014
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 183
Bizitz is on a distinguished road
Re: 4wd low problem

Mine has been flashed, re flashed, reset.. now waiting on a 4wd low actuator. If that does not fix it I'm going to go look for a FDCM. I tried the fuse trick. All it did was throw an abs comm failure code.
__________________
Reply With Quote
  #31  
Old 03-30-2014, 03:51 PM
phottomatt's Avatar
Member
 
Join Date: Oct 2012
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 720
phottomatt is on a distinguished road
Garage
Re: 4wd low problem

Quote:
Originally Posted by Bizitz View Post
Mine has been flashed, re flashed, reset.. now waiting on a 4wd low actuator. If that does not fix it I'm going to go look for a FDCM. I tried the fuse trick. All it did was throw an abs comm failure code.
From what I understand the procedure must be followed exactly to the letter or it does not hold leading the dealer to think it might be something else. I had my switch replaced when they did the first flash so hopefully they won't try to pull that on me again.
__________________
'07 WK Limited HEMI, Catch Can, 255/75R18.
'10 JK Sahara, RC bumper and winch, stiff spring mod, 2.5" spacer lift, Body Armor rails, KC daylighters, 32X12.5R16 Duratracs.
Reply With Quote
  #32  
Old 03-30-2014, 03:53 PM
Member
 
Join Date: Feb 2014
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 183
Bizitz is on a distinguished road
Re: 4wd low problem

I talked to the SM and he said he knew of the updated TSB. We will see. I just don't know how to ensure they did it following the TSB to the letter.
__________________
Reply With Quote
  #33  
Old 04-18-2014, 11:08 PM
New Member
 
Join Date: Apr 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
lionelo is on a distinguished road
Re: 4wd low problem

I found this on another forum and tried it today. It actually fixed the "service 4wd" problem.
This is what worked for me after getting the n23 recall and getting the dreaded service 4wd system error when I try to activate low range.

1. Turned my car on (engine running) checked that the 4wd service message was still occurring when I pulled the low 4wd)

2. turned my car off keys out. opened the bonnet.

3. Went to the fuse box under the bonnet took fuse labelled fdcm/ediff out.

4.Shut bonnet, got in my car started it with the fuse out put it in drive, drove 2 meters forward then put it in reverse drove 2 m backwards (be aware you will get the service 4wd light without pulling up the lever as you are driving).

5. Turned my car off keys out, went to the bonnet put fuse back in and shut bonnet .

6. Started my car put it in drive got the car rolling just below 5 mph (as this makes it easier to activate low 4wd -- read manual) put it into neutral while rolling and pulled the low 4wd switch -- it worked! Over 140 pages on this issue on jeepforum!
__________________
Reply With Quote
  #34  
Old 04-19-2014, 01:32 PM
Member
 
Join Date: Dec 2012
Posts: 69
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 671
johngreen1234 is on a distinguished road
Re: 4wd low problem

This is not a fix, it is a method for temporarily regaining use of 4lo.

The problem is that your FDCM has been flashed (N23) to require a tighter set of voltage parameters from the xfer case actuator. Eventually, the actuator will fail those parameters again, and 4lo will be locked out again. It may be days, weeks, months. Users who have done the fuse reset have all seen the 4lo problem return, often sooner with each fuse reset.

This is an important technique to remember if you are stuck alone and have lost 4lo, where the use of 4lo might get you back on the road. But it has not fixed anything, any more than Chrysler has with all their promises.
__________________
Reply With Quote
  #35  
Old 04-19-2014, 01:45 PM
Member
 
Join Date: Feb 2014
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 183
Bizitz is on a distinguished road
Re: 4wd low problem

Am I understanding correctly this flash was to fix the xfer case going into neutral by itself? Or was there another problem?

And how can I find a pre flash module?
__________________
Reply With Quote
  #36  
Old 04-19-2014, 02:05 PM
phottomatt's Avatar
Member
 
Join Date: Oct 2012
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 720
phottomatt is on a distinguished road
Garage
Re: 4wd low problem

Quote:
Originally Posted by Bizitz View Post
Am I understanding correctly this flash was to fix the xfer case going into neutral by itself? Or was there another problem?

And how can I find a pre flash module?
Correct, transfer case issue, and I believe most are having luck with www.car-parts.com
__________________

__________________
'07 WK Limited HEMI, Catch Can, 255/75R18.
'10 JK Sahara, RC bumper and winch, stiff spring mod, 2.5" spacer lift, Body Armor rails, KC daylighters, 32X12.5R16 Duratracs.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
4wd low engaged at start steve0.adams Diesel Powered WK Grand Cherokee 3 12-20-2012 08:49 AM
4WD LOW does not work, help! kevinzhu Troubleshooting/Problems 3 09-18-2012 06:44 PM
4 Low Light and 4WD Low button nigelh Grand Cherokee - WK2 - 1 07-15-2012 07:25 AM
4WD LOW and HDC brit Trouble Shooting/Problems/Service 11 02-02-2011 04:41 PM
4WD LOW and HDC brit Trouble Shooting/Problems/Service 0 01-24-2011 04:54 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community