Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-29-2012, 10:48 AM
Member
 
Join Date: Mar 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 773
Ceece is on a distinguished road
Unhappy Another Starting Problem Question (06 Overland)

Just brought my Jeep with 55k miles last week. Sometimes when starting, I turn the key and all the lights/radio/seats activate, but it doesn’t start. This morning on the 3rd try, I pressed the gas pedal as the manual states and it fired right up. Is this a sign of the starter going out? Or is it just what the manual is stating and the engine is flooded? I would hate to get stranded somewhere.


Thanks
__________________

__________________
Reply With Quote
  #2  
Old 03-29-2012, 12:53 PM
Madanio24's Avatar
Premium Member
My Jeep: 2005 3.7L WK
 
Join Date: Jan 2012
Location: Eastern Shore MD/NJ/NY
Posts: 1,806
Thanks: 0
Thanked 20 Times in 20 Posts
Rep Power: 11023
Madanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond repute
Garage
Send a message via Skype™ to Madanio24
Re: Another Starting Problem Question (06 Overland)

was it cranking when it wouldn't start?
__________________

__________________
Matt
-05 WK Black
Too many mods to list...
-90 Integra GS
Reply With Quote
  #3  
Old 03-29-2012, 01:00 PM
Member
 
Join Date: Mar 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 773
Ceece is on a distinguished road
Re: Another Starting Problem Question (06 Overland)

Quote:
Originally Posted by Madanio24 View Post
was it cranking when it wouldn't start?

Yes, it was making a slow cranking noise, but wouldn't start on my first 2 tries. Then I pressed the gas pedal a little on the 3rd try and it started.
__________________
Reply With Quote
  #4  
Old 03-29-2012, 03:21 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2010
Location: Kingston, Ontario
Posts: 765
Thanks: 0
Thanked 12 Times in 11 Posts
Rep Power: 276715
dr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond repute
Re: Another Starting Problem Question (06 Overland)

Do you know how old the battery is? Based on what you describe, that would be my first suspicion.

If it is more than a couple years old, I would swap in a new one.
__________________
Reply With Quote
  #5  
Old 03-29-2012, 05:53 PM
Member
 
Join Date: Mar 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 773
Ceece is on a distinguished road
Re: Another Starting Problem Question (06 Overland)

I'll take it to an Auto Zone tomorrow to get it checked. After just having this same problem in my last car, I would think I would know to check the battery first.

Thanks
__________________
Reply With Quote
  #6  
Old 03-29-2012, 11:38 PM
JMLoughrey's Avatar
Member
My Jeep: 2007 3.7L WK
 
Join Date: Aug 2011
Location: Farmington, CT
Posts: 520
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 72844
JMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond repute
Re: Another Starting Problem Question (06 Overland)

yup, battery, the wk is extremely sensitive about voltage rails being good.
__________________
Reply With Quote
  #7  
Old 04-02-2012, 03:26 PM
Madanio24's Avatar
Premium Member
My Jeep: 2005 3.7L WK
 
Join Date: Jan 2012
Location: Eastern Shore MD/NJ/NY
Posts: 1,806
Thanks: 0
Thanked 20 Times in 20 Posts
Rep Power: 11023
Madanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond repute
Garage
Send a message via Skype™ to Madanio24
Re: Another Starting Problem Question (06 Overland)

add a second battery lol! then you will never be out of juice lol!
__________________

__________________
Matt
-05 WK Black
Too many mods to list...
-90 Integra GS
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
05 Limited GC 5.7 Hemi starting problem rfctexas Troubleshooting/Problems 16 10-28-2012 06:34 PM
Starting problem jdb2797 Engine Performance/Intake/Exhaust 15 08-06-2011 07:24 PM
jeep starting problem jdubgrand Grand Cherokee - WK 10 07-03-2011 04:14 PM
Weird Starting Problem silversx05 Grand Cherokee - WK 7 06-06-2010 06:43 PM
Problem starting Jeep StoneCold Troubleshooting/Problems 15 02-23-2010 07:13 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community