Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 04-03-2014, 04:24 PM
Member
My Jeep: 2005 3.0L WK
 
Join Date: Apr 2014
Location: Stockholm, Sweden
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 189
Jeep Sweden is on a distinguished road
EVIC problems & issues

Hi
I am new in the forum since yesterday, and hope someone can help me with this, hopefully have some experience of similar problems with the EVIC functions? This applies to a 2005 GC Laredo 3.0CRD/Diesel.

Missing features in EVIC , it's "Auto Lock doors at 15 Mph ", "Auto Lock on exit" and "Sound the horn on lock".Three months ago, there were "Sound the horn on lock" function, but it is now gone. Why this mess whith this functions?

Error codes in display
It does not work to get the error codes on the display manually.
Se the link below for how to do it. I think I seen that other WK can make it work. Whats wrong in mine?

Manuallu programming set other functions
I cant manually program "Auto Lock doors at 15 Mph " and "Automatic Unlock Doors On Exit". But on the other hand , I can manually program the "Turn off seatbelt chime "? Strange?
Refer to the JK forum where manual proramering described.
HTML Code:
http://www.jk-forum.com/forums/jk-write-ups-39/disable-enable-feature-codes-sequences-183455/

Reset average fuel
When I reset the "Average fuel economy " so it becomes 99.9 and counting slowly down to the average fuel which takes quite a while. But as I understand it will be 00.0 when you reset it? When I bought the car 6 months ago so it was 00.0 when I reset it, but now it will be 99.9 ....vice versa?


Questions
Is it possible to conjure up what it should be, but not there now?
Is it possible to reinstall the software for the EVIC functions?
Is it possible for the dealer to enable (with computer) theese missing functions?
Could it be some kind of ground (-) problems?

Hope someone can help me with this problems.
__________________
Jeep Sweden
05 Laredo 3.0 CRD, graphite, 99k, mod so far:
LED interior and ambient
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Paint issues and windscreen issues mm1964 Export Grand Cherokee 2011+ 41 03-28-2013 09:26 PM
Intermitent EVIC & other failures solved, but not cured - yet! Tony Norton Troubleshooting/Problems 1 02-08-2013 01:57 PM
Factory Reproduction wheel problems/durability issues knethers Suspension/Brakes/Wheels/Tires 6 05-13-2012 02:21 PM
New issues... Hemi problems ech0sh4y Grand Cherokee - WK 3 03-15-2011 01:54 PM
!$^@&W%&#*#@^!@^@&% jeep !@^$@^ heywaitfourme Trouble Shooting/Problems/Service 96 03-12-2011 07:36 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community