Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-31-2013, 03:10 PM
New Member
 
Join Date: Jan 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
09jgcretiredcw is on a distinguished road
I'm a new member hello to all....trouble starting

I have a problem with my 09 Jeep Grand Cherokee first time!
Wouldn't start this morning starter never engaged. Tried several things, shifting gear shift lever out of park and back, checked fuses, battery was fine, checked lift gate, gas cap, nothing. While looking at it with my son it started, once but that was it. Went back out took the air cleaner off cleaned out a mouse nest but nothing appeared to be damaged. Tried turning the key one click and waited, them two clicks heard some relay noise, then started it up. The engine started over and over again so I put the air cleaner back on and started it up again. This time the check engine light came on. Has anybody ever come up against this problem?
__________________

__________________
Reply With Quote
  #2  
Old 01-31-2013, 04:19 PM
spyder873's Avatar
Super Moderator
My Jeep: 2005 5.7L WK
 
Join Date: Aug 2012
Location: Pittsburgh, Pa
Posts: 2,396
Thanks: 44
Thanked 36 Times in 34 Posts
Rep Power: 290367
spyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond reputespyder873 has a reputation beyond repute
Garage
Re: I'm a new member hello to all

Welcome!! You probably sucked some of the mouse nest crap in to the engine . Do you what code you are getting?
__________________

__________________
2005 Jeep Grand Cherokee , 5.7 hemi,Blistein HD shocks and struts , Eibach pro-kit , 20" SRT Reps, Nitto NT420s 275-55-20 tires, AFE stage 2 dry cold air kit Billet Technology catch can , Imatation leather disco steering wheel cover ..... more to come
Reply With Quote
  #3  
Old 01-31-2013, 04:34 PM
akimball's Avatar
Premium Member
My Jeep: 2007 3.7L WK
 
Join Date: Feb 2012
Location: Boston , MA.
Posts: 2,896
Thanks: 159
Thanked 141 Times in 126 Posts
Rep Power: 1253650
akimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond repute
Garage
Re: I'm a new member hello to all

welcome!
__________________
WK 3.7 V6 - 6k led Interior - 6" Shorty Antenna - 6k led Reverse Lights - Complete DeBadge - WeatherTech Vent Visors - WeatherTech Floor Mats - Srt Grille - 15% Tinted Front Windows - 6k HID Lows & Fogs - K&N Air Filter - Laminx Tinted Tails & 3rd Brake Light - DC Customs painted headlights - Smoked Fogs - 20" Gloss Black SRT Reps


Instagram- drewski1220
Reply With Quote
  #4  
Old 01-31-2013, 05:07 PM
New Member
 
Join Date: Jan 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
09jgcretiredcw is on a distinguished road
Re: I'm a new member hello to all

I can't seem to get the engine code to work either.
it's a 2009 and I turn the key on and off 5 times and get nothing.
I tried doing it 3 times just for kicks and got nothing with that.
__________________
Reply With Quote
  #5  
Old 01-31-2013, 05:08 PM
Gus9890's Avatar
Premium Member
My Jeep: 2001 4.0L WJ
 
Join Date: Apr 2011
Location: Amelia Island, FL
Posts: 4,444
Thanks: 38
Thanked 46 Times in 45 Posts
Rep Power: 408080
Gus9890 has a reputation beyond reputeGus9890 has a reputation beyond reputeGus9890 has a reputation beyond reputeGus9890 has a reputation beyond reputeGus9890 has a reputation beyond reputeGus9890 has a reputation beyond reputeGus9890 has a reputation beyond reputeGus9890 has a reputation beyond reputeGus9890 has a reputation beyond reputeGus9890 has a reputation beyond reputeGus9890 has a reputation beyond repute
Re: I'm a new member hello to all

Welcome!!
__________________
2001 Silverstone Metallic WJ Limited:
Gen III Clear/Chrome Projector/CCFL Halos/LEDs, 8K HIDs, 8K HID Projector/Halo fogs, Clear/Chrome Tail Lights and 3rd Brake Light with LEDS, Diamond Mesh Upper and Lower Fascia, Spectre CAI, Breather Filter, Cabin Air Filter, Low-Temp Thermostat, Jet Stage 1 Chip, MagnaFlow Exhaust with Resonator Tip, Shorty Antenna, Front/Back De-badged
Reply With Quote
  #6  
Old 01-31-2013, 06:55 PM
Madanio24's Avatar
Senior Member
My Jeep: 2005 3.7L WK
 
Join Date: Jan 2012
Location: Eastern Shore MD/NJ/NY
Posts: 1,942
Thanks: 22
Thanked 29 Times in 28 Posts
Rep Power: 11290
Madanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond repute
Garage
Send a message via Skype™ to Madanio24
Re: I'm a new member hello to all....trouble starting

Go to autozone and get it checked. Could be ignition, starter. Mouse nest would not make the engine not crank.
__________________

__________________
Matt
-05 WK Black
Too many mods to list...
-90 Integra GS
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having Trouble...can't explain Pkane3 Trouble Shooting/Problems/Service 0 04-16-2012 03:22 PM
05 WK - Trouble Starting W/Warm Engine! WildVisionsWK Troubleshooting/Problems 21 02-17-2012 06:53 PM
Hardwire Trouble Please HELP! jeepwk1 Troubleshooting/Problems 9 01-16-2012 04:00 PM
Etc trouble madini Engine Performance/Intakes/Exhausts 3 12-04-2011 11:04 PM
Trouble Starting 99 4.7 jimd4x4 Troubleshooting/Problems 4 03-16-2010 02:03 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community