Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-05-2014, 04:23 PM
New Member
My Jeep: 2006 3.7L WK
 
Join Date: Jan 2014
Location: florida
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
mokemp is on a distinguished road
jeep problems

I have a 2006 grand Cherokee Laredo it turns over starts for like a sec then dies however it will start every few key cycles but when u give it gas it dies the only codes I have found is a u0100 this jeep is driving me crazy so any help would be greatful thankyou
__________________

__________________
Reply With Quote
  #2  
Old 01-08-2014, 09:49 AM
KSomes's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jan 2013
Location: Northern New Jersey
Posts: 175
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 778
KSomes is on a distinguished road
Garage
Re: jeep problems

Quote:
Originally Posted by mokemp View Post
I have a 2006 grand Cherokee Laredo it turns over starts for like a sec then dies however it will start every few key cycles but when u give it gas it dies the only codes I have found is a u0100 this jeep is driving me crazy so any help would be greatful thankyou
The code is for an issue with the ECM. It could just be that the harness has poor connection or is shorted.
__________________

Reply With Quote
  #3  
Old 01-08-2014, 11:30 PM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652971
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: jeep problems

U0100 according the the VERY brief search I did is no communication with the PCM. This could be any number of things. Ultimately I have no silver bullets for you. The fact that it starts, even for a moment, leads me to believe there is power and grounds present to the PCM as running even for a second requires PCM operation to command ignition and injectors. If the PCM is not on the bus though it may be triggering antitheft and shutting the vehicle off. Do you have a red light flashing or any message that may indicate antitheft operation?
__________________
2005 Jeep Grand Cherokee - Gone but not forgotten!

Reply With Quote
Reply

Tags
jeep

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
New to the Jeep world....problems already!! MoNussy Troubleshooting/Problems 9 03-10-2013 01:18 PM
Jeep - nothing but problems Doc_d Trouble Shooting/Problems/Service 15 08-29-2012 10:40 AM
Jeep problems!!! Wooo :( ONEbadHEEPtruck Troubleshooting/Problems 4 07-24-2012 11:54 PM
a few problems w/ the jeep.... jth_9 Troubleshooting/Problems Discussion 13 02-25-2011 05:25 PM
Problems with my jeep col95 Troubleshooting/Problems 2 11-21-2010 04:59 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community