Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-15-2013, 08:38 AM
Premium Member
My Jeep: 2005 5.7L WK
 
Join Date: Jan 2010
Location: Edmonton Alberta
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1843
dcjeepgc is on a distinguished road
no more sound coming from MyGIG RER (08 version)

I installed a MyGIG RER into my 2005 WK and have had no problems for three years. Suddenly there is so more sound/audio. Checked the fuse and it's fine. I have an autistic daughter who absolutely slams the rear door every time she gets out. If a wire connected to that speaker came loss could this cause the problem? Could this also be an amplifier problem? Has this happened to any of you guys? Any help or ideas would be greatly appreciated.
__________________

__________________
2005 Deep Beryl Green WK 5.7L Hemi: QD II/ SRT8 shifter, petals, roof rails, wheels, grille, rear Brembo calipers, rear sway bar and springs/ body color mirror covers/ Xtreme HID 4300 Dims and Fogs/ Cabin Filteration Kit/ shorty antenna/ SC Flashpaq 91 tune/ full LED interior and partial exterior/ BWoody 4" CAI/Stillen headlight covers/ partial de-badging/ My GIG w Lockpick/ 22Elite leather console cover. Mods to come in the Spring: WK bilsteins, SRT springs, Bwoody end links and Brembo calipers for the front.
Reply With Quote
  #2  
Old 10-15-2013, 09:55 AM
blackpepper's Avatar
Senior Member
My Jeep: 2009 6.1L WK
 
Join Date: May 2009
Location: SF Bay Area
Posts: 6,435
Thanks: 67
Thanked 39 Times in 28 Posts
Rep Power: 13464
blackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond reputeblackpepper has a reputation beyond repute
Re: no more sound coming from MyGIG RER (08 version)

Did you install it in your 2005 with a lockpick? If so, unplug the lock pick wire from the actual lockpick (not the radio) and plug it back in while the Jeep is off (no need to unhook the battery). Happened to me twice while I had mine and the sound came back both times.
__________________

__________________
Ryan
2009 SRT8 - loaded, corsa exhaust, afe stage ii intake, diablo intune w/ Johan toona, vreds 275/315, r1 drilled/slotted rotors, stoptech pads, lockpick adapter, billet tech catch can, 180 tstat, eibach springs, bwoody links, stage 6 qa1 shocks, tail light tint, front window tint, stillen hl brows, lloyd mats, powder-coated alcoas, red srt lettering, trim color-matched...

2007 Jeep 5.7 Limited - 120,681 miles, one owner. SOLD
Reply With Quote
  #3  
Old 10-15-2013, 06:56 PM
Premium Member
My Jeep: 2005 5.7L WK
 
Join Date: Jan 2010
Location: Edmonton Alberta
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1843
dcjeepgc is on a distinguished road
Re: no more sound coming from MyGIG RER (08 version)

I just disconnected the negative battery post as the other member suggested and problem solved! Thanks for your advice....both of you!
__________________
2005 Deep Beryl Green WK 5.7L Hemi: QD II/ SRT8 shifter, petals, roof rails, wheels, grille, rear Brembo calipers, rear sway bar and springs/ body color mirror covers/ Xtreme HID 4300 Dims and Fogs/ Cabin Filteration Kit/ shorty antenna/ SC Flashpaq 91 tune/ full LED interior and partial exterior/ BWoody 4" CAI/Stillen headlight covers/ partial de-badging/ My GIG w Lockpick/ 22Elite leather console cover. Mods to come in the Spring: WK bilsteins, SRT springs, Bwoody end links and Brembo calipers for the front.
Reply With Quote
  #4  
Old 10-16-2013, 01:59 AM
zeprider25's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: May 2013
Location: Fort Lewis, WA
Posts: 309
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 3779
zeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond reputezeprider25 has a reputation beyond repute
Garage
has started to happen to me recently. i pull the fuse and works fine after that.
__________________
2005 Jeep Grand Cherokee Limited 5.7L Hemi -- Black Ops CF Venom Hood and Headlight Covers, Mopar CAI, DS Predator Tuner, Catch Can, SRT8 Grill, SRT8 Front Bumper, SRT8 20" Rims, SRT8 Bilsteins Shocks, SRT8 Bwoodys springs, SRT8 Front and Rear Swaybars, SRT8 Roof Rack, SRT8 Pedals, 08 RER Mygig, Lockpick Adaptor, 6k HID LowBeams, LED Highbeams/Fog, LED Interior more to come

2011 Jeep Patriot Limited - Wife/Babymobile, LED Interior, Lockpick v4
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RER Software update to version 2.4 Navy1 Audio/Visual/Navigation 25 02-20-2014 03:18 AM
MyGig version 2.325 NAVIGATION problem tarioqi Wrangler-YJ, TJ & JK 0 04-13-2013 07:36 AM
RER myGig on the way... Can we say, COLOR CHANGE COMING SOON? Diboblo LXHarness 6 09-13-2011 02:14 PM
Confused on current SW version on 730N RER salsfirst Audio/Visual/Navigation 28 01-14-2011 09:15 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:10 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community