Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 03-18-2013, 06:56 PM
Member
 
Join Date: Aug 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1179
livingrock21 is on a distinguished road
Re: please help with my remote start

I've come to find out that the expresskit that I have is the xk532, which is very limited in its programming... That is if you dont have a programmer... Even with a programmer I think its pretty limited on what you can program it... I've tried doing whats listed in the instuctions on the dei website... So I'm not really sure where to go from here TBH.... I'm very thankful for your response!!
__________________

__________________
Reply With Quote
  #14  
Old 03-18-2013, 07:09 PM
Member
 
Join Date: Aug 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1179
livingrock21 is on a distinguished road
Re: please help with my remote start

I've tried doing a lot with this dang remote start (mainly the expresskit)... I've tried a lot of thingss. I actually have another post going on at jeep forums, which a guy name peter has helped me tremendously!! I havent been able to get it fixed, but he's def been trying to help me!.. Here is a link to that thread... Maybe your brother 8n law can take a look at it, and might be able to give some fresh insight on it... The link to it is right below..

please help with my remote start - JeepForum.com
__________________

__________________
Reply With Quote
  #15  
Old 03-23-2013, 10:14 AM
New Member
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
dlo73 is on a distinguished road
Re: please help with my remote start

asked my brother in law said voltage or tach, expresskit lost programing or unit went bad. either way needs to be programmed using either a bitwriter or using the valet switch. he said the logical 2 issues would be the voltage or tach. the only way the express kit would lose programing is if the battery had been disconnected for a long period of time. I would recommend going to a reputable car audio shop and having them reprogram it.
__________________
Reply With Quote
  #16  
Old 03-26-2013, 01:37 PM
05wkguy's Avatar
Member
My Jeep: 2006 6.1L SRT8
 
Join Date: Jun 2009
Location: Regina,Sask,Canada
Posts: 806
Thanks: 1
Thanked 8 Times in 8 Posts
Rep Power: 9335
05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute
Re: please help with my remote start

If the vehicle runs with the key in the ignition, then the issue lies with the bypass module not activating at all or perhaps shutting off after a few seconds. Your best option is to go to a electronics shop that is familiar with that brand of bypass. Probably looking at about 1/2 hour of labour charge to reset and reprogram the module. Shouldn't cost too much. These things are not "diy" friendly at all.
__________________
Borla S catback.Stillens. BT catch can. Hemifever tune.
Reply With Quote
  #17  
Old 09-04-2013, 11:00 AM
Jeep92's Avatar
Member
My Jeep: 2008 3.7L WK
 
Join Date: Oct 2011
Location: Chicago
Posts: 84
Thanks: 0
Thanked 6 Times in 6 Posts
Rep Power: 8718
Jeep92 has a reputation beyond reputeJeep92 has a reputation beyond reputeJeep92 has a reputation beyond reputeJeep92 has a reputation beyond reputeJeep92 has a reputation beyond reputeJeep92 has a reputation beyond reputeJeep92 has a reputation beyond reputeJeep92 has a reputation beyond reputeJeep92 has a reputation beyond reputeJeep92 has a reputation beyond reputeJeep92 has a reputation beyond repute
Re: please help with my remote start

Quote:
Originally Posted by livingrock21 View Post
I'm kind of at whits end, and really dont know where to go from here.. I have a 2005 Wk limited with the avital 4113 remote starter.. It also has an expresskit that I believe is part of the remote start system.. I've went through all the material I can read from DEI, but have come up short.. I'm hoping someone else has had a similar situation, read of a similar situation somewhere, or installs these systems.. I'm pretty much dieing here.... I'd TRUELY appreciate ANY and ALL information/comments...

The problem I'm having is that my jeep will start with the remote starter but then shuts off.. I could definitely be wrong, but what I've read its due to either a high or low tach reading.. Again, I could definitely bd wrong abojt fhat and please tell me if I am, and how to fix the problem. If it is the tach, how do I fix that?? How do you program these things, or even change the options on it..

All help would be greatly appreciated!!
Livingrock, was wondering if this issue was ever resolved? I have the same problem with my 08 which started yesterday. Thanks!
__________________

__________________
SRT reps 20x9 satin black, Bwoodys springs, WK Bilstein HD, HID, Flowmaster 70 series
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Start Hacksaw Audio/Visual/Navigation 8 01-09-2013 09:08 PM
AC and Remote Start vnbWK2 Trouble Shooting/Problems/Service 36 09-22-2012 10:20 AM
remote start selous Export Grand Cherokee 2011+ 21 04-19-2012 07:56 AM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
Remote Start jrb1 Trouble Shooting/Problems/Service 35 02-24-2011 10:31 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community