Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-12-2013, 05:42 AM
Member
 
Join Date: Aug 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1129
livingrock21 is on a distinguished road
please help with my remote start

I'm kind of at whits end, and really dont know where to go from here.. I have a 2005 Wk limited with the avital 4113 remote starter.. It also has an expresskit that I believe is part of the remote start system.. I've went through all the material I can read from DEI, but have come up short.. I'm hoping someone else has had a similar situation, read of a similar situation somewhere, or installs these systems.. I'm pretty much dieing here.... I'd TRUELY appreciate ANY and ALL information/comments...

The problem I'm having is that my jeep will start with the remote starter but then shuts off.. I could definitely be wrong, but what I've read its due to either a high or low tach reading.. Again, I could definitely bd wrong abojt fhat and please tell me if I am, and how to fix the problem. If it is the tach, how do I fix that?? How do you program these things, or even change the options on it..

All help would be greatly appreciated!!
__________________

__________________
Reply With Quote
  #2  
Old 03-12-2013, 01:17 PM
05wkguy's Avatar
Member
My Jeep: 2006 6.1L SRT8
 
Join Date: Jun 2009
Location: Regina,Sask,Canada
Posts: 806
Thanks: 1
Thanked 8 Times in 8 Posts
Rep Power: 9285
05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute05wkguy has a reputation beyond repute
Re: please help with my remote start

How long does it run before shutting off?
Also, what rpm does the engine jump to when it first starts?
__________________

__________________
Borla S catback.Stillens. BT catch can. Hemifever tune.
Reply With Quote
  #3  
Old 03-12-2013, 02:48 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2010
Location: Kingston, Ontario
Posts: 799
Thanks: 0
Thanked 14 Times in 13 Posts
Rep Power: 276883
dr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond repute
Re: please help with my remote start

It sounds to me like the vehicle is shutting down when it realizes there isn't a programmed key in the ignition.

What did you do to circumvent the security system to prevent that from happening? If you did nothing...that could certainly explain your problems.

There are a few people on here with a lot more experience installing automotive electronics that will hopefully weigh in, but that is the first thing I would expect.
__________________
Reply With Quote
  #4  
Old 03-12-2013, 05:07 PM
Member
 
Join Date: Aug 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1129
livingrock21 is on a distinguished road
Re: please help with my remote start

Thanks for the quick relies so far...

It seems like it starts normally. The rpms might jump to 1500, maybe 2000 at most.. I'll check and see here in a bit to be sure. It runs for about 3-5 seconds before it shuts down..

I havent done anything as far as the security system is concerned.. The remote start worked when I bought it about a year ago.. It only came with one key, which is the same key I still have...
__________________
Reply With Quote
  #5  
Old 03-12-2013, 05:42 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2010
Location: Kingston, Ontario
Posts: 799
Thanks: 0
Thanked 14 Times in 13 Posts
Rep Power: 276883
dr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond repute
Re: please help with my remote start

Well, if it worked before, it must have been hooked correctly at some point - but the 3-5 seconds really do sound like the security module shutting things down as if it was started with an incorrect key.

I don't think it is likely to be a problem with RPM signal - those remote starters use a module that looks at fluctuations in the battery voltage to determine the engine RPM.

One thing that you could try (maybe?) is to use the remote start with the proper key in the ignition...I'm just not sure whether the remote starter will have checks to prevent starting like this or not. If it allows you to start and runs properly in that situation, it may offer a little bit of insight into what's going on.
__________________
Reply With Quote
  #6  
Old 03-13-2013, 08:45 PM
Member
 
Join Date: Aug 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1129
livingrock21 is on a distinguished road
Re: please help with my remote start

I actually already tried doing what your talking about... I turned the key into tue 'on' poSition, then hit the remote start button and it started fine... Didint shut down like it normally does... Which has me even more stumped... I just dont understNd evsn how to begin programing it if thats the case....


ANY AND ALL HELP is truely appreciated!!
__________________
Reply With Quote
  #7  
Old 03-13-2013, 08:56 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2010
Location: Kingston, Ontario
Posts: 799
Thanks: 0
Thanked 14 Times in 13 Posts
Rep Power: 276883
dr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond repute
Re: please help with my remote start

So, that would really lead me to thinking it is the factory security system.

There are so many different ways remote starters can bypass the stock security system, it's not very likely to be diagnosed over the internet, IMO.

You may be stuck taking it to a place that installs the specific type of alarm/starter that you have, or to a place that is very competent in a wide array of systems to see if they can at least figure out what is wrong.
__________________
Reply With Quote
  #8  
Old 03-13-2013, 09:59 PM
Member
 
Join Date: Aug 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1129
livingrock21 is on a distinguished road
Re: please help with my remote start

I'm affraid your right.... Is there anyway to program these things for guys like us (none installers)....


ANYONE ELSE have any ideas???
__________________
Reply With Quote
  #9  
Old 03-14-2013, 04:37 PM
Member
 
Join Date: Aug 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1129
livingrock21 is on a distinguished road
Re: please help with my remote start

I'm sorry to be a PITA, but I'm really stumpped with this... Any and all ideas are greatly appreciated...

Thanks again, in advance..
__________________
Reply With Quote
  #10  
Old 03-14-2013, 05:02 PM
Member
 
Join Date: Aug 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1129
livingrock21 is on a distinguished road
Re: please help with my remote start

The more I keep reading about all this, the more I believe the problem is with the expresskit.... Is there anyway to set it back to default, or program it with the button on the side of it?? I guess I also failed to mention, not sure if this is common with all remote installs, but the instally put in an on/off switch to disabke the remote start.. Thats not really important, as its easy to tell wether its in the on or off position.. But there is also a push button switch dangling under the dash that looks to be tied into the remote start system that I'm not sure what it does, or where it goes... But like I said, I really believe the problem is in the expresskit..

Again, any and all help is truely appreciated!! I'm really at whits end, and would like to get this fixed myself instead of having to take it to a garage that installs these systems..
__________________
Reply With Quote
  #11  
Old 03-14-2013, 08:06 PM
Member
 
Join Date: Aug 2011
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1129
livingrock21 is on a distinguished road
Re: please help with my remote start

No one....

Sorry for being a PITA... seriously, thats truly sincere...
__________________
Reply With Quote
  #12  
Old 03-16-2013, 09:43 AM
New Member
 
Join Date: Nov 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
dlo73 is on a distinguished road
Re: please help with my remote start

http://www.directeddealers.com/manua...08-07print.pdf

Go to the link above and check the troubleshooting guide sounds like the voltage check needs to be reset or set higher. If that doesn't work pm me as my brother-in law has been installing remote starts and sound systems for 20 years. and I'll ask him.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Start Hacksaw Audio/Visual/Navigation 8 01-09-2013 09:08 PM
AC and Remote Start vnbWK2 Trouble Shooting/Problems/Service 36 09-22-2012 10:20 AM
remote start selous Export Grand Cherokee 2011+ 21 04-19-2012 07:56 AM
Remote Start Disabled - Start Vehicle to Reset?? bmrsooner10 Trouble Shooting/Problems/Service 3 01-02-2012 10:11 AM
Remote Start jrb1 Trouble Shooting/Problems/Service 35 02-24-2011 10:31 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community