Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-25-2014, 08:45 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jan 2013
Location: Erie,Pa
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 638
chriscampbell3325 is on a distinguished road
Garage
problem

My car won't crank at all it just makes the click noise when u turn the guy and when u play with it for a while it finally turns over have no clue wat the problem is took it to the dealership and they said nothing is wrong with it when I know it is does anybody have any clue wat it can be
__________________

__________________
Reply With Quote
  #2  
Old 02-25-2014, 08:49 PM
Strongjeff's Avatar
Project Six Shooter
My Jeep: 2008 3.7L WK
 
Join Date: Sep 2012
Location: Songwon, South Korea
Posts: 4,929
Thanks: 112
Thanked 198 Times in 191 Posts
Rep Power: 11561
Strongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond repute
Garage
Re: problem

Quote:
Originally Posted by chriscampbell3325 View Post
My car won't crank at all it just makes the click noise when u turn the guy and when u play with it for a while it finally turns over have no clue wat the problem is took it to the dealership and they said nothing is wrong with it when I know it is does anybody have any clue wat it can be
Possibly starter or starter relay.
__________________

__________________
2008 JGC, Grey Stone Metallic SRT-6
MODS-http://www.jeepgarage.org/f5/project-six-shooter-build-thread-68955.html
Reply With Quote
  #3  
Old 02-25-2014, 08:52 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jan 2013
Location: Erie,Pa
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 638
chriscampbell3325 is on a distinguished road
Garage
I got a new starter already
__________________
Reply With Quote
  #4  
Old 02-25-2014, 08:56 PM
Strongjeff's Avatar
Project Six Shooter
My Jeep: 2008 3.7L WK
 
Join Date: Sep 2012
Location: Songwon, South Korea
Posts: 4,929
Thanks: 112
Thanked 198 Times in 191 Posts
Rep Power: 11561
Strongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond repute
Garage
Re: problem

Quote:
Originally Posted by chriscampbell3325 View Post
I got a new starter already
Then I would check the start relay and if its good then look at the ignition switch. Did the starter fix the issue or is this after the fact?
__________________
2008 JGC, Grey Stone Metallic SRT-6
MODS-http://www.jeepgarage.org/f5/project-six-shooter-build-thread-68955.html
Reply With Quote
  #5  
Old 02-25-2014, 09:22 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jan 2013
Location: Erie,Pa
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 638
chriscampbell3325 is on a distinguished road
Garage
Well at first my car had problems fireering up until my mechanic found out it was a temperature sensor and he put a new starter and than after about a week or two he adjusted the ignition switch and it fixed the problem for awhile and than he recoded my keys and that didn't do anything
__________________
Reply With Quote
  #6  
Old 02-26-2014, 01:08 AM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652950
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: problem

What type of starter was installed and is the symptom the EXACT same as it was before the starter was installed... I'm not talking similar, I'm talking EXACT same? Crappy aftermarket remanufactured starters can be bad and not work a single time fresh out of the box, new paint and all. If the symptom changed at all, and it is actually clicking as you say, I would lean towards the starter solenoid (you buy a starter solenoid and get the starter motor for free... they come attached if you don't get my joke).
__________________
2005 Jeep Grand Cherokee - Gone but not forgotten!

Reply With Quote
  #7  
Old 02-26-2014, 08:30 AM
New Member
 
Join Date: Feb 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
wkheadache is on a distinguished road
I would def try a starter relay first. Just try swapping it with the ac clutch one right beside it. Hope it works, let us know.
__________________
Reply With Quote
  #8  
Old 03-01-2014, 10:00 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jan 2013
Location: Erie,Pa
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 638
chriscampbell3325 is on a distinguished road
Garage
It was the ignition switch
__________________
Reply With Quote
  #9  
Old 03-01-2014, 10:02 PM
Strongjeff's Avatar
Project Six Shooter
My Jeep: 2008 3.7L WK
 
Join Date: Sep 2012
Location: Songwon, South Korea
Posts: 4,929
Thanks: 112
Thanked 198 Times in 191 Posts
Rep Power: 11561
Strongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond reputeStrongjeff has a reputation beyond repute
Garage
Re: problem

glad to see it's fixed now!
__________________

__________________
2008 JGC, Grey Stone Metallic SRT-6
MODS-http://www.jeepgarage.org/f5/project-six-shooter-build-thread-68955.html
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Serious problem maybe? Madanio24 Troubleshooting/Problems 1 11-25-2013 12:00 PM
A/C Problem Sh0rtBus Trouble Shooting/Problems/Service 14 08-12-2013 09:15 AM
OBD diag problem or car problem?? jeeper_57 Troubleshooting/Problems 0 06-25-2013 11:24 AM
has anyone else had this problem? 99limited Audio, Video, Navigation & Electronic Modifications 14 04-01-2010 05:17 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community