Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-06-2014, 12:21 PM
New Member
 
Join Date: May 2014
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
shooter135 is on a distinguished road
right rear running light - interesting problem.

Interesting problem here. I installed spyder led tail lights on my 07 srt8. Followed instructions, checked and rechecked wiring. Here is the issue:

Blinker and brake light work fine. Running light does not.

My center console lights went out at the same time. Fuse is fine.

If I remote start the front passenger running light (yellow) is out as well.

Is this a bad ground? Any ideas on how to troubleshoot? Thanks in advance for the help!
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Interesting problem on latest 8.4AN firmware mswlogo Audio/Visual/Navigation 4 01-02-2014 06:30 PM
Right Rear tail light/Brake light problem BlackJeep24 Tech Tips DIY/How To 11 07-22-2013 03:01 PM
Right Rear tail light/Brake light problem BlackJeep24 Troubleshooting/Problems 3 07-17-2013 01:58 PM
Interesting Blind Spot Assist Problem OverSum Trouble Shooting/Problems/Service 3 05-07-2012 01:25 AM
07 WK - Right brake/running light not working?? TheAngryMinnow Grand Cherokee - WK 3 10-20-2010 11:09 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.