Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 09-25-2012, 07:14 PM
New Member
 
Join Date: Dec 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
andydufrane is on a distinguished road
Starting Problem

Hi guys.

My '06 3.7 WK (67,000 miles) randomly gives me trouble starting. This has happened only twice in maybe the last 15-20 times I've started it (past 4 days).

When I go to start the engine, nothing happens. It doesn't turn over. There's no clicking noise from the starter, but if I listen closely I think I can hear a gear spinning. I have plenty of power from my battery. It's only a couple months old. I can play the radio or even start the blower fan. The lights work, and there's no flickering of the lighting.

I have eventually gotten the engine to start both times by sitting and holding the ignition in the start position. The first time, I tried starting maybe 3 or 4 times. I held the key in starting position on the last try for 5 sec, then it fired right up. The 2nd time was this morning (in the rain as I was heading off for work of course). I tried starting it for 20 mins. Again, on the last try, I held the key in the start position for 5 secs and it fired right up. All will be quiet (except for the quiet gear spinning noise) and then it randomly fires up and runs like a champ.

One thing I must mention is I had a tune up done a couple weeks ago and the mechanic managed to over fill my tranny fluid by 3-4 quarts. The extra fluid sprayed ALL OVER the bottom of the Jeep through the breather holes in the tranny case (I'm assuming). That problem has since been taken care of, but I can't help but wonder if some fluid got into the starter? Would tranny fluid in the starter do this? It didn't look like much got sprayed on the starter.

Any feedback is much appreciated.
__________________

__________________
Reply With Quote
  #2  
Old 09-25-2012, 07:19 PM
Madanio24's Avatar
Premium Member
My Jeep: 2005 3.7L WK
 
Join Date: Jan 2012
Location: Eastern Shore MD/NJ/NY
Posts: 1,812
Thanks: 0
Thanked 20 Times in 20 Posts
Rep Power: 11032
Madanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond repute
Garage
Send a message via Skype™ to Madanio24
Re: Starting Problem

Sounds like the starter is not engaging. PepBoys over filled mine and it sprayed out of the dipstick hole. I was spraying out the engine compartment for days! good luck
__________________
Matt
-05 WK Black
Too many mods to list...
-90 Integra GS
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
08 Liberty Starting problem jhoberg Liberty-KJ and KK 1 09-06-2012 10:23 AM
starting problem ferfers75 Troubleshooting/Problems Discussion 0 09-05-2012 05:54 PM
Starting problem jdb2797 Engine Performance/Intake/Exhaust 15 08-06-2011 07:24 PM
jeep starting problem jdubgrand Grand Cherokee - WK 10 07-03-2011 04:14 PM
Weird Starting Problem silversx05 Grand Cherokee - WK 7 06-06-2010 06:43 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community