Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-11-2012, 01:51 AM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Oct 2010
Posts: 397
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 30137
thex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond repute
Stuck in 4 Low & Service 4wd System

I went off roading the other day. One of my differentials locked and didn't unlock. I'm not sure which one as I was trying to leave in a hurry and didn't have time to diagnose but it felt like the front one (the vehicle was struggling pretty bad around turns).

As I was exiting, I was attempting to disengage 4 Low. I was rolling forward at about 2mph in neutral and pulled the shifter up... Nothing happened. I tried again and held it for 5+ seconds... Again, nothing happened. Tried it rolling in reverse at 2mph and nothing happened. Tried one last time rolling forward and it still wouldn't disengage. I then turned the vehicle off and flipped the ignition 25+ times in attempt to reset the computer. Upon restarting the vehicle, I rolled forward in neutral at about 2mph and it finally disengaged 4 low, unlocked the differential and stopped displaying the Server 4wd System LED.

I'm worried that if I go back into 4 low that this will happen again and I may not be so lucky for it to go back into high gear. Anybody else had any issues with this? Anybody have any ideas on what the problem is or even better, what a preventative solution would be? Any help on this is greatly appreciated. Thanks.
__________________

__________________
White Chocolate is my hero: http://img26.imageshack.us/img26/470/epickz.png
Reply With Quote
  #2  
Old 12-11-2012, 09:14 AM
Member
My Jeep: 2008 4.7L WK
 
Join Date: Jun 2011
Location: Gunnison , CO
Posts: 249
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 56933
Bikemobile has a reputation beyond reputeBikemobile has a reputation beyond reputeBikemobile has a reputation beyond reputeBikemobile has a reputation beyond reputeBikemobile has a reputation beyond reputeBikemobile has a reputation beyond reputeBikemobile has a reputation beyond reputeBikemobile has a reputation beyond reputeBikemobile has a reputation beyond reputeBikemobile has a reputation beyond reputeBikemobile has a reputation beyond repute
Re: Stuck in 4 Low & Service 4wd System

Have you tried going into/ out of 4lo while stopped?
__________________

__________________
2008 Laredo X 4.7 with 245/70-17 at2
2013 Hemi Durango Crew
Reply With Quote
  #3  
Old 12-11-2012, 09:44 AM
Madanio24's Avatar
Senior Member
My Jeep: 2005 3.7L WK
 
Join Date: Jan 2012
Location: Eastern Shore MD/NJ/NY
Posts: 1,953
Thanks: 22
Thanked 29 Times in 28 Posts
Rep Power: 11333
Madanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond repute
Garage
Send a message via Skype™ to Madanio24
Re: Stuck in 4 Low & Service 4wd System

why were you moving when engaging 4wd drive low? aren't you supposed to be stopped?
__________________
Matt
-05 WK Black
Too many mods to list...
-90 Integra GS
Reply With Quote
  #4  
Old 12-11-2012, 12:50 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2010
Location: Kingston, Ontario
Posts: 806
Thanks: 0
Thanked 15 Times in 14 Posts
Rep Power: 276919
dr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond repute
Re: Stuck in 4 Low & Service 4wd System

Ideally, you want to be rolling slowly forward to engage/disengage 4-Low, as this helps to synchronize the gears (as the OP was doing).

It is possible to engage and disengage while stationary, although this is usually a little bit louder and you may have to attempt it a couple of times before it takes.

If it threw the Service 4WD message, I would take it to be scanned and see if that provides any insight into why you couldn't disengage.

I would be hesitant to put it back into 4WD-Low without knowing what caused it, as you say, you don't want it to get stuck and not able to go back into high.
__________________
Reply With Quote
  #5  
Old 12-12-2012, 01:14 AM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Oct 2010
Posts: 397
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 30137
thex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond repute
Re: Stuck in 4 Low & Service 4wd System

Roger that dr.lee.baugh. I was hoping this was a common problem but since it doesn't appear to be, I'll do as you said and bring it by to see if they can pull the code off of it. Thanks for the help. I'll post back with updates.
__________________
White Chocolate is my hero: http://img26.imageshack.us/img26/470/epickz.png
Reply With Quote
  #6  
Old 12-12-2012, 09:10 PM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Oct 2010
Posts: 397
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 30137
thex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond repute
Re: Stuck in 4 Low & Service 4wd System

C1413. They said that message is for a faulty 4WD low switch. I don't think it was that though because the differential was locked. I'd imagine something mechanical got stuck and I was just lucky it got unstuck. Anybody know what would get stuck mechanically that could have caused my problem? The reason I'm asking is because if it's a fluid I can change or a motor I can replace, I'd gladly do it. I hate being in suspense on whether it'll ever happen again.
__________________
White Chocolate is my hero: http://img26.imageshack.us/img26/470/epickz.png
Reply With Quote
  #7  
Old 12-13-2012, 09:30 AM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2010
Location: Kingston, Ontario
Posts: 806
Thanks: 0
Thanked 15 Times in 14 Posts
Rep Power: 276919
dr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond repute
Re: Stuck in 4 Low & Service 4wd System

C1413 is for the hi/lo switch being stuck. This could certainly prevent the TC from shifting properly.

It is likely a problem with the switch circuit, the switch itself, or the final drive control module.

To pinpoint where the problem is, all of the wiring is going to have to be checked and voltages mapped out to see what exactly is going on.

Depending on your electrical expertise, this may require a trip to a shop...
__________________
Reply With Quote
  #8  
Old 03-09-2013, 01:29 AM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Oct 2010
Posts: 397
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 30137
thex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond reputethex2 has a reputation beyond repute
Re: Stuck in 4 Low & Service 4wd System

I brought my vehicle in for a tune-up and the mechanic found a whole bunch of stuff that was giving me problems. I don't know which of the below fixed the problem with my stuck in 4wd issue, but one of them definitely did it in case anybody else runs across this in the future. My mechanic said something about a non-mopar filter that was used that caused the problem of some gear grinding down which caused my shifting from PRND to be rough and also caused my front differential to lock up.

__________________

__________________
White Chocolate is my hero: http://img26.imageshack.us/img26/470/epickz.png
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
service 4wd system CatMan879 Troubleshooting/Problems Discussion 33 02-13-2014 06:46 PM
Service 4wd system tjones4x4 Troubleshooting/Problems 6 12-11-2012 07:32 PM
Abs light, service brake system and 4wd system chaase68 Troubleshooting/Problems 15 08-09-2012 05:49 AM
Service 4WD System, rear wheel binding/brake stuck. RossC Grand Cherokee - WK 8 03-23-2011 04:16 PM
Service Light - SERVICE 4WD SYSTEM - ?? Only 30K miles.... babygorilla Grand Cherokee - WK 4 02-17-2011 08:09 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:49 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community