Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-02-2012, 11:55 AM
Crashtown's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Nov 2010
Location: Durango, CO
Posts: 390
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1730
Crashtown is on a distinguished road
TPMS Reading Blank On One Wheel

Over the past year, I have an intermittent "Service Tire Pressure Monitoring System" message on the EVIC as well as the little amber tire pressure warning sign accompanied with a chime. It happens some days, then will go away, but it's progressively getting worse. At first, I thought it was the system learning my bigger tires, but when I scroll through to the individual tire pressures, one wheel came up with "--" After doing the pinch weld mod, I moved my sensors higher in the wheel well & thought that might be the culprit. But when I rotated the tires, the blank reading followed the same tire. Does this mean that I need to replace the sensor on the wheel with a new unit?
__________________

__________________

2005 Inferno Red 5.7 Hemi Limited QDII - Rock Krawler X-Factor - OME N190 Rear Shocks - BF Goodrich All-Terrain 265/70/17E - 08-10 Front Fascia Conversion - Saguaro 4XComponents Boulder Grill Insert - AEM Brute Force CAI - Billet Technology Catch Can
Reply With Quote
  #2  
Old 02-02-2012, 02:26 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jul 2010
Location: Kingston, Ontario
Posts: 788
Thanks: 0
Thanked 13 Times in 12 Posts
Rep Power: 276822
dr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond reputedr.lee.baugh has a reputation beyond repute
Re: TPMS Reading Blank On One Wheel

Yes, if the problem is following the tire it is the electronics in the valve stem that is likely the cause.
__________________

__________________
Reply With Quote
  #3  
Old 05-06-2012, 09:49 PM
New Member
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
ptits is on a distinguished road
Re: TPMS Reading Blank On One Wheel

do u leave an ipod charger plugged in to ur ciggerette lighter? or used it to power a new radio or aftermarket deck?
__________________
Reply With Quote
  #4  
Old 05-06-2012, 09:50 PM
New Member
 
Join Date: May 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
ptits is on a distinguished road
Re: TPMS Reading Blank On One Wheel

i had the same problem and my key wouldnt work the odd time. found it to be my ipod charger interfering
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
what the Blank is going on. OffCenter Grand Cherokee - ZJ 12 02-20-2011 11:50 AM
More GC reading 2011RitterGC Grand Cherokee - WK2 - 15 02-05-2011 11:33 AM
I Know The Reading is from a Dashhawk But...... Robert Palmer Members Rides 28 11-09-2009 04:11 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community