Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-03-2013, 11:40 PM
greenwayer's Avatar
Senior Member
My Jeep: 2005 5.7L WK
 
Join Date: Mar 2013
Location: Sunny California
Posts: 1,221
Thanks: 0
Thanked 12 Times in 12 Posts
Rep Power: 3766
greenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond repute
Transmission over temp?

Shortly after starting up, maybe 3-4 mins, my jeep gave me a transmission over temp, with regular driving. I quickly pulled over shut it off and started it up again. No problems, during my 10 mile drive. A couple of hours later, on my way back it gave me transmission over temp within a few minutes and then quickly disappeared. What could this be? I wasn't towing anything or driving hard. I checked the fluid and its normal and it was warm, not hot either.
__________________

__________________
2005 Jeep Grand Cherokee 5.7l
2012 BMW X5 3.5L Turbo'ed
1998 Jeep Grand Cherokee 4.0L (Given back to Dad)
Reply With Quote
  #2  
Old 08-05-2013, 10:12 PM
greenwayer's Avatar
Senior Member
My Jeep: 2005 5.7L WK
 
Join Date: Mar 2013
Location: Sunny California
Posts: 1,221
Thanks: 0
Thanked 12 Times in 12 Posts
Rep Power: 3766
greenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond repute
Re: Transmission over temp?

Quote:
Originally Posted by greenwayer View Post
Shortly after starting up, maybe 3-4 mins, my jeep gave me a transmission over temp, with regular driving. I quickly pulled over shut it off and started it up again. No problems, during my 10 mile drive. A couple of hours later, on my way back it gave me transmission over temp within a few minutes and then quickly disappeared. What could this be? I wasn't towing anything or driving hard. I checked the fluid and its normal and it was warm, not hot either.
No one knows??
__________________

__________________
2005 Jeep Grand Cherokee 5.7l
2012 BMW X5 3.5L Turbo'ed
1998 Jeep Grand Cherokee 4.0L (Given back to Dad)
Reply With Quote
  #3  
Old 08-05-2013, 10:28 PM
Frango100's Avatar
The BEAST from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,330
Thanks: 8
Thanked 32 Times in 31 Posts
Rep Power: 524726
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Transmission over temp?

Could be a problem with the temperature sensor, moisture in the connector on the transmission or a shaved wire.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #4  
Old 08-05-2013, 10:47 PM
greenwayer's Avatar
Senior Member
My Jeep: 2005 5.7L WK
 
Join Date: Mar 2013
Location: Sunny California
Posts: 1,221
Thanks: 0
Thanked 12 Times in 12 Posts
Rep Power: 3766
greenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond repute
Re: Transmission over temp?

One thing to note is I didn't get a cel. Most threads I have found with the same problem throw a cel.
__________________
2005 Jeep Grand Cherokee 5.7l
2012 BMW X5 3.5L Turbo'ed
1998 Jeep Grand Cherokee 4.0L (Given back to Dad)
Reply With Quote
  #5  
Old 08-12-2013, 11:00 AM
brentwoodkris's Avatar
The Ever-Dissatisfied Tinkerer
My Jeep: 2005 5.7L WK
 
Join Date: Jan 2010
Location: Columbia, MO
Posts: 868
Thanks: 0
Thanked 8 Times in 8 Posts
Rep Power: 3407
brentwoodkris has a reputation beyond reputebrentwoodkris has a reputation beyond reputebrentwoodkris has a reputation beyond reputebrentwoodkris has a reputation beyond reputebrentwoodkris has a reputation beyond reputebrentwoodkris has a reputation beyond reputebrentwoodkris has a reputation beyond reputebrentwoodkris has a reputation beyond reputebrentwoodkris has a reputation beyond reputebrentwoodkris has a reputation beyond reputebrentwoodkris has a reputation beyond repute
Garage
Re: Transmission over temp?

Check the reply I just did to another similar thread here: New and having problems
__________________
'05 WK GC 5.7L HEMI, Goodyear Wrangler SilentArmors, Monroe Reflex Front Struts/Monroe Load Adjusting Rear Shocks, EBC Drilled/Slotted Sport Rotors, Wagner Ceramic Brake Pads, Taylor Shorties, SRT8 Stock CAI Conversion, K&N Drop-in, Block Heater, 18.5% Tint All Around, Boston SE Speakers, 12" Alpine Type-R Sub w/ sealed box w/ RF PRIME R1000-1D, ScanGauge II w/ windshield mount, BT Catch Can w/custom bracket, Swagman Fork Mount Bicycle Rack, WeatherTech front floor liners, SRT8 Pedal Covers, eBay full LED lighting kit, Custom MDS Indicator LED Light, Mega Raizin Voltage Stabilizer & Grounding Kit, Challenger IAT Sensor, Escort Passport 9500ix, Python 5706P RS/Security/KE w/ extras, SA 5 switch panel.
Reply With Quote
  #6  
Old 09-03-2013, 09:37 AM
greenwayer's Avatar
Senior Member
My Jeep: 2005 5.7L WK
 
Join Date: Mar 2013
Location: Sunny California
Posts: 1,221
Thanks: 0
Thanked 12 Times in 12 Posts
Rep Power: 3766
greenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond repute
Re: Transmission over temp?

Quote:
Originally Posted by brentwoodkris View Post
Check the reply I just did to another similar thread here: New and having problems
The interesting thing is my scanner doesn't pickup any dtcs from the system. I know someone with a starscan and he checked it out and found code P0218, and it had no environmental data. What does this code mean?
__________________
2005 Jeep Grand Cherokee 5.7l
2012 BMW X5 3.5L Turbo'ed
1998 Jeep Grand Cherokee 4.0L (Given back to Dad)
Reply With Quote
  #7  
Old 09-03-2013, 09:38 AM
greenwayer's Avatar
Senior Member
My Jeep: 2005 5.7L WK
 
Join Date: Mar 2013
Location: Sunny California
Posts: 1,221
Thanks: 0
Thanked 12 Times in 12 Posts
Rep Power: 3766
greenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond reputegreenwayer has a reputation beyond repute
Re: Transmission over temp?

Quote:
Originally Posted by Frango100 View Post
Could be a problem with the temperature sensor, moisture in the connector on the transmission or a shaved wire.
Where is it located? Hope it's not messy to remove. I hate the smell of ATF in the morning, lol.
__________________

__________________
2005 Jeep Grand Cherokee 5.7l
2012 BMW X5 3.5L Turbo'ed
1998 Jeep Grand Cherokee 4.0L (Given back to Dad)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Temp 14StormTrooper Grand Cherokee SRT - WK2 9 07-24-2013 01:35 PM
Transmission Over Temp bullet700 Troubleshooting/Problems 10 05-28-2013 09:15 AM
Transmission Over Temp marchbankjeep Troubleshooting/Problems 3 11-08-2011 04:51 PM
Transmission Over Temp cor-32 Troubleshooting/Problems 13 02-15-2011 01:44 PM
Transmission over temp? tthatch71 Grand Cherokee - WK 9 12-21-2010 07:08 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community