Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-29-2013, 01:36 PM
New Member
 
Join Date: Jul 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
R0CK632 is on a distinguished road
Vibration while turning at startup and at 60 mph

Hey Guys I have a quick question. Just had my 2007 5.7 get a new rebuilt engine due to it hydrolocking. Now when I start up the engine and back out of the drive and cut the wheel (and not all the way) I get a deep vibration which feels like its coming from the rear end. Also happens if I go straight and cut the wheel but only on startup. After driving it a few miles and then stop and cut the wheel..nothing. It also vibrates more than usual now at about 60 mph, similar vibration feeling but not as deep. Any ideas what it can be? and approximate cost of repairs? Thanks a lot guys. Never had any issues before the engine hydrolocked.
__________________

__________________
Reply With Quote
  #2  
Old 08-29-2013, 02:57 PM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652921
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: Vibration while turning at startup and at 60 mph

Sounds kinda like your differentials binding up. I would suggest servicing both differentials and make sure to use mopar lsd additive in BOTH front and rear. Take it out and do some figure 8s to stir the lube all around and you will likely be good to go.
__________________
2005 Jeep Grand Cherokee - Gone but not forgotten!

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Vibration on 2014 Overland on speeds over 65 mph Dark_Shadow_GC Trouble Shooting/Problems/Service 57 07-12-2013 06:07 PM
Vibration at 68 to 73 mph jp467 Trouble Shooting/Problems/Service 35 10-07-2012 03:24 PM
Droning/vibration around 58 MPH w/ V6 in highest gear rb3wreath Trouble Shooting/Problems/Service 18 09-16-2012 12:19 PM
Vibration/Shimmy at 70 mph... 4x2 or 4x4? atv73 Trouble Shooting/Problems/Service 6 10-24-2011 11:01 AM
Vibration When Turning Jeep431 Troubleshooting/Problems 7 03-13-2011 08:59 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:17 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community