Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-07-2012, 04:27 PM
Madanio24's Avatar
Senior Member
My Jeep: 2005 3.7L WK
 
Join Date: Jan 2012
Location: Eastern Shore MD/NJ/NY
Posts: 1,963
Thanks: 22
Thanked 29 Times in 28 Posts
Rep Power: 11422
Madanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond repute
Garage
Send a message via Skype™ to Madanio24
Question vleds prooblem

Hello just got my vled color changing leds in the mail today with 3ohm resistors. I quickly did the install installed the resistors right. The indicators work perfectly, the only problem is that the while will not light at all as my parking light. Even when I first turn my parking light on it will flash white for a second and turn off. The indicators work perfectly, just no white parking light.

Anyone deal with this problem before?
__________________

__________________
Matt
-05 WK Black
Too many mods to list...
-90 Integra GS
Reply With Quote
  #2  
Old 05-07-2012, 05:35 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,423
Thanks: 55
Thanked 133 Times in 115 Posts
Rep Power: 542729
robpp has disabled reputation
Re: vleds prooblem

turn the bulb around. they are polarized/
__________________

__________________
Reply With Quote
  #3  
Old 05-07-2012, 06:25 PM
Madanio24's Avatar
Senior Member
My Jeep: 2005 3.7L WK
 
Join Date: Jan 2012
Location: Eastern Shore MD/NJ/NY
Posts: 1,963
Thanks: 22
Thanked 29 Times in 28 Posts
Rep Power: 11422
Madanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond repute
Garage
Send a message via Skype™ to Madanio24
Re: vleds prooblem

Did that still doesn't work. The indicator orange still works fine but the bulb will not light up white at all. I pulled it out and reinserted it and it light white for 30 seconds then turned off and wold not light up.
__________________
Matt
-05 WK Black
Too many mods to list...
-90 Integra GS
Reply With Quote
  #4  
Old 05-07-2012, 07:28 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,423
Thanks: 55
Thanked 133 Times in 115 Posts
Rep Power: 542729
robpp has disabled reputation
What year?

Some with oem hid need 1.5 ohms.

Try both 3 in series or parallel, whichever makes 1.5 lol

Also matters on those years on the wiring. You want to put your resistor between the main harness plug and the blink bulb holder. Some have corner bulb wired to the turn socket so you want to intercept from harness to turn.

I still think its something with way bulb is on holder..... just saying from experience

GL
__________________
Reply With Quote
  #5  
Old 05-07-2012, 07:44 PM
Madanio24's Avatar
Senior Member
My Jeep: 2005 3.7L WK
 
Join Date: Jan 2012
Location: Eastern Shore MD/NJ/NY
Posts: 1,963
Thanks: 22
Thanked 29 Times in 28 Posts
Rep Power: 11422
Madanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond repute
Garage
Send a message via Skype™ to Madanio24
Re: vleds prooblem

Mine doesn't have factory hid 05 btw. I have mine wired exactly like 'Frankie' does very close to the front turn signal bulb socket. Are you saying to add he resistor right before the wire splits into a 'y' for front and side turn signal?
__________________
Matt
-05 WK Black
Too many mods to list...
-90 Integra GS
Reply With Quote
  #6  
Old 05-07-2012, 10:26 PM
Madanio24's Avatar
Senior Member
My Jeep: 2005 3.7L WK
 
Join Date: Jan 2012
Location: Eastern Shore MD/NJ/NY
Posts: 1,963
Thanks: 22
Thanked 29 Times in 28 Posts
Rep Power: 11422
Madanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond repute
Garage
Send a message via Skype™ to Madanio24
Re: vleds prooblem

And shouldn't the light illuminate white without the resistor?
__________________
Matt
-05 WK Black
Too many mods to list...
-90 Integra GS
Reply With Quote
  #7  
Old 05-07-2012, 10:57 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,423
Thanks: 55
Thanked 133 Times in 115 Posts
Rep Power: 542729
robpp has disabled reputation
Agreed the resistor only affects the blink side so why issues with white?

Can't answer why. I helped an 06 and they had weird shit happen too.

Most issues solved by reversing bulb.

And in 05 you want to add resistor only on the wires going to blink bulb so after the split and close to the bulb.

Try grounding the one side of resistor to the fender and only connect the other side to the blink wire.
__________________
Reply With Quote
  #8  
Old 05-08-2012, 02:33 PM
Madanio24's Avatar
Senior Member
My Jeep: 2005 3.7L WK
 
Join Date: Jan 2012
Location: Eastern Shore MD/NJ/NY
Posts: 1,963
Thanks: 22
Thanked 29 Times in 28 Posts
Rep Power: 11422
Madanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond repute
Garage
Send a message via Skype™ to Madanio24
Re: vleds prooblem

Did that with same result. Contacted vled and haven't heard back yet.
__________________
Matt
-05 WK Black
Too many mods to list...
-90 Integra GS
Reply With Quote
  #9  
Old 05-12-2012, 08:33 AM
Madanio24's Avatar
Senior Member
My Jeep: 2005 3.7L WK
 
Join Date: Jan 2012
Location: Eastern Shore MD/NJ/NY
Posts: 1,963
Thanks: 22
Thanked 29 Times in 28 Posts
Rep Power: 11422
Madanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond repute
Garage
Send a message via Skype™ to Madanio24
Re: vleds prooblem

Just got the response frm vleds, they believe that my car takes the ck base bulb as opposed to thestandard. They said the filament bulb doesn't care where it's ground is. Can someone verify I need the ck base opposed to the standard base I have now?
__________________
Matt
-05 WK Black
Too many mods to list...
-90 Integra GS
Reply With Quote
  #10  
Old 05-12-2012, 08:54 AM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,423
Thanks: 55
Thanked 133 Times in 115 Posts
Rep Power: 542729
robpp has disabled reputation
Re: vleds prooblem

q1 is IS THIS AN EXPORT WH ??? they may be different as I never touched a headlight on one of those.

if not WH then.....

ck is needed for the rear on 07+ and in the middle rear on the early ones.

BUT NEVER ON THE FRONT

you wouldnt use COLOR changing bulbs in rear ??? would you?

front is not CK

its easy to prove with a simple test light and a look at the two types

here is a pic

http://autolumination.com/3157_led_s...eshooting.html

look at the photo on the right side,it shows both types.

get a simple test light and PROVE it to yourself.



or maybe you WERE trying these in the rear and then YES you need ck but i would just ask WHY/
__________________
Reply With Quote
  #11  
Old 05-12-2012, 05:50 PM
Madanio24's Avatar
Senior Member
My Jeep: 2005 3.7L WK
 
Join Date: Jan 2012
Location: Eastern Shore MD/NJ/NY
Posts: 1,963
Thanks: 22
Thanked 29 Times in 28 Posts
Rep Power: 11422
Madanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond repute
Garage
Send a message via Skype™ to Madanio24
Re: vleds prooblem

Quote:
Originally Posted by robpp View Post
q1 is IS THIS AN EXPORT WH ??? they may be different as I never touched a headlight on one of those.

if not WH then.....

ck is needed for the rear on 07+ and in the middle rear on the early ones.

BUT NEVER ON THE FRONT

you wouldnt use COLOR changing bulbs in rear ??? would you?

front is not CK

its easy to prove with a simple test light and a look at the two types

here is a pic

http://autolumination.com/3157_led_s...eshooting.html

look at the photo on the right side,it shows both types.

get a simple test light and PROVE it to yourself.



or maybe you WERE trying these in the rear and then YES you need ck but i would just ask WHY/
Nope its a wk 05. and i am trying to use them for the front indicators. I just wish it was plug and play. The indicators work but not the white light unless i pull the bulb out and pop it in and wiggle it around. Then it illuminates for 30 seconds and turns off.
__________________
Matt
-05 WK Black
Too many mods to list...
-90 Integra GS
Reply With Quote
  #12  
Old 05-12-2012, 06:57 PM
Long Live the Graphite Ghost

 
Join Date: May 2009
Posts: 13,423
Thanks: 55
Thanked 133 Times in 115 Posts
Rep Power: 542729
robpp has disabled reputation
Its def not CK.

I had a quite heavily modded WK and feel your pain but it is what it is.

Your issue is similar to the 06 I worked with. IIRC the 1.5 ohm resistor fixed him up.

Before you give up see if it series or parallel that will give you 1.5 on one side and try that/
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
ok so what vleds can i use cpopp0101 Grand Cherokee - WK 8 07-26-2011 08:38 PM
VLEDs switchback legal infantry2124 Visual Modifications 9 06-04-2011 07:26 PM
Vleds matt08etc Grand Cherokee - WK 16 08-23-2010 01:49 PM
Vleds i am about to order.does anyone have the discount code? ronsaun Grand Cherokee - WJ 9 01-05-2010 04:45 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.