Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 01-02-2012, 03:24 PM
ernieburn9's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jan 2010
Location: Denver CO
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1713
ernieburn9 is on a distinguished road
Re: Won't Start...

Quote:
Originally Posted by oldgeezer View Post
I found this info in the 2005 WK manual for the 5.7.
ADJUSTMENTS - GEARSHIFT CABLE
Check adjustment by starting the engine in PARK and NEUTRAL. Adjustment is CORRECT if the engine starts only
in these positions. Adjustment is INCORRECT if the engine starts in one but not both positions. If the engine starts
in any position other than PARK or NEUTRAL, or if the engine will not start at all, the park/neutral position contact

may be faulty.
The section is 21-382. I highlighted in Bold the referenced contact information. Hope that helps clarify the issue.

OK it starts in neutral and park. i have been reading more and it sounds like my bushings are shot.

http://www.jeepforum.com/forum/f67/how-differential-pinion-mount-bushing-replacement-1299567/
__________________

__________________
[SIGPIC][/SIGPIC] 2005 Jeep Grand Cherokee 5.7 Limited, Diablo tuner,180*t-stat,TRU Duals w/ 2 glass packs, two tone leather, 24" divinci rims, kumho tires,
Reply With Quote
  #14  
Old 01-02-2012, 03:43 PM
ernieburn9's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jan 2010
Location: Denver CO
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1713
ernieburn9 is on a distinguished road
Re: Won't Start...

Quote:
Originally Posted by DaBigBone View Post
About a month ago I had an issue with my WK not starting. Assuming it was the battery, I went to AutoZone and had them test it. The battery, alternator, and starter all tested out just fine. Then I quit having the problem, and the car was fine for another month.

Well it started again last night. Won't start. If I hook it up to jumper cables, it starts immediately. Not even a hesitation. I'm kind of stumped on what it could be...I'm going to go today and get the electrical system tested again.


Suggestions?



5 months ago I had the issue with it clicking once or clicking alot when i tried to start the car all the lights and assessories came on but it wouldnt crank over. I replaced the starter (new one from autozone) and it started right up and never had that issue since.

I am having another possible issue:

Our first below freezing night here in Denver the car was completly dead the next morning when i went to start it. i thought it was the battery since it was the stock from mopar. i bought a Duralast Gold ($165.00) from autozone. It lasted 2 days and went completly dead, so i took it in and told them they gave me a defective battery which they replaced. The next night the 2nd NEW battery was also dead. I charged up the Jeep and drove it down there to test my electrical system. they checked the battery and the alternator and said both were good. the alternator was holding charge at 13.7 amps. some one told me there is a selanoid in the alternator that might not be turning off when the car is off which can pull current very slow (it is the original alternator). i am lost on what is draining my jeep, if i drive it around it will hold charge for several hours but overnight it is like someone syphons the battery. oh by the way I changed my oil right around the time my car lost charge and my oil light has been on since(code p0520) oil pressure sensor. i am going to replace that now. could this sensor drain the battery?
__________________

__________________
[SIGPIC][/SIGPIC] 2005 Jeep Grand Cherokee 5.7 Limited, Diablo tuner,180*t-stat,TRU Duals w/ 2 glass packs, two tone leather, 24" divinci rims, kumho tires,
Reply With Quote
  #15  
Old 01-02-2012, 04:21 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Sep 2011
Location: Massachusetts
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1187
oldgeezer is on a distinguished road
Re: Won't Start...

Sent you a PM. Thanks.
__________________
Reply With Quote
  #16  
Old 01-02-2012, 04:39 PM
ernieburn9's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jan 2010
Location: Denver CO
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1713
ernieburn9 is on a distinguished road
Re: Won't Start...

Quote:
Originally Posted by oldgeezer View Post
Sent you a PM. Thanks.

got it, I sent you my Email address

THANKS!
__________________
[SIGPIC][/SIGPIC] 2005 Jeep Grand Cherokee 5.7 Limited, Diablo tuner,180*t-stat,TRU Duals w/ 2 glass packs, two tone leather, 24" divinci rims, kumho tires,
Reply With Quote
  #17  
Old 01-02-2012, 05:56 PM
lll2for3lll's Avatar
Premium Member
My Jeep: 2005 3.7L WK
 
Join Date: Dec 2010
Location: North Myrtle Beach, SC
Posts: 6,349
Thanks: 487
Thanked 66 Times in 63 Posts
Rep Power: 469762
lll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond reputelll2for3lll has a reputation beyond repute
Garage
Re: Won't Start...

I had the one click no start once over a year ago. Finally got it to start and drove it to a shop the next day. Tech cleaned the cables that are connected to the starter because he said they were very dirty. Haven't had the issue since then.

Nearly 2 years now.
__________________
Jeep: 2005 WK | OME Lift Kit & 1.5 Rear Coil Spacers (3" of lift front & rear) | 255/75/17 BF Goodrich Mud Terrain KM1 on stock wheels (no spacers) | SCT Tuner with 93 Octane Tune | Fastman TB | K&N 77 Series | Pioneer 7" Double Din | Pioneer D-Series 6 Speaker Upgrade | Custom Rear Peek-A-Boo Camera | 5K TRS XB35 HID Bulbs & Mini Morimoto Retrofitted Projectors | Parking Lights Deleted | PIAA 510 in OEM foglight location modded for OEM foglight harness | 6K V-LEDS Reverse | 5K V-LEDS License Plate | 6K V-LEDS Interior | Custom Overhead Console Blue Ambient Light | LXHarness Complete Blue Interior Upgrade | 5% on top of 20% Tint & 50% on the whole windshield | Debadged
Bike: 2009 Yamaha Raven R1 | CrossPlane | Far from stock | Quicker/Faster than your SRT
Reply With Quote
  #18  
Old 01-09-2012, 09:39 AM
DaBigBone's Avatar
Member
 
Join Date: Jul 2011
Location: Columbus, OH
Posts: 862
Thanks: 1
Thanked 13 Times in 13 Posts
Rep Power: 2009
DaBigBone is on a distinguished road
Re: Won't Start...

Well it looks like the starter was the problem (knock on wood). Havent had an issue since.
__________________

__________________
06 WK Overland
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Start of My WK snow99dohc Members Rides 42 04-22-2012 03:48 AM
4.7L Won't Start merwin10 Engine Performance/Intake/Exhaust 12 01-10-2012 10:28 AM
99 4.7l No start...Please Help... SuperTuner12010 Engine Performance/Intake/Exhaust 3 05-05-2011 01:04 PM
Where do I start? Seminole-3 Detailing 12 04-28-2011 09:56 PM
Need Help No Start. 252crew Grand Cherokee - WK 10 03-25-2011 03:56 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 01:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community