Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-31-2011, 09:28 AM
DaBigBone's Avatar
Member
 
Join Date: Jul 2011
Location: Columbus, OH
Posts: 862
Thanks: 1
Thanked 13 Times in 13 Posts
Rep Power: 2013
DaBigBone is on a distinguished road
Won't Start...

About a month ago I had an issue with my WK not starting. Assuming it was the battery, I went to AutoZone and had them test it. The battery, alternator, and starter all tested out just fine. Then I quit having the problem, and the car was fine for another month.

Well it started again last night. Won't start. If I hook it up to jumper cables, it starts immediately. Not even a hesitation. I'm kind of stumped on what it could be...I'm going to go today and get the electrical system tested again.


Suggestions?
__________________

__________________
06 WK Overland
Reply With Quote
  #2  
Old 12-31-2011, 10:48 AM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Sep 2011
Location: Massachusetts
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1191
oldgeezer is on a distinguished road
Re: Won't Start...

Here is a thread with a similar problem that I and a few others responded to. Hope that this might help.
'07 GC Laredo won't start! HELP!
__________________

__________________
Reply With Quote
  #3  
Old 12-31-2011, 11:24 AM
DaBigBone's Avatar
Member
 
Join Date: Jul 2011
Location: Columbus, OH
Posts: 862
Thanks: 1
Thanked 13 Times in 13 Posts
Rep Power: 2013
DaBigBone is on a distinguished road
Re: Won't Start...

Thanks for the info. Mine doesnt even try to start. I turn the key, it clicks once, and stops.
__________________
06 WK Overland
Reply With Quote
  #4  
Old 12-31-2011, 12:11 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Sep 2011
Location: Massachusetts
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1191
oldgeezer is on a distinguished road
Re: Won't Start...

Had the same exact problem on my WJ. Mechanic first replaced the starter and wiring. Result was positive at first. Problem happened again. Turned out to be the Trans. neutral safety switch with additional cable adjustment for the shifter. No longer had any problem. Added for clarification in my case.
__________________
Reply With Quote
  #5  
Old 12-31-2011, 12:38 PM
Crestwood1001's Avatar
Senior Member
My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: PA
Posts: 2,864
Thanks: 6
Thanked 33 Times in 32 Posts
Rep Power: 0
Crestwood1001 is an unknown quantity at this point
I had this issue, the connection between the battery and starter was loose, fixed that and it still happened. It was the battery. I guarantee if u get the battery replaced it'll stop. They are super touchy with batterys, the wk electrical systems are weird. Just clean all the connections and tighten them down and replace the battery

Sent from my BlackBerry 9650 using Tapatalk
__________________
2005 PXR GC Lorado 4.7L | Factory NAV with motion hack | K&N Intake | SuperChips | RC 2 Inch Lift | Bilstein HD Shocks/Struts | 255/70/17 Firestone Destination A/T's | 4x Guard Front Guard | 1.25 Inch Spacers |Rola Roof Rack | 4 Hella FF75 Lights | Saguaro Switch Panel | Saguaro Hi-Lift Mount | Saguaro Front D Ring Shackles | 48" Hi-Lift Jack |Smitty Built Receiver D Ring Shackle & Recovery Strap | Tinted Front Windows | Shorty Antenna | Limited Chrome Door Molding/Grill |Uniden BCT8 Scanner |3000k 55W HID Fogs | LED Interior Lights | LED License Plate Bulbs |
[SIGPIC][/SIGPIC]BUILD THREAD



Reply With Quote
  #6  
Old 12-31-2011, 06:37 PM
DaBigBone's Avatar
Member
 
Join Date: Jul 2011
Location: Columbus, OH
Posts: 862
Thanks: 1
Thanked 13 Times in 13 Posts
Rep Power: 2013
DaBigBone is on a distinguished road
Re: Won't Start...

Well I replaced the starter and it seems to be fine. Hopefully this is the last time it happens.
__________________
06 WK Overland
Reply With Quote
  #7  
Old 12-31-2011, 06:48 PM
Crestwood1001's Avatar
Senior Member
My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: PA
Posts: 2,864
Thanks: 6
Thanked 33 Times in 32 Posts
Rep Power: 0
Crestwood1001 is an unknown quantity at this point
If u spent the money to replace the starterthen just get a new battery to, trust me


Sent from my BlackBerry 9650 using Tapatalk
__________________
2005 PXR GC Lorado 4.7L | Factory NAV with motion hack | K&N Intake | SuperChips | RC 2 Inch Lift | Bilstein HD Shocks/Struts | 255/70/17 Firestone Destination A/T's | 4x Guard Front Guard | 1.25 Inch Spacers |Rola Roof Rack | 4 Hella FF75 Lights | Saguaro Switch Panel | Saguaro Hi-Lift Mount | Saguaro Front D Ring Shackles | 48" Hi-Lift Jack |Smitty Built Receiver D Ring Shackle & Recovery Strap | Tinted Front Windows | Shorty Antenna | Limited Chrome Door Molding/Grill |Uniden BCT8 Scanner |3000k 55W HID Fogs | LED Interior Lights | LED License Plate Bulbs |
[SIGPIC][/SIGPIC]BUILD THREAD



Reply With Quote
  #8  
Old 12-31-2011, 06:51 PM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652954
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: Won't Start...

If it clicks its the starter... period, It can be a connection or battery but a single click is an indication that the starter solenoid has been actuated and nothing following the click is an indication of no electrons flowing through the solenoid... so to sum it up starter solenoid is doing what its supposed to do but the starter motor isnt getting the word to turn.

BTW, I did see you got to that already and I feel you have likely resolved the problem.

also oldgeezer, any time "...and additional adjustment of the linkage" is added to something that means the repair didnt fix it and that is when they found it was just out of adjustment just sayin.
__________________
2005 Jeep Grand Cherokee - Gone but not forgotten!

Reply With Quote
  #9  
Old 01-01-2012, 10:47 AM
DaBigBone's Avatar
Member
 
Join Date: Jul 2011
Location: Columbus, OH
Posts: 862
Thanks: 1
Thanked 13 Times in 13 Posts
Rep Power: 2013
DaBigBone is on a distinguished road
Re: Won't Start...

Quote:
Originally Posted by Crestwood1001 View Post
If u spent the money to replace the starterthen just get a new battery to, trust me


Sent from my BlackBerry 9650 using Tapatalk
I was planning on it, but the battery in there is barely a year old. It's the "Duralast Gold" model which is the best one Autozone sells. It came back at 100% on the test so I think I'll leave it for now.

Quote:
Originally Posted by 2005JGC View Post
If it clicks its the starter... period, It can be a connection or battery but a single click is an indication that the starter solenoid has been actuated and nothing following the click is an indication of no electrons flowing through the solenoid... so to sum it up starter solenoid is doing what its supposed to do but the starter motor isnt getting the word to turn.

BTW, I did see you got to that already and I feel you have likely resolved the problem.

also oldgeezer, any time "...and additional adjustment of the linkage" is added to something that means the repair didnt fix it and that is when they found it was just out of adjustment just sayin.
Hopefully it was just the starter. Thanks for the info though.

It's been sitting overnight so hopefully it doesnt give me any problems this afternoon when I leave for work!
__________________
06 WK Overland
Reply With Quote
  #10  
Old 01-02-2012, 12:03 PM
ernieburn9's Avatar
Member
My Jeep: 2005 5.7L WK
 
Join Date: Jan 2010
Location: Denver CO
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1717
ernieburn9 is on a distinguished road
Old geezer

How did you fix the tranny problem? Any one have a diagram of those parts?

Thanks !
__________________
[SIGPIC][/SIGPIC] 2005 Jeep Grand Cherokee 5.7 Limited, Diablo tuner,180*t-stat,TRU Duals w/ 2 glass packs, two tone leather, 24" divinci rims, kumho tires,
Reply With Quote
  #11  
Old 01-02-2012, 02:18 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Sep 2011
Location: Massachusetts
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1191
oldgeezer is on a distinguished road
Re: Won't Start...

My tranny problem wass on my WJ Jeep. Sorry for the confusion problem. I will look in the 2005 wk factory manual and see if I can find a neutral safety switch? I would assume that one is there although I have been wrong before. Thanks.
__________________
Reply With Quote
  #12  
Old 01-02-2012, 02:40 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Sep 2011
Location: Massachusetts
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1191
oldgeezer is on a distinguished road
Re: Won't Start...

I found this info in the 2005 WK manual for the 5.7.
ADJUSTMENTS - GEARSHIFT CABLE
Check adjustment by starting the engine in PARK and NEUTRAL. Adjustment is CORRECT if the engine starts only
in these positions. Adjustment is INCORRECT if the engine starts in one but not both positions. If the engine starts
in any position other than PARK or NEUTRAL, or if the engine will not start at all, the park/neutral position contact

may be faulty.
The section is 21-382. I highlighted in Bold the referenced contact information. Hope that helps clarify the issue.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The Start of My WK snow99dohc Members Rides 42 04-22-2012 03:48 AM
4.7L Won't Start merwin10 Engine Performance/Intake/Exhaust 12 01-10-2012 10:28 AM
99 4.7l No start...Please Help... SuperTuner12010 Engine Performance/Intake/Exhaust 3 05-05-2011 01:04 PM
Where do I start? Seminole-3 Detailing 12 04-28-2011 09:56 PM
Need Help No Start. 252crew Grand Cherokee - WK 10 03-25-2011 03:56 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community