Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Interior/Exterior/Visual

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 06-11-2014, 02:55 PM
Member
My Jeep: 2007 4.7L XK
 
Join Date: Sep 2012
Location: Waterford, MI
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 741
carvinbassplyr is on a distinguished road
I've noticed that the back up sensor/system has stopped working. The help lights don't illuminate in the rear window and it no longer beeps. Why would it just up and quit?
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Backup Lamps out after backup cam install voxanboxer Audio, Video, Navigation & Electronic Modifications 0 11-20-2013 04:12 PM
07 WK Ltd - backup sensors not working properly wkcrd Troubleshooting/Problems 2 09-14-2013 06:56 AM
Backup Sensor "Engaging" While Trailering Braddy Troubleshooting/Problems 2 06-27-2013 06:24 PM
backup lights not working 01grand Troubleshooting/Problems 8 03-24-2012 10:36 AM
chrome backup sensor strip StatensDevilDog53 Interior/Exterior/Visual 3 11-04-2011 09:49 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:09 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community