Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Interior/Exterior/Visual

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #25  
Old 12-23-2012, 06:59 PM
ItsMeKO3's Avatar
Member
My Jeep: 2005 3.7L WK
 
Join Date: Sep 2011
Location: New York
Posts: 88
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1126
ItsMeKO3 is on a distinguished road
That's weird about the canbus. Everyone I've heard use then, it took care of it.

The strip mod really isn't bad. I was a bit nervous too. But like i said three hardest part was getting harness out far enough to be able to work with it.

Sent from my DROID RAZR using Tapatalk 2
__________________

__________________
2005 WK
Reply With Quote
  #26  
Old 12-23-2012, 07:04 PM
akimball's Avatar
Premium Member
My Jeep: 2007 3.7L WK
 
Join Date: Feb 2012
Location: Boston , MA.
Posts: 2,873
Thanks: 152
Thanked 127 Times in 116 Posts
Rep Power: 1253576
akimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond repute
Garage
Re: LED problem....

yea ill try it... just gotta coax my self into it lol
__________________

__________________
WK 3.7 V6 - 6k led Interior - 6" Shorty Antenna - 6k led Reverse Lights - Complete DeBadge - WeatherTech Vent Visors - WeatherTech Floor Mats - Srt Grille - 15% Tinted Front Windows - 6k HID Lows & Fogs - K&N Air Filter - Laminx Tinted Tails & 3rd Brake Light - DC Customs painted headlights - Smoked Fogs - 20" Gloss Black SRT Reps


Instagram- drewski1220
Reply With Quote
  #27  
Old 12-24-2012, 01:19 AM
Hitchhiking
My Jeep: 2008 6.1L SRT8
 
Join Date: Nov 2011
Location: middleburg fl
Posts: 909
Thanks: 0
Thanked 10 Times in 10 Posts
Rep Power: 0
kennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond repute
Re: LED problem....

Quote:
Originally Posted by akimball View Post
Finally they are all in! they look awesome. but i have a glow from the dome lights, the last ones i installed. its weird tho because i used canbus proof bulbs just bout everywhere else.
is there any how to's on installing resistors??? and will this glow end up killing my battery?

to quelch the glow, reinstall the standard incandesant back in the glove box socket. it should create the required resistance youre ecm wants to see. and anyways giving up the glovebox led is a small price to pay for the rest of them to work
__________________
Reply With Quote
  #28  
Old 12-24-2012, 08:35 AM
akimball's Avatar
Premium Member
My Jeep: 2007 3.7L WK
 
Join Date: Feb 2012
Location: Boston , MA.
Posts: 2,873
Thanks: 152
Thanked 127 Times in 116 Posts
Rep Power: 1253576
akimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond reputeakimball has a reputation beyond repute
Garage
Re: LED problem....

Quote:
Originally Posted by kennzz05 View Post
to quelch the glow, reinstall the standard incandesant back in the glove box socket. it should create the required resistance youre ecm wants to see. and anyways giving up the glovebox led is a small price to pay for the rest of them to work
Tried that as well didnt work... I replaced the lift gate bulb and that is what solved the issue.
__________________
WK 3.7 V6 - 6k led Interior - 6" Shorty Antenna - 6k led Reverse Lights - Complete DeBadge - WeatherTech Vent Visors - WeatherTech Floor Mats - Srt Grille - 15% Tinted Front Windows - 6k HID Lows & Fogs - K&N Air Filter - Laminx Tinted Tails & 3rd Brake Light - DC Customs painted headlights - Smoked Fogs - 20" Gloss Black SRT Reps


Instagram- drewski1220
Reply With Quote
  #29  
Old 12-24-2012, 10:57 AM
Hitchhiking
My Jeep: 2008 6.1L SRT8
 
Join Date: Nov 2011
Location: middleburg fl
Posts: 909
Thanks: 0
Thanked 10 Times in 10 Posts
Rep Power: 0
kennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond repute
Re: LED problem....

Quote:
Originally Posted by akimball View Post
Tried that as well didnt work... I replaced the lift gate bulb and that is what solved the issue.
guess that makes sense since the g/b light isnt in the circuit when doors are open,
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Putco Nova LED problem ... K Wiig Trouble Shooting/Problems/Service 4 01-29-2012 02:08 AM
LED Problem ckbball23 Troubleshooting/Problems Discussion 14 07-12-2011 08:58 PM
led problem tri0829 Grand Cherokee - WK 2 06-15-2011 07:57 PM
Led tail lights problem THEIFNDNIGHT Trouble Shooting/Problems/Service 4 12-31-2010 03:12 PM
Dual LED Blinker-Solved the Problem!!!! TimmyB Audio, Video, Navigation & Electronic Modifications 41 10-16-2009 04:07 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community