Transmission over temp issue...is back again - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Engine Performance/Intake/Exhaust

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 04-27-2015, 11:52 AM
Laredo2006's Avatar
Member
My Jeep: 2006 4.7L WK
 
Join Date: Aug 2012
Posts: 330
Thanks: 16
Thanked 2 Times in 2 Posts
Rep Power: 2294
Laredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond repute
Garage
Transmission over temp issue...is back again

Hello,

2 weeks ago, on the first really sunny hot day of the year, as I was driving on the highway after 50km, the dreaded Transmission over temp message rang in the electronic dashboard..it felt like something hit me right in the head. I hate it. It causes panic.

I had this issue on hot summer days last year and eventually bought an infrared heat gun off amazon or ebay as suggested by others to see if the tranny oil is really hot. When I bought it, it never occurred again as Fall had just begun and it never really got hot again. It did not occur all winter either.

When it last happened 2 weeks ago, I pulled over, looked and felt the tranny oil, all seemed normal, it was not hot. I went to the dealer and explained him all this, and one of the managers there said to ignore it after asking me questions.

We had performed a bunch of stuff last year such as cleaning some parts but it seemed to not have helped. I also started receiving this message a few days after I had performed a terrible boost on my friend's car which drained my battery. I than had to get it recharged... I'm just wondering if that caused all this...

What would you guys do? Also, where does one point that infrared gun exactly? I have a 2006 Laredo 4.7 V8.

Thanks!

Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 04-27-2015, 12:17 PM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,257
Thanks: 17
Thanked 366 Times in 353 Posts
Rep Power: 529368
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Transmission over temp issue...is back again

Best is to point the thermometer to the bottom of the transmission pan. Since it is full with fluid, the lower pan skin should have almost the same temperature as the fluid.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #3  
Old 04-27-2015, 02:12 PM
Laredo2006's Avatar
Member
My Jeep: 2006 4.7L WK
 
Join Date: Aug 2012
Posts: 330
Thanks: 16
Thanked 2 Times in 2 Posts
Rep Power: 2294
Laredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond repute
Garage
Re: Transmission over temp issue...is back again

Quote:
Originally Posted by Frango100 View Post
Best is to point the thermometer to the bottom of the transmission pan. Since it is full with fluid, the lower pan skin should have almost the same temperature as the fluid.
Hi there, I point the gun/thermometer from the top of the engine, correct? I open the hood I mean. Not from underneath the Jeep. Or should I go underneath the Jeep? Thanks.


Also, what kind of temp reading is normal you think?
Reply With Quote
  #4  
Old 04-28-2015, 12:12 PM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,257
Thanks: 17
Thanked 366 Times in 353 Posts
Rep Power: 529368
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Transmission over temp issue...is back again

No, you have to measure directly on the transmission pan, so from under the jeep. What i remember from mine, was the temperature on average 85° C. Overheat message (this info is for the 5-45RFE on the WJ, but should not differ a lot for the WK), should come on at 135°C.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
The Following User Says Thank You to Frango100 For This Useful Post:
  #5  
Old 04-28-2015, 01:07 PM
Laredo2006's Avatar
Member
My Jeep: 2006 4.7L WK
 
Join Date: Aug 2012
Posts: 330
Thanks: 16
Thanked 2 Times in 2 Posts
Rep Power: 2294
Laredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond repute
Garage
Thanks. I too have the 5-45RFE Quadra Trac II transmission.
Reply With Quote
  #6  
Old 04-28-2015, 01:31 PM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,257
Thanks: 17
Thanked 366 Times in 353 Posts
Rep Power: 529368
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Transmission over temp issue...is back again

Ok, but just for the records, quadra trac has to do with the T-case and not the transmission.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
The Following User Says Thank You to Frango100 For This Useful Post:
  #7  
Old 05-12-2015, 11:41 AM
Laredo2006's Avatar
Member
My Jeep: 2006 4.7L WK
 
Join Date: Aug 2012
Posts: 330
Thanks: 16
Thanked 2 Times in 2 Posts
Rep Power: 2294
Laredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond reputeLaredo2006 has a reputation beyond repute
Garage
Re: Transmission over temp issue...is back again

It's happened 2-3 times since, but this time, it came on, than vanished after about 5 seconds...
Reply With Quote
  #8  
Old 05-30-2015, 10:50 AM
jlewissystem's Avatar
Fo sheezy my neezy
My Jeep: 2006 5.7L WK
 
Join Date: Oct 2010
Location: STL, MO
Posts: 1,476
Thanks: 37
Thanked 69 Times in 63 Posts
Rep Power: 1279125
jlewissystem has a reputation beyond reputejlewissystem has a reputation beyond reputejlewissystem has a reputation beyond reputejlewissystem has a reputation beyond reputejlewissystem has a reputation beyond reputejlewissystem has a reputation beyond reputejlewissystem has a reputation beyond reputejlewissystem has a reputation beyond reputejlewissystem has a reputation beyond reputejlewissystem has a reputation beyond reputejlewissystem has a reputation beyond repute
Re: Transmission over temp issue...is back again

When i had an issue similar to this, it was my PCM starting to go out. Just another thought if you're proving that it might actually not be hot.
__________________

2006 5.7 WK ORT | DiabloSport Predator | FlyinRyan Custom TCM Tune & Ported Throttle Body | (Painted Red) OME HD | Moto Metal 951's | 265/70/17 Duratrac's | Custom SEGUARO Front Bumper | Magnaflow Cat Back 16631 | Airaid Intake | Jet 180 T-Stat | BTT Catch Can | XenonDepot 5000 HID Lows | LED Fogs | JR's Custom Shorty Antenna | De-badged | Rola Roof Rack | MOAR LYTES: Eagle Eye HID Spots | Rigid D2's (Rear) | 7" LED SYDE Lights | 4xGuard Front Skid | Aries Rear Tail Light Guards | FULL Interior LED's | Interior VINYL Wrap | (Painted Red) Strut Bar | Pioneer AVH-4200 | Custom Rear Camera | (Painted Red) Calipers | Gorilla Black Locking "System" | SRT8 Shift Knob | (BUILD THREAD)
Reply With Quote
  #9  
Old 06-03-2015, 02:00 PM
Member
My Jeep: 2006 5.7L WK
 
Join Date: Dec 2013
Posts: 27
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1123
arwood56 is on a distinguished road
Re: Transmission over temp issue...is back again

Mine has done it in January 5 minutes after a 6 am start up, usually can toggle from tow to regular mode and it goes away. Very strange. It is definitely not hot though.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Transmission Over Temp bullet700 Troubleshooting/Problems 21 06-14-2016 01:46 PM
MIL & P20EE again & again & again... echo7tango 2014+ Jeep Grand Cherokee Ecodiesel 3.0 561 05-24-2016 12:34 PM
Transmission Over Temp light goes on then right back off vlilley74 Grand Cherokee - WJ 5 09-08-2014 06:15 PM
Flat battery again..and again..and again..etc. spikelet Troubleshooting/Problems 4 07-15-2013 10:34 AM
Transmission over temp? tthatch71 Grand Cherokee - WK 9 12-21-2010 07:08 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:41 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.