Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-21-2012, 10:37 PM
Member
 
Join Date: Oct 2011
Posts: 127
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1165
Stickerbombed is on a distinguished road
Sub issues

I installed a sub in my truck today and the sub doesnt change volume with the volume controls. Even with the volume at 0 this sub is thumping in the back of my truck
__________________

__________________
Reply With Quote
  #2  
Old 03-22-2012, 09:36 AM
JMLoughrey's Avatar
Member
My Jeep: 2007 3.7L WK
 
Join Date: Aug 2011
Location: Farmington, CT
Posts: 520
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 72966
JMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond repute
Re: Sub issues

Are you running off the factory radio, or an aftermarket radio?

It sounds like you've tapped into the wrong wires if you are off the factory radio for your line output converter.
If you are off an aftermarket radio, then something is...horribly wrong. Little more info and we can get this sorted out.
__________________

__________________
Reply With Quote
  #3  
Old 03-22-2012, 10:32 PM
Member
 
Join Date: Oct 2011
Posts: 127
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1165
Stickerbombed is on a distinguished road
Re: Sub issues

tapped off the rear speakers behind the head unit into a hilo converter
__________________
Reply With Quote
  #4  
Old 03-23-2012, 09:41 AM
JMLoughrey's Avatar
Member
My Jeep: 2007 3.7L WK
 
Join Date: Aug 2011
Location: Farmington, CT
Posts: 520
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 72966
JMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond reputeJMLoughrey has a reputation beyond repute
Re: Sub issues

from the sounds of it you most likely tapped into the wrong wires. or you have a bad line output converter.

If you unplug the RCA cables does the noise go away?

What year and audio system does your jeep have?
__________________
Reply With Quote
  #5  
Old 03-28-2012, 11:40 AM
antsjeep's Avatar
Member
My Jeep: 2008 3.7L WK
 
Join Date: Feb 2010
Location: Long Island, NY
Posts: 762
Thanks: 0
Thanked 12 Times in 10 Posts
Rep Power: 8705
antsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond reputeantsjeep has a reputation beyond repute
Re: Sub issues

you'll need to tap into the rear speaker leads off the the stock amp.
__________________
2008 WK Laredo 4x4
RC 2.5" Lift, Bilstein HD, Monroe LL, 265/70/17 General Grabber AT2, JK Moabs, 1.25" spacers, K&N 57 Series, PW Mod,
DDM 5k Lows, VLED 6K LED Fogs, Stillen Covers, 15% front tint, BA System, Infinity 3.5" dash, JL Audio 250/1 & StealthBox
Reply With Quote
  #6  
Old 03-29-2012, 08:25 AM
05WK's Avatar
Senior Member
My Jeep: 2005 3.7L WK
 
Join Date: Apr 2011
Location: North Texas
Posts: 1,304
Thanks: 23
Thanked 14 Times in 14 Posts
Rep Power: 14897
05WK has a reputation beyond repute05WK has a reputation beyond repute05WK has a reputation beyond repute05WK has a reputation beyond repute05WK has a reputation beyond repute05WK has a reputation beyond repute05WK has a reputation beyond repute05WK has a reputation beyond repute05WK has a reputation beyond repute05WK has a reputation beyond repute05WK has a reputation beyond repute
Re: Sub issues

^x2. The amp would be located behin the rear driver side panel on the cargo area. You shoul be able to peek through those vents and see it if ou even have one. I didn't have one
__________________
05 Jeep GC WK, 3.7L, SCT programmer, K&N CAI, FASTMAN ported TB, Flowmaster Super 44 cat-back exhaust (Dumped), HD Bilstien's, 6000K HIDs, 5% Tint ALL the way around, Full Infiniti speaker system with an Alpine HU, TOBY Subwoofer(THE GREATEST), Plasti-diped Rims
Reply With Quote
  #7  
Old 04-01-2012, 03:48 PM
Member
My Jeep: 2005 5.7L WK
 
Join Date: Oct 2011
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1098
Drew's'Z is on a distinguished road
Re: Sub issues

Or you can use this
http://www.sonicelectronix.com/item_...C-C2A-CHY.html

I have one on my system. But this only works with factory nav.
__________________

__________________
2005 WK Limited Hemi - Not Stock
2004 Cadillac CTS V - Not Stock
2004 GSXR 1000 - Not Stock
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with 2.5l issues Thegtwyo86 Troubleshooting/Problems Discussion 2 03-06-2012 04:12 AM
HELP! Transmission issues? 2004wjmedic Troubleshooting/Problems 6 07-28-2011 03:14 PM
AC issues OnedoubleL Grand Cherokee - WK 4 05-18-2011 09:04 PM
so many issues spiros Trouble Shooting/Problems/Service 11 03-07-2011 03:31 PM
MP3 CD issues with '11 GC justin1569 Grand Cherokee - WK2 - 2 10-29-2010 09:37 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community