Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Audio/Visual/Navigation

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 04-23-2013, 11:04 PM
Nasibex's Avatar
New Member
 
Join Date: Apr 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Nasibex is on a distinguished road
Uconnect "mute off" !

Hello, I have a 2010 g.cherokee , when I try to use Uconnect with my iPhone everything goes fine except that the person I'm calling does not hear me but I do hear him well thru' vehicle speakers. When I try to mute off thru' voice command it does not respond to do the mute off ! Any idea how to do it or troubleshoot this problem? Thanks
__________________

__________________
Reply With Quote
  #2  
Old 04-24-2013, 01:12 PM
mak90's Avatar
Member
My Jeep: 2010 5.7L WK
 
Join Date: Jul 2012
Location: SoMD
Posts: 107
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 1003
mak90 is on a distinguished road
Re: Uconnect "mute off" !

You might need to update the software on the Uconnect. I had a similar problem and this thread helped me out a bunch. Read through this and hopefully you can find a solution to your problem.

Software update MyGig RER 2.402
__________________

__________________
Reply With Quote
  #3  
Old 04-26-2013, 08:59 PM
Nasibex's Avatar
New Member
 
Join Date: Apr 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Nasibex is on a distinguished road
Mike, thanks for your advice. I tried to open the link you sent me where to find the software download but couldn't open! but I got a RER_2.403.iso which is newer than what you recommended for my problem (RER_2.402.iso), so will the 2.403 also help to correct my uconnect issue? thanks
__________________
Reply With Quote
  #4  
Old 05-01-2013, 09:52 AM
mak90's Avatar
Member
My Jeep: 2010 5.7L WK
 
Join Date: Jul 2012
Location: SoMD
Posts: 107
Thanks: 0
Thanked 3 Times in 3 Posts
Rep Power: 1003
mak90 is on a distinguished road
Re: Uconnect "mute off" !

It should work. I'm not sure what is wrong with the links in the other thread. What version software is currently installed on your radio?
__________________
Reply With Quote
  #5  
Old 05-02-2013, 08:20 PM
Nasibex's Avatar
New Member
 
Join Date: Apr 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Nasibex is on a distinguished road
Thanks for your response , the current version is 1.220 , let me know if this can work if we update to the latest. Also do you have idea where exactly is the mic located on the vehicle? I tried to check on the driving mirror but could not see anything !
Thanks again.
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SiriusXM "Preview" feature on UConnect 8.4AN? superchuck500 Audio/Visual/Navigation 6 03-31-2014 02:17 PM
"press the uconnect phone button to answer." dsmith14 Audio/Visual/Navigation 16 11-08-2013 01:32 PM
2014 Quadra-lift: "easy entry" option not appearing on UConnect menu? overlands Trouble Shooting/Problems/Service 85 10-06-2013 08:11 PM
How to "activate" a switch blank '08+ (radar detector hardwire remote mute/LEDs) JDubya Technical Tips/DIY/How-To 61 10-17-2012 09:34 PM
Problem: UConnect "mutes" party on other end during call Dark Audio/Visual/Navigation 5 04-22-2012 01:13 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 04:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.