Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK > Technical Tips/DIY/How-To

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #265  
Old 02-11-2012, 04:44 AM
08Hemi's Avatar
Senior Member
My Jeep: 2008 5.7L WK
 
Join Date: Jun 2009
Location: Santa Barbara, CA
Posts: 4,296
Thanks: 0
Thanked 25 Times in 30 Posts
Rep Power: 330429
08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute08Hemi has a reputation beyond repute
Re: How To: Install VLEDs Dual Color Turn Signals

Was this ever finalized?
__________________

__________________
Reply With Quote
  #266  
Old 12-09-2012, 06:01 PM
Member
 
Join Date: Nov 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 697
joeybadabooch is on a distinguished road
Re: How To: Install VLEDs Dual Color Turn Signals

I just put these in my 2010 wk and they stay amber when the parking lights are on. then when I turn on my signal/hazards they don't flash at all.
__________________

__________________
Reply With Quote
  #267  
Old 12-09-2012, 11:08 PM
DAVY27's Avatar
Premium Member
Photobucket
 
Join Date: Jun 2009
Location: City that Never Sleeps
Posts: 9,192
Thanks: 434
Thanked 168 Times in 153 Posts
Rep Power: 1660113
DAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond repute
Garage
Send a message via AIM to DAVY27
Re: How To: Install VLEDs Dual Color Turn Signals

Quote:
Originally Posted by robpp View Post
bulb is backwards. remove; turn halfway around and insert again.
try this
__________________

2009 Jeep Grand Cherokee SRT Design
SRT Exterior,Magnaflow 14590 w/ SRT resonators,V2 CF Medic Hood,Injen Powerflow Intake,Flying Ryan Ported TB,Custom Painted Halo Headlights,HID lows/fogs,SRT Springs,Stillens,Gloss Black SRT Reps,Mopar Spoiler, Custom Painted Moldings with Snakeskin green GC letterings, Mopar Stripe,Tinted LED tails/rear fogs, TLS Harness,Switchbacks, Stage6 5" Tips,Custom Door Handle Leds,5% Tint,Altec Plate,HID Reverse,Mopar Front Emblem/ Rear Logo,Powerwire,Interior Leds,RGB LED cupholders,Mygig,Weathertech Mats,LXHarness Leds,Rear Cargo Light Mod,Lockpic V4,GlossBlack Vinyl Interior Pieces
Reply With Quote
  #268  
Old 12-09-2012, 11:10 PM
DAVY27's Avatar
Premium Member
Photobucket
 
Join Date: Jun 2009
Location: City that Never Sleeps
Posts: 9,192
Thanks: 434
Thanked 168 Times in 153 Posts
Rep Power: 1660113
DAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond reputeDAVY27 has a reputation beyond repute
Garage
Send a message via AIM to DAVY27
Re: How To: Install VLEDs Dual Color Turn Signals

what ohms are you using?
__________________

2009 Jeep Grand Cherokee SRT Design
SRT Exterior,Magnaflow 14590 w/ SRT resonators,V2 CF Medic Hood,Injen Powerflow Intake,Flying Ryan Ported TB,Custom Painted Halo Headlights,HID lows/fogs,SRT Springs,Stillens,Gloss Black SRT Reps,Mopar Spoiler, Custom Painted Moldings with Snakeskin green GC letterings, Mopar Stripe,Tinted LED tails/rear fogs, TLS Harness,Switchbacks, Stage6 5" Tips,Custom Door Handle Leds,5% Tint,Altec Plate,HID Reverse,Mopar Front Emblem/ Rear Logo,Powerwire,Interior Leds,RGB LED cupholders,Mygig,Weathertech Mats,LXHarness Leds,Rear Cargo Light Mod,Lockpic V4,GlossBlack Vinyl Interior Pieces
Reply With Quote
  #269  
Old 12-10-2012, 12:43 AM
Madanio24's Avatar
Senior Member
My Jeep: 2005 3.7L WK
 
Join Date: Jan 2012
Location: Eastern Shore MD/NJ/NY
Posts: 1,953
Thanks: 22
Thanked 29 Times in 28 Posts
Rep Power: 11333
Madanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond reputeMadanio24 has a reputation beyond repute
Garage
Send a message via Skype™ to Madanio24
Re: How To: Install VLEDs Dual Color Turn Signals

You may need two 3 ohm resistors. I needed two for them to turn white while parking lights were on.
__________________
Matt
-05 WK Black
Too many mods to list...
-90 Integra GS
Reply With Quote
  #270  
Old 12-17-2013, 02:26 PM
New Member
 
Join Date: Dec 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
mjwolf is on a distinguished road
Re: How To: Install VLEDs Dual Color Turn Signals

Im having the same issues TIMMY had. I was using the T-splice connectors, so I removed them and soldered the wires but no fix, still have a random 30second lag time for the whites to return, Im using 50w 5ohm resistors, Just ordered 3ohm and 1.5 ohm from ebay, hopefully thats works for me so my jeep stops winking/blinking at everyone !

Does anyone think the weather could be a factor? I live in Canada and its bloody cold. .
__________________
Reply With Quote
  #271  
Old 12-19-2013, 04:53 PM
New Member
 
Join Date: Dec 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
mjwolf is on a distinguished road
Re: How To: Install VLEDs Dual Color Turn Signals

resolved, 2 resistors in parallel, used a 50w 5 ohm and 6 ohm, Same result as one 3 ohm, except less heat.

Yay for finally working properly! now time to go park in front of reflective things and admire
__________________
Reply With Quote
  #272  
Old 03-27-2014, 11:44 PM
Rkirk's Avatar
Member
My Jeep: 2006 3.7L WK
 
Join Date: Mar 2012
Location: Bend, OR
Posts: 285
Thanks: 0
Thanked 33 Times in 31 Posts
Rep Power: 4906
Rkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond repute
Reviving an old thread here but with valid intel. I recently installed some switchbacks in my front markers (06 3.7) and had similar issues you all refer to. First problem addressed was the only amber or white issue. The terminals on the bulb itself were on the wrong side to function properly (in my case anyway). The remedy was simple, locate the 2 positive connections on the bulb (if it's polar sensitive, some switchbacks aren't) and bend them away from the body of the connector and over to the opposite side, should reverse the order of lights and result in constant white with flashing amber. Second issue I ran into, which should apply to all, the light ran fine with key off, park lights on, and turn signal on (6ohm 30w resistor on the flash circuit only). Problem was once vehicle was running the CANBUS discovered the low wattage draw on the park light circuit and attempted to rectify the situation. It started to send voltage to the park circuit constantly looking for a bulb, the result was after 3-5 minutes of run time the white circuit became constant even with the amber flash which all but nullified the amber and made the signal nearly impossible to see. This issue was solved with a resistor wired into the park circuit as well. So to recap I have resistors on both front circuits on either side for a total of 4 up front and a pair out back for just the turn signals (I've installed full LED bulbs in my tails as well which was an adventure in itself but it can be done). I've had this wiring done for a while now and all is well, no more issues with the switchbacks. If anyone has questions I'm happy to help where I can.
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:04 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community