2014 JGC BlackHawk 8.4 Uconnect settings not working - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Export Grand Cherokee 2011+

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 06-30-2016, 07:22 AM
DAC15's Avatar
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2014
Location: Brisvagas, Australia
Posts: 134
Thanks: 35
Thanked 11 Times in 11 Posts
Rep Power: 16644
DAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond repute
Garage
Arrow 2014 JGC BlackHawk 8.4 Uconnect settings not working

Hi all i have a 2014 Grand Cherokee BlackHawk 3.0 ecodiesel purchased new. Just curiouse if any other aussies have issues within the settings screen with some options not functioning like horn sound on unlock/lock, headlights flash on unlock/lock, Led DRL lights not staying off when marked and a few others i cant think of.

I did bring them up in the first 1000km check and first service but they said they tried doing an update but they may never function in Australian models. Will bring these to their attention when it goes in again in a couple of months and will update this post with the other non functioning settings.

__________________

2014 GRAND CHEROKEE
MY GARAGE:
BOOSTED
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 06-30-2016, 07:25 AM
Hutch801's Avatar
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2014
Location: Brisbane, QLD
Posts: 825
Thanks: 120
Thanked 139 Times in 115 Posts
Rep Power: 17385
Hutch801 has a reputation beyond reputeHutch801 has a reputation beyond reputeHutch801 has a reputation beyond reputeHutch801 has a reputation beyond reputeHutch801 has a reputation beyond reputeHutch801 has a reputation beyond reputeHutch801 has a reputation beyond reputeHutch801 has a reputation beyond reputeHutch801 has a reputation beyond reputeHutch801 has a reputation beyond reputeHutch801 has a reputation beyond repute
Garage
Re: 2014 JGC BlackHawk 8.4 Uconnect settings not working

Yep mine is the same for the first two, I just assumed not a option on this model?
__________________
Hutch: 2014 Grand Cherokee Blackhawk in Black of Course.....CRD Feel the Power..
Reply With Quote
  #3  
Old 06-30-2016, 07:43 AM
DAC15's Avatar
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2014
Location: Brisvagas, Australia
Posts: 134
Thanks: 35
Thanked 11 Times in 11 Posts
Rep Power: 16644
DAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond reputeDAC15 has a reputation beyond repute
Garage
Re: 2014 JGC BlackHawk 8.4 Uconnect settings not working

One of the others was the reversing camera grid lines were not showing but later found out on the second service 1 wire was not connected.
__________________

2014 GRAND CHEROKEE
MY GARAGE:
BOOSTED
Reply With Quote
  #4  
Old 06-30-2016, 08:07 AM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 3,901
Thanks: 139
Thanked 547 Times in 425 Posts
Rep Power: 7441
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: 2014 JGC BlackHawk 8.4 Uconnect settings not working

Horn on Unlock/Lock stopped working I think two Uconnect updates ago. Headlights & DRL settings should still work though.
__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
  #5  
Old 06-30-2016, 02:15 PM
Czarniutki's Avatar
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Sep 2014
Location: Dubai, UAE
Posts: 119
Thanks: 15
Thanked 33 Times in 20 Posts
Rep Power: 970
Czarniutki is on a distinguished road
Garage
Re: 2014 JGC BlackHawk 8.4 Uconnect settings not working

2014 Export model in Dubai.
  • Horn on lock/unlock never worked,
  • DRL always ON (even when set to be OFF)
  • Headlights flash on unlock/lock - these are the indicators not headlamps (working)
__________________
'14 WK2 Overland 3.6
Reply With Quote
  #6  
Old 07-02-2016, 09:39 PM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Nov 2012
Location: Perth, Western Australia
Posts: 177
Thanks: 18
Thanked 9 Times in 8 Posts
Rep Power: 1703
noons is on a distinguished road
Re: 2014 JGC BlackHawk 8.4 Uconnect settings not working

Headlights turn on when unlocking hasn't worked for me for about 2 years. Very annoying as I liked that feature.
__________________
Written Off - 2013 Jeep Grand Cherokee Limited CRD, Brilliant Black
Current - 2014 Jeep Grand Cherokee Limited CRD, Billet
Reply With Quote
Reply

Tags
2014, uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
MY14 BOOSTED BLACKHAWK :: 2014 Jeep Grand Cherokee BlackHawk Edition DAC15 Member Garage Discussions 0 11-06-2015 04:22 PM
JGC 2014 Audio Steering Wheel Controls Not Working rdfm Trouble Shooting/Problems/Service 9 01-14-2015 03:38 PM
JGC Blackhawk trim/decal gerrybrisbane Grand Cherokee - WK2 - 1 09-14-2014 06:39 AM
2014 JGC Overland HID Fogs Not Working Limp003 Interior/Exterior/Visual 7 04-08-2014 06:33 AM
2014 Uconnect problem - settings won't stick?!? Wino Audio/Visual/Navigation 2 08-11-2013 11:34 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:56 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.