Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Export Grand Cherokee 2011+

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 04-25-2012, 07:05 AM
Member
 
Join Date: Aug 2011
Posts: 19
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 1079
roonie is on a distinguished road
Re: CRD Starting Problem

Quote:
Originally Posted by savvas View Post
I wonder if this is something to do with radio interference. If as DH and Enforcer suggest that the WIM doesnt receive the key code correctly, then it could be either a weak signal or possibly a mobile phone interfering, or something else similar.
interesting hypothesis
Suddenly had a flash back to my 97 JGC that would not recognise the remote/immobiliser when at chadstone shopping centre (Melbourne )
You could get into the car using the key but it would still take a lot of coaxing for the immobiliser to be disabled. Anecdotally this seemed to work best if depressed near the passenger footwell (tho we were stranded for about 20min one rainy evening). Jeep eventually replaced all the fobs.
We pick up our wk2 on sat. Fingers crossed!!
__________________

__________________
Cherry Red CRD Laredo with factory 'roof, leather. tow bar (and extended warranty)
Reply With Quote
  #14  
Old 05-01-2012, 02:34 AM
AussieWK2's Avatar
Member
My Jeep: 2011 3.0L WK2
 
Join Date: Jul 2011
Location: Brisbane, Australia
Posts: 380
Thanks: 0
Thanked 8 Times in 7 Posts
Rep Power: 34080
AussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond repute
Re: CRD Starting Problem

Quote:
Originally Posted by ENFORCER View Post
I expect the problem is related to the WIM, as Jeep did flash the car a month ago.
The biggest problem is that it is very intermittant and throws no error codes and shows no messages. I will contact Jeep au today and put in a formal request to fix as well as have a whinge about my dealer not communicating with me over my ACC replacement. I figure 2 calls to them is enough, it is about time they called me and followed up.
You're right, it is WIM related. Spoke with a Brisbane service tech today who said a flash was released on this problem a few days. Something to do with the FOB.
__________________

__________________
[SIGPIC][/SIGPIC]
Reply With Quote
  #15  
Old 05-01-2012, 03:51 AM
Swampy's Avatar
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Jul 2011
Location: Oakford, Western Australia
Posts: 635
Thanks: 2
Thanked 23 Times in 21 Posts
Rep Power: 34497
Swampy has a reputation beyond reputeSwampy has a reputation beyond reputeSwampy has a reputation beyond reputeSwampy has a reputation beyond reputeSwampy has a reputation beyond reputeSwampy has a reputation beyond reputeSwampy has a reputation beyond reputeSwampy has a reputation beyond reputeSwampy has a reputation beyond reputeSwampy has a reputation beyond reputeSwampy has a reputation beyond repute
Re: CRD Starting Problem

This has happened to our CRD twice.

The Jeep was in at the dealer for warranty work yesterday and they applied TSB 024 that they say is the fix for this problem.

We will see how it goes.
__________________
Regards

Swampy

JGC Overland CRD, Deep Cherry Red

"I'm just here for the biscuits!"
Reply With Quote
  #16  
Old 05-01-2012, 05:16 AM
ENFORCER's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: May 2011
Location: Sydney, Australia
Posts: 1,889
Thanks: 22
Thanked 73 Times in 60 Posts
Rep Power: 321825
ENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond repute
Re: CRD Starting Problem

Ours has not done it again, but when....if Jeep mosman ever get the special tool they need for the ACC, I will get them to apply the new fix while it is there.
__________________
Help out Scottina06's son
Reply With Quote
  #17  
Old 05-02-2012, 05:15 AM
Deserthucker's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Mar 2011
Location: Kalgoorlie WA
Posts: 861
Thanks: 7
Thanked 12 Times in 12 Posts
Rep Power: 2092
Deserthucker has a reputation beyond reputeDeserthucker has a reputation beyond repute
Re: CRD Starting Problem

They applied TSB 023 and 024 one was for charging, changed from 14.1v to14.4v.
The other they could not tell me what it was for.
Have not herd of the HEMI having start up issues.
__________________

Ordered WK2 Mineral Grey (was Blackberry) Hopefully. 18th March 2011
ETA late June now late September
Got it 9th September
Australian Outback
Reply With Quote
  #18  
Old 06-03-2012, 09:15 PM
Member
My Jeep: 2012 3.0L WK2
 
Join Date: May 2011
Location: Brisbane Australia
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1168
06BJH is on a distinguished road
Re: CRD Starting Problem

This happened to me over the weekend. Car would start idle for a couple of seconds and then stall, but the oil light would remain on. I remembered reading in a thread about removing the dip stick and replacing it. Did this, car started and problem has not re-occured (yet). Was annoying as it was raining at the time. 10K service coming up soon, so this will be on the list for them to look at.
__________________
2012 Laredo CRD Mineral Grey
Towbar, tinted windows
Ordered October 2011, Recieved 22nd December 2011
Reply With Quote
  #19  
Old 06-03-2012, 09:30 PM
ENFORCER's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: May 2011
Location: Sydney, Australia
Posts: 1,889
Thanks: 22
Thanked 73 Times in 60 Posts
Rep Power: 321825
ENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond repute
Re: CRD Starting Problem

Where did you read about the dipstick ?
This is the first I have heard of this being a fix. I do not think my wife will accept that as an solution to this frustrating problem.
Ours has not done it since the update, so fingers crossed it is fixed.
__________________
Help out Scottina06's son
Reply With Quote
  #20  
Old 06-03-2012, 09:39 PM
AussieWK2's Avatar
Member
My Jeep: 2011 3.0L WK2
 
Join Date: Jul 2011
Location: Brisbane, Australia
Posts: 380
Thanks: 0
Thanked 8 Times in 7 Posts
Rep Power: 34080
AussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond reputeAussieWK2 has a reputation beyond repute
Re: CRD Starting Problem

Dipstick? I think someone was having you on

A few of us have suffered from this problem, mine has done it twice but both time it was last year. I had the software update last week so hopefully it won't happen again.
__________________
[SIGPIC][/SIGPIC]
Reply With Quote
  #21  
Old 06-03-2012, 09:42 PM
Member
 
Join Date: Apr 2012
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 839
toothy is on a distinguished road
Re: CRD Starting Problem

i did have this problem with the car starting and stopping ( I started a thread on it a few months back). I had one of the tsb's installed and havent had an issue since. Not sure if that is just pure luck or is an actual fix.

also - the reason why i was doing a search...has anyone had the issue where they start the jeep up and the radio just doesnt come on???
cheers
toothy
__________________
Reply With Quote
  #22  
Old 06-03-2012, 11:26 PM
Member
 
Join Date: Feb 2012
Posts: 32
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 916
Jeeppleap is on a distinguished road
Re: CRD Starting Problem

Toothy - i test drove one, that did that. Took it for a drive. Stopped to have a good look around the car and check things out and then when I started it again, nothing would get the radio to work...
__________________
Reply With Quote
  #23  
Old 06-03-2012, 11:55 PM
Member
My Jeep: 2012 3.0L WK2
 
Join Date: May 2011
Location: Brisbane Australia
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1168
06BJH is on a distinguished road
Re: CRD Starting Problem

Quote:
Originally Posted by ENFORCER View Post
Where did you read about the dipstick ?
This is the first I have heard of this being a fix. I do not think my wife will accept that as an solution to this frustrating problem.
Ours has not done it since the update, so fingers crossed it is fixed.

I read about the dipstick fix on the Caravaners Forum. If you are interested have a look at page 74 of the thread titled - new grand cherokee V6 diesel. I know that it makes no sense but if it gets you going, then until I get in for a service, I will use it. But what I really hope is that it doesn't happen again.
__________________
2012 Laredo CRD Mineral Grey
Towbar, tinted windows
Ordered October 2011, Recieved 22nd December 2011
Reply With Quote
  #24  
Old 06-03-2012, 11:59 PM
allypally's Avatar
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Aug 2011
Location: NW Sydney
Posts: 2,104
Thanks: 22
Thanked 116 Times in 98 Posts
Rep Power: 55439
allypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond repute
Re: CRD Starting Problem

Instead of the lifting of the dipstick, I believe licking the horn button will also work. That is the workaround when raining.
__________________

__________________
MY12 Overland CRD
Cherry Red
Saddle Interior.
Front Recovery Hook.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grand Cherokee Starting Problem Please Help Nick2 Engine Performance/Intake/Exhaust 16 11-24-2011 09:56 AM
Starting problem jdb2797 Engine Performance/Intake/Exhaust 15 08-06-2011 07:24 PM
jeep starting problem jdubgrand Grand Cherokee - WK 10 07-03-2011 04:14 PM
Weird Starting Problem silversx05 Grand Cherokee - WK 7 06-06-2010 06:43 PM
Problem starting Jeep StoneCold Troubleshooting/Problems 15 02-23-2010 07:13 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community