Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Export Grand Cherokee 2011+

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #25  
Old 06-04-2012, 03:10 AM
Hitchhiking
My Jeep: 2008 6.1L SRT8
 
Join Date: Nov 2011
Location: middleburg fl
Posts: 909
Thanks: 0
Thanked 10 Times in 10 Posts
Rep Power: 0
kennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond reputekennzz05 has a reputation beyond repute
Re: CRD Starting Problem

^^^^^ humor is universal
__________________

__________________
Reply With Quote
  #26  
Old 06-05-2012, 07:58 PM
Member
 
Join Date: Apr 2012
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 857
toothy is on a distinguished road
Re: CRD Starting Problem

Quote:
Originally Posted by Jeeppleap View Post
Toothy - i test drove one, that did that. Took it for a drive. Stopped to have a good look around the car and check things out and then when I started it again, nothing would get the radio to work...
really - did the salesman happen to be in the car.... awkward moment if so.

yep, its a strange one. Jeeps can be funny like that (or so im told, as it is my first).

My wife texted me yesterday and said when she came back to the Jeep after going shopping, someone had stuck an Aust Jeep Owners mag on the windscreen - obviously an enthusiast. Classic. 'We find you!!!'.
__________________

__________________
Reply With Quote
  #27  
Old 02-12-2013, 10:48 AM
Member
 
Join Date: Sep 2012
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 725
Dannyboy83 is on a distinguished road
Re: CRD Starting Problem

Quote:
Originally Posted by allypally View Post
Instead of the lifting of the dipstick, I believe licking the horn button will also work. That is the workaround when raining.
Well actually, he's right. Mine has done it 3 times now, and no amount of locking and unlocking gets it going again. Or walking away and coming back, yada yada yada. The only way mine works is when i removed the dipstick and put it back in. ?????????????????

Is there a sensor in the vicinity of the dipstick perhaps?
__________________
Reply With Quote
  #28  
Old 02-16-2013, 04:32 PM
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Dec 2011
Location: Gold Coast Australia
Posts: 626
Thanks: 1
Thanked 51 Times in 48 Posts
Rep Power: 34319
John47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond repute
Re: CRD Starting Problem

Ours has just decided to do this....twice so far. 27000K
Once at the servo 10 days ago, when the wife was fueling it. Got a phone call to say that it started then stopped immediately - with the red oil light on. Asked her to try the 3 lock/unlock cycle - wouldn't turn over.
Got myself to the servo - got in, without my foot on the brake, cycled the ignition through acc, run and off - got the "press button etc to start" message and - yay - started immediately.
Good as gold for days.
Connected the van, drove 900k in 2 days to Cordeaux Dam back of Wollongong and after lunch started it and immediately shut down with the oil light on. Cycled the ignition again and started fine.
Now its 5 days later and not happened again.
Will check with a dealer in a day or so
John
__________________
2012 Laredo CRD
Bright Silver with Quadralift & front recovery hook - (that has been used unfortunately)
Mopar towbar
Reply With Quote
  #29  
Old 02-16-2013, 07:14 PM
Sege's Avatar
Member
My Jeep: 2012 3.0L WK2
 
Join Date: May 2011
Location: Perth Western Australia
Posts: 177
Thanks: 22
Thanked 2 Times in 2 Posts
Rep Power: 1353
Sege is on a distinguished road
Re: CRD Starting Problem

There is a TSB flash for that had mine done over 12 mths ago and no problems since!
__________________
Reply With Quote
  #30  
Old 02-18-2013, 01:36 AM
ENFORCER's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: May 2011
Location: Sydney, Australia
Posts: 1,934
Thanks: 23
Thanked 79 Times in 64 Posts
Rep Power: 321889
ENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond repute
Re: CRD Starting Problem

yeah mine was also flashed as mentioned above and no problems since.
__________________
Previous Ride = 2011 JGC CRD Overland
Current Ride = 2014 Silver JGC SRT with Pano, HK and Spider monkeys.
Mods = CLSTech Ribbon Mod
Reply With Quote
  #31  
Old 02-25-2013, 08:26 PM
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Dec 2011
Location: Gold Coast Australia
Posts: 626
Thanks: 1
Thanked 51 Times in 48 Posts
Rep Power: 34319
John47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond repute
Re: CRD Starting Problem

Quote:
Originally Posted by ENFORCER View Post
yeah mine was also flashed as mentioned above and no problems since.
Well we've arrived in Ballarat and moseyed up to the local dealer....described the fault.......mentioned to the desk man that I had been informed there was a TSB fix and immediately things went negative - NO there isn't!
Well can you check?
No I can't - we'll have to have the vehicle for the day and leave it up to the tech - then we'll see.
Booked it in for the first spot available - 1 week ahead!

Left the place muttering to myself - these guys have all the customer relationship skills of a cranky rottweiler. Hasn't improved my impression of Jeep dealers one iota.

So we'll see what happens - by the way it has immediately shut down after start a couple more times since the earlier episodes. Once the ignition has been cycled through it is able to be restarted - gotta be some sensor or software glitch.
__________________
2012 Laredo CRD
Bright Silver with Quadralift & front recovery hook - (that has been used unfortunately)
Mopar towbar
Reply With Quote
  #32  
Old 02-25-2013, 09:11 PM
yoda42's Avatar
Member
My Jeep: 2011 3.0L WK2
 
Join Date: Dec 2011
Location: Darwin Australia
Posts: 351
Thanks: 0
Thanked 22 Times in 22 Posts
Rep Power: 1594
yoda42 has a reputation beyond reputeyoda42 has a reputation beyond reputeyoda42 has a reputation beyond reputeyoda42 has a reputation beyond reputeyoda42 has a reputation beyond reputeyoda42 has a reputation beyond reputeyoda42 has a reputation beyond reputeyoda42 has a reputation beyond reputeyoda42 has a reputation beyond reputeyoda42 has a reputation beyond repute
Here's a couple of TSB's that could relate.
http://www.wk2jeeps.com/tsb/tsb_wk2_0802411a.pdf

http://www.wk2jeeps.com/tsb/tsb_wk2_0802212.pdf

http://www.wk2jeeps.com/tsb/tsb_wk2_0802512.pdf

Find out if these have been applied to your GC
__________________
[SIGPIC][/SIGPIC]2011 Grand Cherokee Laredo CRD & Aussieswag Rover LX Campertrailer
www.travelswithbeagles.blogspot.com
Reply With Quote
  #33  
Old 02-25-2013, 10:27 PM
allypally's Avatar
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Aug 2011
Location: NW Sydney
Posts: 2,133
Thanks: 23
Thanked 119 Times in 100 Posts
Rep Power: 55487
allypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond repute
Re: CRD Starting Problem

Dont you just hate it when you hit a moose of a service desk guy who is too stubborn to even do their job?
Surely, that service guy could have requested you to supply him with the VIN, then look into the computer and check what TSB's were outstanding for your car.
__________________
MY12 Overland CRD
Cherry Red
Saddle Interior.
Front Recovery Hook.
Reply With Quote
  #34  
Old 02-26-2013, 01:13 AM
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Dec 2011
Location: Gold Coast Australia
Posts: 626
Thanks: 1
Thanked 51 Times in 48 Posts
Rep Power: 34319
John47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond repute
Re: CRD Starting Problem

Thanks Yoda and Allypally
in November the thing had a 20K service and I was told it was up to date with all available bulletins but we will see what happens when it goes in.
We are really happy with the vehicle but after our experiences so far with various service departments the confidence level isn't high that we will strike someone who cares and has the skills to sort a fix.
__________________
2012 Laredo CRD
Bright Silver with Quadralift & front recovery hook - (that has been used unfortunately)
Mopar towbar
Reply With Quote
  #35  
Old 02-26-2013, 01:14 AM
Carver's Avatar
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Mar 2012
Location: Brisbane, QLD
Posts: 43
Thanks: 2
Thanked 9 Times in 4 Posts
Rep Power: 33685
Carver has a reputation beyond reputeCarver has a reputation beyond reputeCarver has a reputation beyond reputeCarver has a reputation beyond reputeCarver has a reputation beyond reputeCarver has a reputation beyond reputeCarver has a reputation beyond reputeCarver has a reputation beyond reputeCarver has a reputation beyond reputeCarver has a reputation beyond reputeCarver has a reputation beyond repute
Re: CRD Starting Problem

Well hopefully I am not going to get this now I am commenting on it, but mine hasn't come up with this. It's only done 10K mind you....
__________________
Reply With Quote
  #36  
Old 03-04-2013, 09:05 PM
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Dec 2011
Location: Gold Coast Australia
Posts: 626
Thanks: 1
Thanked 51 Times in 48 Posts
Rep Power: 34319
John47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond repute
Re: CRD Starting Problem

Time for an update.....it went in for a dealer check for the intermittent start/shutdown......
first off - all TSB's and updates were current as confirmed by the tech on plugging it in.
He performed a full diagnostic on it and all checked out perfectly (as they do when it's a niggly problem!).
As the issue was shutting down after start and finishing with the oil light on, oil level and the pressures were checked - all perfect.
Disconnected oil sender and the thing started fine and continued to run, but with a warning chime and oil light on - so that proves that as well.
As a precaution against an engine software glitch the tech loaded an unrelated TSB update which he advised would refresh the ECM software.
That's it.
They couldn't suggest anything more except leave it there for some indeterminate period and they would start and stop it regularly and see if it would do it in the workshop for them. That wasn't an option for us considering it has faulted 8 times in a month of lots of travelling stops and starts. So thanks for the help...

Next morning - first start - shut down immediately with the oil light on.
Bugger - its something else....at least now it will restart just by cycling back to the first screen, "place foot on brake pedal etc"
This topic is likely to be continued.......
John
__________________

__________________
2012 Laredo CRD
Bright Silver with Quadralift & front recovery hook - (that has been used unfortunately)
Mopar towbar
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Grand Cherokee Starting Problem Please Help Nick2 Engine Performance/Intake/Exhaust 16 11-24-2011 09:56 AM
Starting problem jdb2797 Engine Performance/Intake/Exhaust 15 08-06-2011 07:24 PM
jeep starting problem jdubgrand Grand Cherokee - WK 10 07-03-2011 04:14 PM
Weird Starting Problem silversx05 Grand Cherokee - WK 7 06-06-2010 06:43 PM
Problem starting Jeep StoneCold Troubleshooting/Problems 15 02-23-2010 07:13 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community