Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Export Grand Cherokee 2011+

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-15-2013, 02:39 AM
Premium Member
 
Join Date: Oct 2013
Location: Australia
Posts: 158
Thanks: 36
Thanked 5 Times in 5 Posts
Rep Power: 452
Jjhohan is on a distinguished road
Dashboard and Uconnect screen went dim

2 day old Laredo MY2014 CRD - Travelling home in bright sunshine...suddenly the dash and uconnect screen goes dim...cant see the speed.... nothing.....


The right hand switch that brings up brightness....moved it to full and we have dashboard and uconnect screen light again.

Anyone had this one ?

Got the car booked in for the 30th for the A/C keeps blowing hot, Cruise control cuts out, ...I will add this to the list.
__________________

__________________
Reply With Quote
  #2  
Old 10-15-2013, 02:55 AM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Sep 2013
Posts: 221
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 5325
WATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond reputeWATacoRider has a reputation beyond repute
Re: Dashboard and Uconnect screen went dim

Is your headlights on auto? D maybe sensor glitches and turned on your headlights, which dimmed your dash and console?
__________________

__________________
Reply With Quote
  #3  
Old 10-15-2013, 03:05 AM
Premium Member
 
Join Date: Oct 2013
Location: Australia
Posts: 158
Thanks: 36
Thanked 5 Times in 5 Posts
Rep Power: 452
Jjhohan is on a distinguished road
Re: Dashboard and Uconnect screen went dim

Quote:
Originally Posted by WATacoRider View Post
Is your headlights on auto? D maybe sensor glitches and turned on your headlights, which dimmed your dash and console?
WATacoRider yeah they were on Auto....you might be right about the sensor ....as come to think of it....went through a dark shady spot ...noticed it soon after....
__________________
Reply With Quote
  #4  
Old 10-15-2013, 05:40 AM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 2,551
Thanks: 54
Thanked 215 Times in 178 Posts
Rep Power: 5183
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Dashboard and Uconnect screen went dim

Many have talked about it in the general Aus thread, most seem to either turn auto off, or just live with the overly sensitive sensor.
I would prefer my auto lights on much earlier than required than the 20-30 mins later than I wanted on my last car.
__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
  #5  
Old 10-15-2013, 06:13 AM
Premium Member
 
Join Date: Oct 2013
Location: Australia
Posts: 158
Thanks: 36
Thanked 5 Times in 5 Posts
Rep Power: 452
Jjhohan is on a distinguished road
Re: Dashboard and Uconnect screen went dim

Yeah I could just use the manual settings I guess.... the thing is with the Auto ...it was quick to to turn on the headlights and dim the dash and uconnect screen going through shade...but then did not react to the bright sunshine to turn the headlights back off.

Repeating the journey this week..will see how it reacts to the same route.
__________________
Reply With Quote
  #6  
Old 10-16-2013, 02:23 AM
Premium Member
 
Join Date: Oct 2013
Location: Australia
Posts: 158
Thanks: 36
Thanked 5 Times in 5 Posts
Rep Power: 452
Jjhohan is on a distinguished road
Re: Dashboard and Uconnect screen went dim

So it happened again today..this time in bright sunlight..... out for about five minutes then switched back to normal whilst travelling in shade
__________________
Reply With Quote
  #7  
Old 10-16-2013, 02:49 AM
ENFORCER's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: May 2011
Location: Sydney, Australia
Posts: 1,931
Thanks: 23
Thanked 79 Times in 64 Posts
Rep Power: 321883
ENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond reputeENFORCER has a reputation beyond repute
Re: Dashboard and Uconnect screen went dim

This is why I never have my lights on Auto. They turn on when it is still light, looks like it is the same with the '14
__________________
Previous Ride = 2011 JGC CRD Overland
Current Ride = 2014 Silver JGC SRT with Pano, HK and Spider monkeys.
Mods = CLSTech Ribbon Mod
Reply With Quote
  #8  
Old 10-16-2013, 03:08 AM
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Feb 2013
Location: NSW Australia
Posts: 839
Thanks: 53
Thanked 72 Times in 64 Posts
Rep Power: 1414
SJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond repute
Re: Dashboard and Uconnect screen went dim

Yeah - same thing on our '14 Overland. I don't mind the sensitivity though.

Re: Your Climate Control issue though, if your Laredo is only 2 days old, shouldn't your dealer have applied the TSB that came out a number of weeks ago that fixes that issue before you took delivery?
__________________
'07 WK Limited 5.7 Hemi
'14 WK2 Overland CRD ORAII

Ordered: MY14 KL Limited Cherokee. True Blue/Moroccan Black. 2.0L CRD with Tech group, Electronics group and Pano. Delivery - ??
Reply With Quote
  #9  
Old 10-16-2013, 04:32 AM
Premium Member
 
Join Date: Oct 2013
Location: Australia
Posts: 158
Thanks: 36
Thanked 5 Times in 5 Posts
Rep Power: 452
Jjhohan is on a distinguished road
Re: Dashboard and Uconnect screen went dim

Quote:
Originally Posted by SJandL View Post
Re: Your Climate Control issue though, if your Laredo is only 2 days old, shouldn't your dealer have applied the TSB that came out a number of weeks ago that fixes that issue before you took delivery?
Yeah Absolutely they (the dealers) should have fixed it up before the delivery...when questioned he said ..he didn't think it applied to our car.... its just another case of a dealer not doing the right thing.

Hopefully the climate issue gets fixed on the 30th Oct....its already getting too hot not to have it on.
__________________
Reply With Quote
  #10  
Old 10-16-2013, 04:34 AM
Premium Member
 
Join Date: Oct 2013
Location: Australia
Posts: 158
Thanks: 36
Thanked 5 Times in 5 Posts
Rep Power: 452
Jjhohan is on a distinguished road
Re: Dashboard and Uconnect screen went dim

Out of curiosity ...anyone know where the light sensor for this is located on the vehicle..?

...just wanting to eyeball it ..just in case there is perhaps debris or such like....and perhaps could do some testing ..with partially covering it etc..
__________________
Reply With Quote
  #11  
Old 10-16-2013, 06:29 AM
DCRSRT's Avatar
Premium Member
My Jeep: 2014 6.4L WK2
 
Join Date: Jan 2012
Location: Hills District, Sydney Australia
Posts: 935
Thanks: 272
Thanked 57 Times in 45 Posts
Rep Power: 1858
DCRSRT is on a distinguished road
Re: Dashboard and Uconnect screen went dim

Little round "dome" on the top of your dash.
__________________
PM me if you want to buy a NEW SRT in Sydney.

MY14 Deep Cherry Red JGC SRT.
Mods: Borla ATAK axle back exhaust. Hawk HP Ceramic Brake Pads. CLS headlight ribbon mod.
Reply With Quote
  #12  
Old 10-16-2013, 06:33 AM
Premium Member
 
Join Date: Oct 2013
Location: Australia
Posts: 158
Thanks: 36
Thanked 5 Times in 5 Posts
Rep Power: 452
Jjhohan is on a distinguished road
Re: Dashboard and Uconnect screen went dim

Thanks DCRSRT....had a thought that might be it..will do some testing ...my JGC is white....perhaps its about reflections ?!
__________________

__________________
Reply With Quote
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Uconnect/Nav screen problems wstrick17 Trouble Shooting/Problems/Service 6 01-15-2013 07:16 PM
noise dashboard 64fabius Troubleshooting/Problems 1 01-07-2013 09:44 AM
Disabling UConnect confirmations? Automatic Nav screen dim based on nighttime? bozer Audio/Visual/Navigation 4 07-13-2012 02:22 PM
Blue screen and now touch screen doesn't work bbjrhome Audio/Visual/Navigation 4 01-13-2012 03:42 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community