Help! Audio volume out of control - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Export Grand Cherokee 2011+

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-24-2015, 07:59 AM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Sep 2013
Location: Hobart Tasmania OZ
Posts: 98
Thanks: 1
Thanked 10 Times in 10 Posts
Rep Power: 1266
Silverhammer is on a distinguished road
Help! Audio volume out of control

Hi guys
Posted here and in Audio Visual. Hope that's OK.

Got a 2014 Laredo export model in Oz CRD with Off-road pack QL etc. 8 inch Uconnect without nav. But the audio has begun going apesh##t loud whenever any wheel mounted control is used. Only cure is a soft reboot, losing some settings.

Anyone had this issue? Uconnect is 14.25.5 which is current version I think. Dealer is looking at it tomorrow but I'm really curious and want an answer. NOW. Please put me out of my misery. My headaches are killing me from the stereo blaring when I forget and answer the phone from wheel buttons...aaaagh! Many thanks
Max

__________________
Silverhammer
MY14 JGC Laredo, white with grey leather and sunroof
" I offer every bit assistance short of real help!"
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 08-24-2015, 06:20 PM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 3,886
Thanks: 134
Thanked 543 Times in 421 Posts
Rep Power: 7376
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Help! Audio volume out of control

The Soft reboot shouldn't alter any settings, the engineering reset will.
I would try that, it's a little bit of a pain, but would be my first step after the soft reboot.

Uconnect Re-boot:
Hold Mute and Tune buttons for reboot.
This makes no changes to your settings, it is just a reboot procedure.

Uconnect Factory (Engineering) reset:
Hold temp up and down buttons to access engineering menu.
This will wipe all of your personal settings and take it back to factory default. It will also load with the SRT logo and take several minutes to hours before it will look the same as it did before.
__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
  #3  
Old 08-24-2015, 06:49 PM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Sep 2013
Location: Hobart Tasmania OZ
Posts: 98
Thanks: 1
Thanked 10 Times in 10 Posts
Rep Power: 1266
Silverhammer is on a distinguished road
Re: Help! Audio volume out of control

Quote:
Originally Posted by SNUKE View Post
The Soft reboot shouldn't alter any settings, the engineering reset will.
I would try that, it's a little bit of a pain, but would be my first step after the soft reboot.

Uconnect Re-boot:
Hold Mute and Tune buttons for reboot.
This makes no changes to your settings, it is just a reboot procedure.

Uconnect Factory (Engineering) reset:
Hold temp up and down buttons to access engineering menu.
This will wipe all of your personal settings and take it back to factory default. It will also load with the SRT logo and take several minutes to hours before it will look the same as it did before.
Thanks Snuke. Wasn't sure about going the next step. Have just done the Engineering reset, waiting for full display features to reappear!

Have had the airbag controller module recall done which involves pulling the wheel apart so am a bit sus about that...plug or wire dislodged???
Max
__________________
Silverhammer
MY14 JGC Laredo, white with grey leather and sunroof
" I offer every bit assistance short of real help!"
Reply With Quote
  #4  
Old 08-24-2015, 06:58 PM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Sep 2013
Location: Hobart Tasmania OZ
Posts: 98
Thanks: 1
Thanked 10 Times in 10 Posts
Rep Power: 1266
Silverhammer is on a distinguished road
Re: Help! Audio volume out of control

Quote:
Originally Posted by SNUKE View Post
The Soft reboot shouldn't alter any settings, the engineering reset will.
I would try that, it's a little bit of a pain, but would be my first step after the soft reboot.

Uconnect Re-boot:
Hold Mute and Tune buttons for reboot.
This makes no changes to your settings, it is just a reboot procedure.

Uconnect Factory (Engineering) reset:
Hold temp up and down buttons to access engineering menu.
This will wipe all of your personal settings and take it back to factory default. It will also load with the SRT logo and take several minutes to hours before it will look the same as it did before.
Snuke
All settings back up now but audio problems persist. Booked into the local Hobart CJD gnomes tomorrow. They're OK at diagnosing stuff. Thanks for help, will let u know what happens for the benefit of others.

Max
__________________
Silverhammer
MY14 JGC Laredo, white with grey leather and sunroof
" I offer every bit assistance short of real help!"
Reply With Quote
  #5  
Old 08-24-2015, 07:40 PM
Benn0's Avatar
Senior Member
 
Join Date: Oct 2013
Location: Brisbane, Australia
Posts: 2,061
Thanks: 100
Thanked 326 Times in 255 Posts
Rep Power: 18657
Benn0 has a reputation beyond reputeBenn0 has a reputation beyond reputeBenn0 has a reputation beyond reputeBenn0 has a reputation beyond reputeBenn0 has a reputation beyond reputeBenn0 has a reputation beyond reputeBenn0 has a reputation beyond reputeBenn0 has a reputation beyond reputeBenn0 has a reputation beyond reputeBenn0 has a reputation beyond reputeBenn0 has a reputation beyond repute
Garage
Re: Help! Audio volume out of control

Quote:
Originally Posted by Silverhammer View Post
But the audio has begun going apesh##t loud whenever any wheel mounted control is used.

.....

My headaches are killing me from the stereo blaring when I forget and answer the phone from wheel buttons...aaaagh! Many thanks
Max
Ok, so the volume is increasing by itself when you use the volume button on the back of the steering wheel? Or is it an instantaneous jump to full volume? Or is it using different buttons that triggers it?

I'm guessing there may be a sticky contact on one of the controls.....
__________________
MY14 Grand Cherokee LTD CRD - ORA2 & QL | Mopar 18" Night Fever Rims & Rock Rails | Chief Recovery Hooks & Sump Skid Plate | STMaxx 275/65R18
Reply With Quote
  #6  
Old 08-24-2015, 07:55 PM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Sep 2013
Location: Hobart Tasmania OZ
Posts: 98
Thanks: 1
Thanked 10 Times in 10 Posts
Rep Power: 1266
Silverhammer is on a distinguished road
Re: Help! Audio volume out of control

Quote:
Originally Posted by Benn0 View Post
Ok, so the volume is increasing by itself when you use the volume button on the back of the steering wheel? Or is it an instantaneous jump to full volume? Or is it using different buttons that triggers it?

I'm guessing there may be a sticky contact on one of the controls.....
The volume gradually moves to max. Wheel located buttons that cause the issue: volume, fwd/back, cruise, menu, phone & voice. Dash controls & paddles ok but cannot override the process once initiated. So my conclusion is not 1 button sticking or failed contact. So maybe faulty/damaged connector, cables or UConnect firmware/hardware has cacked itself. Head unit replaced after 1 week due to major malfunctioning but ok since. Mmmmm
__________________
Silverhammer
MY14 JGC Laredo, white with grey leather and sunroof
" I offer every bit assistance short of real help!"
Reply With Quote
  #7  
Old 08-27-2015, 07:40 PM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Sep 2013
Location: Hobart Tasmania OZ
Posts: 98
Thanks: 1
Thanked 10 Times in 10 Posts
Rep Power: 1266
Silverhammer is on a distinguished road
Re: Help! Audio volume out of control

Guys
CJD Hobart fixed the problem. Steering wheel volume switch failed...easy. But it was spiking as it made rapid contacts on-off and affecting everything connected to the control module ie all controls on wheel. What originally seemed simple...meerkat was just that.
Thanks for input guys
Max
__________________
Silverhammer
MY14 JGC Laredo, white with grey leather and sunroof
" I offer every bit assistance short of real help!"
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Out of control audio volume Silverhammer Audio/Visual/Navigation 0 08-24-2015 06:50 AM
2014 Audio volume setting to increase with speed? mosttoysrsk Trouble Shooting/Problems/Service 7 08-28-2013 06:48 PM
Speed-Sensitive Volume/Audio Quality Eugene The Jeep Audio/Visual/Navigation 16 06-10-2012 11:51 PM
430N - volume of nav audio prompts? CLowe40 Audio/Visual/Navigation 9 09-16-2011 08:22 PM
grrrr steering wheel volume control stuck. 05quadratrac Grand Cherokee - WK 5 01-15-2011 05:17 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:22 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.