Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Export Grand Cherokee 2011+

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 04-08-2012, 11:36 PM
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Dec 2011
Location: Gold Coast Australia
Posts: 578
Thanks: 0
Thanked 46 Times in 44 Posts
Rep Power: 34173
John47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond repute
My Pictures in Radio and EVIC info

I notice in our Laredo with the standard radio there is a folder on the hard drive called My Pictures - the touchscreen icon is there but greyed out and not accessible.
Is this normal with a Laredo or can pictures be stored? Almost looks like a software glitch.

Also on the EVIC in the menu section vehicle information I can call up coolant temp, transmission temp and the engine hours are displayed. The manual says engine oil pressure and oil temp are also available.
Can other Laredo owners get oil pressure and temp?
__________________

__________________
2012 Laredo CRD
Bright Silver with Quadralift & front recovery hook - (that has been used unfortunately)
Mopar towbar
Reply With Quote
  #2  
Old 04-09-2012, 01:18 AM
Member
My Jeep: 2012 3.0L WK2
 
Join Date: Oct 2011
Location: Perth
Posts: 72
Thanks: 0
Thanked 3 Times in 2 Posts
Rep Power: 1005
darthgus is on a distinguished road
Re: My Pictures in Radio and EVIC info

Quote:
Originally Posted by John47 View Post
I notice in our Laredo with the standard radio there is a folder on the hard drive called My Pictures - the touchscreen icon is there but greyed out and not accessible.
Is this normal with a Laredo or can pictures be stored? Almost looks like a software glitch.

Also on the EVIC in the menu section vehicle information I can call up coolant temp, transmission temp and the engine hours are displayed. The manual says engine oil pressure and oil temp are also available.
Can other Laredo owners get oil pressure and temp?
My Laredo doesnt have oil pressure or temp either.

With the My pictures you can insert pics on a usb stick and copy them on the hard drive.
__________________

__________________
MY2012 GC CRD 3.0L Laredo Mineral Grey - Arrived 26/03/2012
QL, ORA II, Tow, Rock Rails, Cooper AT/3 265/65/18s
Reply With Quote
  #3  
Old 04-09-2012, 02:22 AM
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Dec 2011
Location: Gold Coast Australia
Posts: 578
Thanks: 0
Thanked 46 Times in 44 Posts
Rep Power: 34173
John47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond repute
Re: My Pictures in Radio and EVIC info

Quote:
Originally Posted by darthgus View Post

With the My pictures you can insert pics on a usb stick and copy them on the hard drive.
Nope - that's my issue......can't access the folder - even with a USB stick with .jpg's in the slot.
The icon stays greyed out.
It's highly likely I'm not working the thing right.

And thanks for the info re the oil pressure and temp - I knew there was a reason for paying the extra money!!
__________________
2012 Laredo CRD
Bright Silver with Quadralift & front recovery hook - (that has been used unfortunately)
Mopar towbar
Reply With Quote
  #4  
Old 04-09-2012, 02:56 AM
Mendo's Avatar
Member
My Jeep: 2012 3.0L WK2
 
Join Date: Sep 2011
Location: Queensland
Posts: 584
Thanks: 44
Thanked 23 Times in 21 Posts
Rep Power: 6178
Mendo has a reputation beyond reputeMendo has a reputation beyond reputeMendo has a reputation beyond reputeMendo has a reputation beyond reputeMendo has a reputation beyond reputeMendo has a reputation beyond reputeMendo has a reputation beyond reputeMendo has a reputation beyond reputeMendo has a reputation beyond reputeMendo has a reputation beyond reputeMendo has a reputation beyond repute
Re: My Pictures in Radio and EVIC info

Quote:
Originally Posted by John47 View Post
Nope - that's my issue......can't access the folder - even with a USB stick with .jpg's in the slot.
The icon stays greyed out.
It's highly likely I'm not working the thing right.

And thanks for the info re the oil pressure and temp - I knew there was a reason for paying the extra money!!
Search the forums you need to have it formatted a special way and also have 1 file with a certain extension for it to recognize the USB.
__________________
3.0L CRD Brilliant Black
Laredo w/ QuadraLift
Reply With Quote
  #5  
Old 04-09-2012, 03:13 AM
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: May 2011
Location: Melbourne Aus
Posts: 145
Thanks: 8
Thanked 3 Times in 3 Posts
Rep Power: 1209
just4fun is on a distinguished road
Re: My Pictures in Radio and EVIC info

You need to have one mp3 file on you USB stick then you will see your jpeg files

Have fun
__________________
Reply With Quote
  #6  
Old 04-09-2012, 08:05 PM
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Dec 2011
Location: Gold Coast Australia
Posts: 578
Thanks: 0
Thanked 46 Times in 44 Posts
Rep Power: 34173
John47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond repute
Re: My Pictures in Radio and EVIC info

Thanks again for the info - I've resized the .jpgs to 197x148 so they are tiny, added a couple of .mp3s to the .jpg files in the root directory of the USB (and they load to the HD no worries) - but no access to the My Pictures folder - the icon is greyed out, whether or not the USB stick is inserted.
Obviously the USB is recognised because I got the mp3 files, but apparently I'm still not presenting the jpg's in the right manner.
I'll keep doing the research - its not really an issue but has turned into a challenge to beat the bugger....
__________________
2012 Laredo CRD
Bright Silver with Quadralift & front recovery hook - (that has been used unfortunately)
Mopar towbar
Reply With Quote
  #7  
Old 04-09-2012, 10:27 PM
Member
My Jeep: 2012 3.0L WK2
 
Join Date: Oct 2011
Location: Perth
Posts: 72
Thanks: 0
Thanked 3 Times in 2 Posts
Rep Power: 1005
darthgus is on a distinguished road
Re: My Pictures in Radio and EVIC info

Have you got them in a folder or just in the root directory of the USB stick? Maybe thats the difference (Havent actually tried photos onto mine yet)
__________________
MY2012 GC CRD 3.0L Laredo Mineral Grey - Arrived 26/03/2012
QL, ORA II, Tow, Rock Rails, Cooper AT/3 265/65/18s
Reply With Quote
  #8  
Old 04-10-2012, 02:39 AM
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: May 2011
Location: Melbourne Aus
Posts: 145
Thanks: 8
Thanked 3 Times in 3 Posts
Rep Power: 1209
just4fun is on a distinguished road
Re: My Pictures in Radio and EVIC info

After messing around with the size of the jpeg, before I put the mp3 file on the USB, it makes no difference on the size of the file
__________________
Reply With Quote
  #9  
Old 05-31-2012, 12:55 AM
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Dec 2011
Location: Gold Coast Australia
Posts: 578
Thanks: 0
Thanked 46 Times in 44 Posts
Rep Power: 34173
John47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond reputeJohn47 has a reputation beyond repute
Re: My Pictures in Radio and EVIC info

Quote:
Originally Posted by John47 View Post
Thanks again for the info - I've resized the .jpgs to 197x148 so they are tiny, added a couple of .mp3s to the .jpg files in the root directory of the USB (and they load to the HD no worries) - but no access to the My Pictures folder - the icon is greyed out, whether or not the USB stick is inserted.
Obviously the USB is recognised because I got the mp3 files, but apparently I'm still not presenting the jpg's in the right manner.
I'll keep doing the research - its not really an issue but has turned into a challenge to beat the bugger....
This is an old thread now....and I never did solve the problem - but Allypally reminded me again today and I had another dig.
I was sitting with the engine idling and the radio on (its an RB2) for no real reason, touched the My Files button and for the first time noticed the My Pictures icon wan't greyed out and gave me an option to add pictures.
It's fixed itself!!! Hooray.
Go home, put files on USB, turn radio on accy - bugger - icon greyed out. Tried everything. Just could not access.
In desperation, and cranky now, started engine - icon accessible again.
Loaded pictures from the USB no issues with the engine running.......
Obviously its either software or a power thing.....
Everything else on the radio works on accy.
Weird.
__________________

__________________
2012 Laredo CRD
Bright Silver with Quadralift & front recovery hook - (that has been used unfortunately)
Mopar towbar
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aftermarket HID info and pictures SixZeroFour Tech Tips/DIY/How To 74 07-25-2013 03:22 PM
EVIC display of audio info Ashton Audio/Visual/Navigation 5 12-27-2012 10:33 AM
Stereo info in EVIC? Palmetto Audio/Visual/Navigation 0 03-16-2012 07:01 PM
Installed aftermarket radio, weird EVIC issue RageOfFury Trouble Shooting/Problems/Service 7 03-11-2012 09:11 AM
CB Radio Info and Mount Location WK05 Off Road Modifications 0 09-10-2010 02:46 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:35 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community