Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Export Grand Cherokee 2011+

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #25  
Old 09-18-2013, 03:05 AM
Member
My Jeep: 2013 3.0L WK2
 
Join Date: Oct 2012
Location: Wagga Wagga, Australia
Posts: 91
Thanks: 0
Thanked 4 Times in 4 Posts
Rep Power: 735
Roachy is on a distinguished road
Re: New windscreen. Wiper rain sensor fault

Well after 2 days mine came good. I have noticed that if there is any condensation on the inside (ie window has fogged up) the wipers will actuate. So maybe it it is just the inside 'drying out', though this doesn't explain non OEM screens.
__________________

__________________
Reply With Quote
  #26  
Old 09-18-2013, 12:52 PM
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Aug 2011
Location: Castle Rock, CO
Posts: 599
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 381746
Aiyer has a reputation beyond reputeAiyer has a reputation beyond reputeAiyer has a reputation beyond reputeAiyer has a reputation beyond reputeAiyer has a reputation beyond reputeAiyer has a reputation beyond reputeAiyer has a reputation beyond reputeAiyer has a reputation beyond reputeAiyer has a reputation beyond reputeAiyer has a reputation beyond reputeAiyer has a reputation beyond repute
Garage
Re: New windscreen. Wiper rain sensor fault

Just wanted to add my recent experience with this issue.

I had my windshield replaced with OEM on August 19th by a non-dealer. The new windshield was OEM/Mopar brand. After replacment, I got the same "one wipe" at start and searching on the interwebs pointed to an error in rain sensor module. Drove in rain 2 weeks after replacement and it was not as sensitive as it was earlier.

Called the installer who came and tested it again. they basically told me that I need to get it "re-calibrated" at the dealership. I took it to the dealership and they said the sensor was stuck in "open" position. They replaced the sensor and it works great now. No more "one wipe" at starts.

The dealership did not mention anything about the sensor "learning" after a few days, etc. Nor did they say that it needed calibration. All they did was plug the Jeep to the Chrysler computer and it pulled the error code and perhaps, the recommendation was to replace the sensor.

Hope this helps...

Cheers,
-A
__________________

__________________
2012 Jeep Grand Cherokee Limited
2008 Porsche Cayenne S
2002 Aprilia SL1000R
2000 Porsche Boxster (Sold)
1998 Jeep Grand Cherokee SE (Sold and still missed)
Reply With Quote
  #27  
Old 09-18-2013, 04:37 PM
Deserthucker's Avatar
Premium Member
My Jeep: 2011 5.7L WK2
 
Join Date: Mar 2011
Location: Kalgoorlie WA
Posts: 862
Thanks: 7
Thanked 12 Times in 12 Posts
Rep Power: 2103
Deserthucker has a reputation beyond reputeDeserthucker has a reputation beyond repute
Re: New windscreen. Wiper rain sensor fault

Don't think there is a need to replace the sensor in most cases.
Mine single wiped for weeks. We had no rain here for that time then when it did rain it was not sensitive enough had to use manual mode.
But after the car was it was like normal.
__________________

__________________

Ordered WK2 Mineral Grey (was Blackberry) Hopefully. 18th March 2011
ETA late June now late September
Got it 9th September
Australian Outback
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
intermittent wiper fault jeepnuts Troubleshooting/Problems 11 11-25-2013 10:38 PM
Coolant Temp Sensor Fault Ozz1967 Grand Cherokee - ZJ 18 08-21-2012 05:27 PM
Does rain sensing option operate rear wiper? bbjrhome Grand Cherokee - WK2 - 15 11-04-2011 04:43 AM
Auto headlight nor Rain Sensing Wiper working! kennethmt Troubleshooting/Problems 7 10-04-2011 06:19 PM
Rain sense wiper issue JSmall Grand Cherokee - WK 9 04-25-2011 09:34 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community