Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Export Grand Cherokee 2011+

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-08-2014, 06:17 AM
Member
My Jeep: 2012 3.0L WK2
 
Join Date: Apr 2012
Location: N.S.W. Australia.
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 901
Hellipilot is on a distinguished road
Ouch! Starter motor will not disengage.

Well, bright and early in the morn, the Overland is taking a trip on a flat bed to Jeep Service. We have the 2012 Diesel Overland.

It started about a week ago, the wife came home and said the car played up upon start-up. It made a "funny noise" and it would not switch off with the push button start/stop. O.k darls I'll check it out. Nothing unusual, all good. A few days later, It happened to me. By golly it sounded like the starter was not disengaging. Booked into the dealer for next Wednesday. This morning it did it again upon start up and did not stop for 30 seconds. Nice feint smell of hot metal in the air. Great!

Wife comes home today, said it has become worse and even took footage on the iphone. Yay, something to show the service guys, how often does this happen? I let the car sit for an hour or so then had to bring it into the shed.

Here is the fun part.

Pushed the start button, starter would not disengage, went for the longest I have heard it. No amount of pushing the button would stop it. I was there for a minute and a half, starter churning and I was having a great old time pushing the buttons on the fob, locking, unlocking the car pushing the start/stop button. Out of curiosity I tried the seat pre-set buttons to get the seat back to my position as the previous driver is a short-bum. Although still in park, seat did not move. Anyway starter finally stopped.

Slipped her into Neutral and coasted into shed. But wait there's more!

Got out to lock the car up, hit the lock button on the fob, she locked but the headlights did not go out. Neither did the passenger night light above the rear view mirror. Unlocked the car, got in and no amount of pushing that damn light would switch it off. Got out of the car, for a few pushes on the fob it would not lock, then it would eventually lock, then not unlock. All the time the headlights stayed and they were set to switch off when car was locked.

Do not know when the headlights switched off, I had to go out for 20 minutes and they were off when I returned. Through the whole incident there were a couple of red lights on the dash display and that orange engine light. Everything else in the centre square binnacle has disappeared. Even the odometer reading.
__________________

__________________
Reply With Quote
  #2  
Old 05-08-2014, 02:14 PM
Member
My Jeep: 2012 3.0L WK2
 
Join Date: Apr 2012
Location: N.S.W. Australia.
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 901
Hellipilot is on a distinguished road
Re: Ouch! Starter motor will not disengage.

Has anyone hears of this happening to a Jeep before?
__________________

__________________
Reply With Quote
  #3  
Old 05-08-2014, 02:47 PM
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Jun 2013
Location: Cincinnati, Ohio
Posts: 182
Thanks: 0
Thanked 15 Times in 11 Posts
Rep Power: 603
schmieg is on a distinguished road
Re: Ouch! Starter motor will not disengage.

Wonder if disconnecting the battery to allow all of the computers to reset would fix this.
__________________
--- Mike
2014 Grand Cherokee Overland, 3.6 Liter, OAII, Adv. Tech Group
Reply With Quote
  #4  
Old 05-08-2014, 04:51 PM
allypally's Avatar
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Aug 2011
Location: NW Sydney
Posts: 2,127
Thanks: 22
Thanked 119 Times in 100 Posts
Rep Power: 55478
allypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond repute
Re: Ouch! Starter motor will not disengage.

I blame the iPhone. They are so yesterday.
__________________
MY12 Overland CRD
Cherry Red
Saddle Interior.
Front Recovery Hook.
Reply With Quote
  #5  
Old 05-08-2014, 10:53 PM
Member
My Jeep: 2012 3.0L WK2
 
Join Date: Apr 2012
Location: N.S.W. Australia.
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 901
Hellipilot is on a distinguished road
Re: Ouch! Starter motor will not disengage.

She's there now, got them stumped. Funny you mention the iPhone, blue tooth drops out frequently ever since the drama started.

Coincidently all this started after we took the Overland to (another) dealer for computer upgrade. That upgrade took 3 hours. When the wife got in the Jeep to drive away from the service dept. the car started its problems.
__________________
Reply With Quote
  #6  
Old 05-09-2014, 10:56 PM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 2,551
Thanks: 54
Thanked 215 Times in 178 Posts
Rep Power: 5183
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Ouch! Starter motor will not disengage.

3hr computer upgrade???????????
Were they re-writing the code? Sounds ridiculous.
__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
  #7  
Old 05-10-2014, 01:05 AM
Member
My Jeep: 2012 3.0L WK2
 
Join Date: Apr 2012
Location: N.S.W. Australia.
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 901
Hellipilot is on a distinguished road
Re: Ouch! Starter motor will not disengage.

Upgrades for:
GPS and
Upgrade for whole car

??? W.T.F.

Yep, pack of dicks there. The boys in the shop are great, but one of the service mangers is arrogant and these are the reason I will not go there ever again.
Oh, did I mention incompetent?

Bloody thing went like a dream until they touched it.
__________________
Reply With Quote
  #8  
Old 05-10-2014, 05:09 AM
UncleMurphy's Avatar
Member
My Jeep: 2008 3.7L
 
Join Date: Sep 2012
Location: Sydney, Australia
Posts: 5
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 684
UncleMurphy is on a distinguished road
Re: Ouch! Starter motor will not disengage.

This was a common occurrence in pre-Fiat CJD vehicles - the TIPM (Totally Integrated Power Module) is screwed. Requires a new module and possible ECU re-flash. We had similar symptoms which also included the horn going off and the wipers wiping for no apparent reason.

Most reports of failed TIPMs were as a result of water ingress.
__________________
Reply With Quote
  #9  
Old 05-10-2014, 05:20 AM
Member
My Jeep: 2012 3.0L WK2
 
Join Date: Apr 2012
Location: N.S.W. Australia.
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 901
Hellipilot is on a distinguished road
Re: Ouch! Starter motor will not disengage.

Quote:
Originally Posted by UncleMurphy View Post
This was a common occurrence in pre-Fiat CJD vehicles - the TIPM (Totally Integrated Power Module) is screwed. Requires a new module and possible ECU re-flash. We had similar symptoms which also included the horn going off and the wipers wiping for no apparent reason.

Most reports of failed TIPMs were as a result of water ingress.
Holy crap batman!
What is the TIPM?
Did it need replacing? How long was car off the road?
Was the part readily available, i.e Melbourne?

Where is the TIPM located on the vehicle?

Thanks.
__________________
Reply With Quote
  #10  
Old 05-11-2014, 06:19 AM
Jasman's Avatar
Member
My Jeep: 2012 3.6L WK2
 
Join Date: Feb 2012
Posts: 56
Thanks: 0
Thanked 4 Times in 3 Posts
Rep Power: 954
Jasman is on a distinguished road
Re: Ouch! Starter motor will not disengage.

My 3.6l and my old man's srt have done this crazy cranking thing on a couple of occasions but not recently, I can only assume a software update resolved it along the way. I don't know if it's related but I had an alternator fail soon after it did this last time.

Mine would crank for what seemed an eternity (I'm guessing a minute or so) and not do anything, my feeling was that the Immobiliser was not enabling the fuel pump or some type of air lock but no idea really. When it eventually stopped, I locked and unlocked the car, it started fine and all was good.
__________________
Jasman - WK2 MY12 Laredo 3.6l, QL, Mopar Towbar, ERPS, Tint, Whispbar racks, Recovery Hook....TBC!
Reply With Quote
  #11  
Old 05-13-2014, 05:28 PM
Member
My Jeep: 2011 3.6L WK2
 
Join Date: May 2012
Location: Lima-Peru-SouthAmerica
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 837
DurangoZ is on a distinguished road
Re: Ouch! Starter motor will not disengage.

After 3 years of trouble-less work (and very little mileage, just 16k or so) my 3.6 Laredo has begun to give me trouble starting. It has only done the endless cranking once, but what I get is it starts, and immediately shuts off. Try one more or two times and it starts perfectly and runs OK for like 2-3 days without any failure.
Anyone has the TIPM part number?
Thanks
__________________
Reply With Quote
  #12  
Old 05-13-2014, 08:19 PM
Sege's Avatar
Member
My Jeep: 2012 3.0L WK2
 
Join Date: May 2011
Location: Perth Western Australia
Posts: 175
Thanks: 22
Thanked 2 Times in 2 Posts
Rep Power: 1349
Sege is on a distinguished road
Re: Ouch! Starter motor will not disengage.

Quote:
Originally Posted by DurangoZ View Post
After 3 years of trouble-less work (and very little mileage, just 16k or so) my 3.6 Laredo has begun to give me trouble starting. It has only done the endless cranking once, but what I get is it starts, and immediately shuts off. Try one more or two times and it starts perfectly and runs OK for like 2-3 days without any failure.
Anyone has the TIPM part number?
Thanks

Mmmmm sounds like a known issue with the early 3.0 CRD's, a problem which I had and was solved by a reflash of software. (TSB)
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to disengage the tire pres. sensor? imhoffg Tech Tips DIY/How To 4 08-13-2013 04:54 AM
Silly Question: Disengage Turn Signal? markp99 Trouble Shooting/Problems/Service 4 08-10-2011 09:39 AM
Ouch...bang! bang! sleepy93 Suspension/Driveline/Brakes/Wheels/Tires 18 12-25-2010 10:24 PM
ouch!!! enzo83 Members Rides 8 07-26-2010 07:02 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community