The Towing thread - Page 144 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Export Grand Cherokee 2011+

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1717  
Old 09-02-2016, 09:17 PM
mjt57's Avatar
Member
My Jeep: 2015 3.0L WK2
 
Join Date: Oct 2015
Location: Gippsland, VIC, Australia
Posts: 181
Thanks: 13
Thanked 12 Times in 11 Posts
Rep Power: 658
mjt57 has much to be proud of
Re: Reverse Sensors when towing

Quote:
Originally Posted by BobT View Post
LED's draw little current compared to incandescent globes which can upset some sytems. Perhaps the trailer is not drawing enough current to trigger disabling the reverse sensors.
My trailer has incadescent lights, the caravan has LEDs, yet neither of them disable the reversing warning.

As for it going off, as per trucks, it's a bit pointless if (a) only you can hear it and (b) it's going off because of the proximity of the trailer, not what it's about to back into...

Reply With Quote
Sponsored Links
Advertisement
 
  #1718  
Old 09-02-2016, 10:36 PM
Barboots's Avatar
Senior Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2013
Location: Perth, Western Australia
Posts: 2,434
Thanks: 135
Thanked 342 Times in 290 Posts
Rep Power: 26518
Barboots has disabled reputation
Re: The Towing thread

(c) it's both extremely distracting and frustrating.
__________________
2014 Overland CRD
Perth, Western Australia
Reply With Quote
The Following User Says Thank You to Barboots For This Useful Post:
  #1719  
Old 09-03-2016, 09:44 PM
mattyd's Avatar
Member
My Jeep: 2015 3.6L WK2
 
Join Date: Feb 2015
Location: Brisvegas, QLD AU
Posts: 39
Thanks: 41
Thanked 4 Times in 3 Posts
Rep Power: 752
mattyd is on a distinguished road
Re: The Towing thread

Thanks for your input folks. The dealership has come to the consensus that this IS NOT a feature on the LTD models. Only theOverland or SRT8 have additional switching in for this to occur.

So I guess I was just lucky for the last few years. The only factor that may have contributed to the sensors now going off, is the trailer company reversed the direction of the tow bar 'tongue' as they said the way the dealer fitted it was too low and out too much downforce on the towbar, and also made for less angle when launching and retrieving the boat at the ramp.

They simply undid the tow ball, turned the hitch upside down (so the tongue now goes up, not down). Perhaps this moved the boat /trailer height up two inches just enough to catch the sensors. They said if I wanted to prove this, to put the towbar back to the way it was and test it again.

We actually prefer the new higher position for the above reasons, and also we don't take a chunk out of our front lawn each time we drive the boat out over the gutter. The height also allows the jockey wheel extra height to release when the trailer is hooked up to the car too.

Easy fix, just turn off the sensors when reversing.

Thanks again,

Matt
__________________
MY15 WK2 Grand Cherokee 3.6l Petrol - Black Pearl
Reply With Quote
The Following User Says Thank You to mattyd For This Useful Post:
  #1720  
Old 09-18-2016, 07:50 PM
Member
My Jeep: 2008 4.7L
 
Join Date: May 2011
Location: Grand Rapids, Michigan
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2121
crazylikeacharger is on a distinguished road
Re: The Towing thread

Im having issues with my trailer lighting on my 2008 grand cherokee. i just recently put on the Reese 44748 Class III-IV Custom-Fit Hitch and ran the Ready 118425 T-One Connector Assembly wiring harness. that got me a 4 pin wiring connection which when tested with one of the small plug in testers everything checks out. I just bought a small camper that has a 7 way plug so i bought a Reese 4 way flat to 7 way (7418411). the adapter is only hooked up to have the 4 way connect to it. the 2 brake controller wires and the hot wire on the adapter are not connected to anything yet. I havent had a chance to get a 7 way tester but when connected to my trailer im only getting 1 volt of power at the tail lights

is this a case where i need the jeep hooked to a starscan to turn on the towing settings to get the lights working correctly? got the spec sheet from the jeep website and my jeep did not come a tow package
Thanks
__________________
Reply With Quote
  #1721  
Old 11-19-2016, 12:07 PM
Member
 
Join Date: Jan 2013
Posts: 474
Thanks: 28
Thanked 31 Times in 27 Posts
Rep Power: 3071
imaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond repute
The Towing thread

Quote:
Originally Posted by BobT View Post
That sucks! The earlier Aussie models came with the Trailer Tow Group as standard, That had as I recall, trailer sway control, HD engine cooling and a 220A alternator. We did not get the blue brake controller plug under the dash nor the trailer plug on the right near the rear bumper like in the States. Instead we got a grey trailer plug hidden above the left rear wheel arch. My guess is that the wire lengths were specified for a LHD vehicle. When they came to manufacture the wiring harness for RHD vehicles, some mental giant decided that the trailer plug should be on the other side but, whoops, the wires aren't long enough. At least they gave us a decent trailer harness. So, am I correct in thinking that Aussie MY14s do not now come with the Trailer Tow Group as standard? Also, did the MY14 trailer harness ever eventuate?


Hi,

Just installed the oem trailer hitch and was supplied a wiring harness for a 2014 model, picture attached. I have a OZ export 2012/my13 limited, and supplied my VIN, which the shop correctly Supplied the wire harness for my VIN.

I cannot find the grey plugs on my car/LHS behind the torch area to connect this harness!!! I have circled in YELLOW what I am missing on the car.

IMG_9501.JPGIMG_9502.JPG

I did however find this blank grey harness but it is not connected to anything and not of the same size I'm after.

IMG_9492.JPG

What I need is something to suit this. IMG_9494.JPG

What should I do? Keep looking or it simply doesn't exist in my car?

Would it best just to go the traditional way and tap into the lights/brake/indicator lamp wires??

Nothing! Blank space!
IMG_9490.JPG
Reply With Quote
  #1722  
Old 11-19-2016, 08:52 PM
Barboots's Avatar
Senior Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2013
Location: Perth, Western Australia
Posts: 2,434
Thanks: 135
Thanked 342 Times in 290 Posts
Rep Power: 26518
Barboots has disabled reputation
Re: The Towing thread

Hi Imaz

What's fitted to the end of the trailer loom that came with the kit... I kinda couldn't get clear on that from your text and pictures.

I was of the understanding that all MY13s had the small grey plug for trailer wiring above the left rear wheel. Not that I've had one... but it was a frequently pictured item when the MY14 came out and we were wondering how to wire them. Have you had a look a bit further forward than the area your images show?

Splicing the wiring loom is not the end of the earth if for some reason your MY13 doesn't have the connection point installed. The guide I wrote is here:

MY14 DIY Trailer Socket Wiring

I suspect that the unpopulated grey plug is for the rear parking sensors and blind spot detection? It looks familiar.

Cheers,
Steve
__________________
2014 Overland CRD
Perth, Western Australia
Reply With Quote
  #1723  
Old 11-19-2016, 09:29 PM
Member
 
Join Date: Jan 2013
Posts: 474
Thanks: 28
Thanked 31 Times in 27 Posts
Rep Power: 3071
imaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond repute
Re: The Towing thread

Quote:
Originally Posted by Barboots View Post
Hi Imaz

What's fitted to the end of the trailer loom that came with the kit... I kinda couldn't get clear on that from your text and pictures.

I was of the understanding that all MY13s had the small grey plug for trailer wiring above the left rear wheel. Not that I've had one... but it was a frequently pictured item when the MY14 came out and we were wondering how to wire them. Have you had a look a bit further forward than the area your images show?

Splicing the wiring loom is not the end of the earth if for some reason your MY13 doesn't have the connection point installed. The guide I wrote is here:

MY14 DIY Trailer Socket Wiring

I suspect that the unpopulated grey plug is for the rear parking sensors and blind spot detection? It looks familiar.

Cheers,
Steve


Hi,

Attached photo is what's on the end of the trailer loom. Some controller box? There is also another long wire which is supposed to go to the battery positive, and another to run up to the ceiling for reverse lamp tap.
Reply With Quote
  #1724  
Old 11-19-2016, 09:57 PM
Barboots's Avatar
Senior Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2013
Location: Perth, Western Australia
Posts: 2,434
Thanks: 135
Thanked 342 Times in 290 Posts
Rep Power: 26518
Barboots has disabled reputation
Re: The Towing thread

Oh, so the elusive MY14 kit has finally been sighted! 😉 Share a few more pictures if you would.

Does the supplied loom have two plugs (M and F) or just the one?

Send me your number by PM if you want a call to discuss, because I figure that you're working on this now?

Cheers,
Steve
__________________
2014 Overland CRD
Perth, Western Australia
Reply With Quote
  #1725  
Old 11-20-2016, 01:35 AM
BobT's Avatar
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Oct 2011
Location: Sydney, NSW, Australia
Posts: 2,256
Thanks: 1,125
Thanked 193 Times in 166 Posts
Rep Power: 74938
BobT has a reputation beyond reputeBobT has a reputation beyond reputeBobT has a reputation beyond reputeBobT has a reputation beyond reputeBobT has a reputation beyond reputeBobT has a reputation beyond reputeBobT has a reputation beyond reputeBobT has a reputation beyond reputeBobT has a reputation beyond reputeBobT has a reputation beyond reputeBobT has a reputation beyond repute
Garage
Re: The Towing thread

Quote:
Originally Posted by imaz View Post
Hi,

Just installed the oem trailer hitch and was supplied a wiring harness for a 2014 model, picture attached. I have a OZ export 2012/my13 limited, and supplied my VIN, which the shop correctly Supplied the wire harness for my VIN.

I cannot find the grey plugs on my car/LHS behind the torch area to connect this harness!!! I have circled in YELLOW what I am missing on the car.

Attachment 78073Attachment 78081

I did however find this blank grey harness but it is not connected to anything and not of the same size I'm after.

Attachment 78089

What I need is something to suit this. Attachment 78097

What should I do? Keep looking or it simply doesn't exist in my car?

Would it best just to go the traditional way and tap into the lights/brake/indicator lamp wires??

Nothing! Blank space!
Attachment 78105
Some of us did quite a bit of pioneering work on this back in 2012 on the Towbars in Australia thread. You might find something useful there although I expect things have changed since then. I have some pics that mighgt be of use here Towbars in Australia and here Towbars in Australia
US Jeeps came with a blue trailer plug under the dash but we didn't get that useful plug. Instead we got the grey one hidden under the left back quarter pane. Perhaps the new Aussie Jeeps now have that blue plug. One can only hope.
__________________
Ordered 9 Nov 2011 - Delivered 3:30pm Friday 13 April 2012
Jeep Grand Cherokee Laredo 3L CRD, Black Forest Green Pearl, Quadra-lift, Off-road Adventure II, Front Recovery Hook, Mopar Tow Bar, Mopar Rock Rails, 150A Projecta Battery Isolator, Tekonsha P3 Brake Controller, Bridgestone D697 265/60R18 LT, Kimberley Kamper Special Edition
MudMap M7 off/on road sat nav, Chief Recovery Hooks "chrome", Chief 3mm Sump Protection Plate, Bluespark pro+boost tuning module set on C9, Chief Lower Front Guard
Reply With Quote
  #1726  
Old 11-20-2016, 01:55 AM
Member
 
Join Date: Jan 2013
Posts: 474
Thanks: 28
Thanked 31 Times in 27 Posts
Rep Power: 3071
imaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond reputeimaz has a reputation beyond repute
The Towing thread

I'm out shopping at the moment. Obviously this loom is no good to me might have to take it out and figure another after market installation. I've seen some in US where they tap into the Tail lamps but then how does the car pcm detect bulb failures?? Believe it or not, while dismantling the bumper I managed to blow both left and right indicator bulbs, so the cluster showed up the bulbs as blown... I obviously panicked since it would highly be unlikely to blow both bulbs at one time.

I'll have a bit more read on the links above and snap you more photos. Might as well take the loom out as I don't think is going to work for me. The box that came with loom I believe has to do with handling the LED bus for the 2014 onwards.

Yes the loom has male/female plugs.

IMG_9507.JPG

On top of another cable to the battery positive, wire to the roof liner for reverse, there is also another wire to the RHS indicator wire tap.

That is all, the other end of the loom is just the andison plug.
Reply With Quote
  #1727  
Old 11-20-2016, 03:20 AM
Barboots's Avatar
Senior Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2013
Location: Perth, Western Australia
Posts: 2,434
Thanks: 135
Thanked 342 Times in 290 Posts
Rep Power: 26518
Barboots has disabled reputation
Re: The Towing thread

Imaz doesn't that just insert into the LHS tail light loom down near the amplifier cover? So unless the plug body has changed, you unplug the existing connection, then insert the new loom by matching up the male and female ends. ie: car male to trailer loom female, and car female to trailer loom male.

On what you questioned, spliced wiring will not detect a trailer light outage. Another hiccup can be that certain rare (crappy?) trailer LEDs might cause faults. The odds of this seem pretty low... but if you can use the box then you've eliminated these issues.

Cheers,
Steve
__________________
2014 Overland CRD
Perth, Western Australia
Reply With Quote
  #1728  
Old 11-20-2016, 03:48 AM
Barboots's Avatar
Senior Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2013
Location: Perth, Western Australia
Posts: 2,434
Thanks: 135
Thanked 342 Times in 290 Posts
Rep Power: 26518
Barboots has disabled reputation
Re: The Towing thread


The plug below the wire splices...
__________________
2014 Overland CRD
Perth, Western Australia
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Towing thread steveo Grand Cherokee - WK2 - 290 12-05-2015 03:04 PM
Towing questions. First time towing looking for some input. JTS97Z28 Grand Cherokee - WK2 - 5 08-25-2012 04:53 PM
*****WK2*****2011-??? Grand Cherokee pricing and info thread discussion THREAD!!!! White WK Swagga Grand Cherokee - WK2 - 136 12-13-2010 12:52 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:37 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.