Uconnect« 8.4AN_RJ4_16_13_13_MY14 - Page 4 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Export Grand Cherokee 2011+

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #37  
Old 10-17-2016, 10:00 PM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2014
Location: Brisbane,QLD
Posts: 75
Thanks: 0
Thanked 6 Times in 5 Posts
Rep Power: 2381
fireball has a reputation beyond reputefireball has a reputation beyond reputefireball has a reputation beyond reputefireball has a reputation beyond reputefireball has a reputation beyond reputefireball has a reputation beyond reputefireball has a reputation beyond reputefireball has a reputation beyond reputefireball has a reputation beyond reputefireball has a reputation beyond reputefireball has a reputation beyond repute
Re: Uconnect« 8.4AN_RJ4_16_13_13_MY14

can i update to this from a jailbreak or do i need the updated jailbreak installed on this ?

Reply With Quote
Sponsored Links
Advertisement
 
  #38  
Old 10-18-2016, 08:56 AM
JeepCares's Avatar
Jeep Customer Service
 
Join Date: Jan 2016
Location: Michigan
Posts: 278
Thanks: 3
Thanked 90 Times in 65 Posts
Rep Power: 201264
JeepCares has a reputation beyond reputeJeepCares has a reputation beyond reputeJeepCares has a reputation beyond reputeJeepCares has a reputation beyond reputeJeepCares has a reputation beyond reputeJeepCares has a reputation beyond reputeJeepCares has a reputation beyond reputeJeepCares has a reputation beyond reputeJeepCares has a reputation beyond reputeJeepCares has a reputation beyond reputeJeepCares has a reputation beyond repute
Re: Uconnect« 8.4AN_RJ4_16_13_13_MY14

Quote:
Originally Posted by seedar View Post
Anyone else noticing volume control not working sometimes or the change in volume being delayed ?

A few times now since the update I have turned up the volume, the screen shows the change in volume number and on the bar graph but the volume doesnt change, then might change 10 seconds later.....
Hi seedar,

You can try doing a soft reset of your Uconnect system:

Step 1) Put your vehicle into the accessories mode (ACC or RUN) **For keyless start (push-button) vehicles: push the start button twice without having your foot on the gas or brake pedal**
Step 2) Hold down the Phone and voice recognition buttons, at the same time, for thirty seconds.
Step 3) Let go of the buttons
Step 4) Turn vehicle off
Step 5) Open driverĺs side door for thirty seconds
Step 6) Close door
Step 7) Restart vehicle
Step 8) Let the media centre load up and see if concern is still present

If this doesn't help I would recommend visiting your local dealership for further diagnosis. Let me know if you have any additional questions!

Andrea
Jeep Social Care Specialist
Reply With Quote
  #39  
Old 10-18-2016, 07:33 PM
Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jul 2014
Location: SA, Australia
Posts: 110
Thanks: 2
Thanked 17 Times in 10 Posts
Rep Power: 1120
seedar is on a distinguished road
Re: Uconnect« 8.4AN_RJ4_16_13_13_MY14

Thanks for your message Andrea.

I think I have found the cause. Around the same time as updating the firmware I also moved from using an iPod to a USB stick for my music. I think the system is being slowed down significantly by the USB stick accesses. Not sure why its not just at startup but I think this is it. Will try shifting to a fast SDHC card which I believe will possibly solve the issue with faster access.

Incidentally Andrea, hows does your procedure for a soft reset vary from rebooting Uconnect by holding in the Tune and Volume buttons ?
Reply With Quote
  #40  
Old 10-19-2016, 12:33 AM
MMAG4X4's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2014
Location: Geelong, Australia
Posts: 348
Thanks: 65
Thanked 63 Times in 49 Posts
Rep Power: 1660
MMAG4X4 has a reputation beyond reputeMMAG4X4 has a reputation beyond reputeMMAG4X4 has a reputation beyond reputeMMAG4X4 has a reputation beyond reputeMMAG4X4 has a reputation beyond reputeMMAG4X4 has a reputation beyond reputeMMAG4X4 has a reputation beyond repute
Uconnect« 8.4AN_RJ4_16_13_13_MY14

That was my thought. Why is the an alternative procedure?


Sent from my iPhone using JeepGarage
__________________
Mark
MY14 Grand Cherokee Limited 3.6L - Bright White
Interior: Black/Frost Beige
Modifications:
LAKIN Plate Brackets and Covers
Front Tow Hook
CouplerTec 4 Pad System
Interior LED's
Custom Engine Cover
Reply With Quote
  #41  
Old 10-19-2016, 06:26 AM
SNUKE's Avatar
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Jan 2013
Location: Sydney, Aus
Posts: 3,951
Thanks: 144
Thanked 574 Times in 443 Posts
Rep Power: 7589
SNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond reputeSNUKE has a reputation beyond repute
Garage
Re: Uconnect« 8.4AN_RJ4_16_13_13_MY14

Curious too, the two procedures I have are:

Uconnect Re-boot:
Hold Mute and Tune buttons for reboot.
This makes no changes to your settings, it is just a reboot procedure.

Uconnect Factory (Engineering) reset:
Hold temp up and down buttons to access engineering menu.
This will wipe all of your personal settings and take it back to factory default. It will also load with the SRT logo and take several minutes to hours before it will look the same as it did before.
__________________
I'm just want it for the "shorter headlamps".

MY14 GC Limited, 3.0 CRD, Lux II, Granite Crystal, 18" Wheels, Tubular Side Steps.
Could I get my avatar much larger?
Ordered: July 7 2013 Delivered Nov 25th
Reply With Quote
The Following User Says Thank You to SNUKE For This Useful Post:
  #42  
Old 10-19-2016, 11:30 PM
MMAG4X4's Avatar
Premium Member
My Jeep: 2014 3.6L WK2
 
Join Date: Mar 2014
Location: Geelong, Australia
Posts: 348
Thanks: 65
Thanked 63 Times in 49 Posts
Rep Power: 1660
MMAG4X4 has a reputation beyond reputeMMAG4X4 has a reputation beyond reputeMMAG4X4 has a reputation beyond reputeMMAG4X4 has a reputation beyond reputeMMAG4X4 has a reputation beyond reputeMMAG4X4 has a reputation beyond reputeMMAG4X4 has a reputation beyond repute
Re: Uconnect« 8.4AN_RJ4_16_13_13_MY14

I now hear crickets.


Sent from my iPhone using JeepGarage
__________________
Mark
MY14 Grand Cherokee Limited 3.6L - Bright White
Interior: Black/Frost Beige
Modifications:
LAKIN Plate Brackets and Covers
Front Tow Hook
CouplerTec 4 Pad System
Interior LED's
Custom Engine Cover
Reply With Quote
  #43  
Old 10-20-2016, 12:25 AM
Barboots's Avatar
Senior Member
My Jeep: 2014 3.0L WK2
 
Join Date: Aug 2013
Location: Perth, Western Australia
Posts: 2,471
Thanks: 138
Thanked 356 Times in 302 Posts
Rep Power: 42534
Barboots has disabled reputation
Re: Uconnect« 8.4AN_RJ4_16_13_13_MY14

It's more complex, therefore better.
__________________
2014 Overland CRD
Perth, Western Australia
Reply With Quote
  #44  
Old 10-23-2016, 03:50 PM
Member
My Jeep: 2015 3.0L WK2
 
Join Date: Oct 2015
Location: Tasmania
Posts: 105
Thanks: 0
Thanked 16 Times in 15 Posts
Rep Power: 666
tasjeep is on a distinguished road
Re: Uconnect« 8.4AN_RJ4_16_13_13_MY14

I had this update done and now when I try and use the Sat Nav using the address section I can not change the State.
Works fine for my home State but currently in SA and cannot get it of Tassie.
anyone else had this happen, or even looked.
Trevor
Reply With Quote
  #45  
Old 10-23-2016, 03:52 PM
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Feb 2013
Location: NSW Australia
Posts: 1,466
Thanks: 268
Thanked 287 Times in 219 Posts
Rep Power: 19567
SJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond repute
Re: Uconnect« 8.4AN_RJ4_16_13_13_MY14

Quote:
Originally Posted by tasjeep View Post
I had this update done and now when I try and use the Sat Nav using the address section I can not change the State.
Works fine for my home State but currently in SA and cannot get it of Tassie.
anyone else had this happen, or even looked.
Trevor
It's a bug as yet not fixed. (First discovered on the '15+ KL's). You can use VR to change State though.
__________________
'07 WK Limited 5.7 Hemi (Sold)
'14 WK2 Overland CRD - ORAII
'15 KL Limited CRD - ADII, Tech Group, Electronics Group and Pano.
Reply With Quote
  #46  
Old 10-23-2016, 04:34 PM
Member
My Jeep: 2015 3.0L WK2
 
Join Date: Oct 2015
Location: Tasmania
Posts: 105
Thanks: 0
Thanked 16 Times in 15 Posts
Rep Power: 666
tasjeep is on a distinguished road
Re: Uconnect« 8.4AN_RJ4_16_13_13_MY14

Thanks for that, just had a play with the VR and got it to change State ok.
Reply With Quote
  #47  
Old 10-24-2016, 08:09 AM
Snacko's Avatar
Member
My Jeep: 2016 3.6L WK2
 
Join Date: Oct 2016
Location: Columbus, Ohio
Posts: 7
Thanks: 2
Thanked 0 Times in 0 Posts
Rep Power: 209
Snacko is on a distinguished road
Re: Uconnect« 8.4AN_RJ4_16_13_13_MY14

Sorry if this is the wrong place to post.

I just bought a 2016 Grand Cherokee Summit WK2 with Uconnect 8.4N, and am a software engineer, but a total noob at the cherokee.

Is there a thread or guide on how to get started to update?
How to compare your current Uconnect software versions to the latest?
Where and how to download and install the updates?

Thanks!
Reply With Quote
  #48  
Old 10-24-2016, 02:41 PM
Premium Member
My Jeep: 2014 3.0L WK2
 
Join Date: Feb 2013
Location: NSW Australia
Posts: 1,466
Thanks: 268
Thanked 287 Times in 219 Posts
Rep Power: 19567
SJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond reputeSJandL has a reputation beyond repute
Re: Uconnect« 8.4AN_RJ4_16_13_13_MY14

Quote:
Originally Posted by Snacko View Post
Sorry if this is the wrong place to post.

I just bought a 2016 Grand Cherokee Summit WK2 with Uconnect 8.4N, and am a software engineer, but a total noob at the cherokee.

Is there a thread or guide on how to get started to update?
How to compare your current Uconnect software versions to the latest?
Where and how to download and install the updates?

Thanks!
Snacko, to check the version currently installed go to:

Settings -->System Information.

To check for latest updates and download go to:

Uconnect® Software Update - Update your Uconnect® System
__________________
'07 WK Limited 5.7 Hemi (Sold)
'14 WK2 Overland CRD - ORAII
'15 KL Limited CRD - ADII, Tech Group, Electronics Group and Pano.
Reply With Quote
The Following 2 Users Say Thank You to SJandL For This Useful Post:
Reply

Tags
uconnect

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Replacing 2014 UConnect with 2016 UConnect possible? LOST_WK2_Diesel Audio/Visual/Navigation 7 04-09-2016 08:13 AM
Anything different about UConnect 8.4 radio RA3 and UConnect Access Via Mobile REDDIZE Audio, Video, Navigation & Electronic Modifications 4 08-19-2014 11:55 PM
Basic Stock Radio and UConnect harveycola Audio/Visual/Navigation 3 09-26-2012 08:49 AM
Uconnect Wi-fi Jpeyatt Audio, Video, Navigation & Electronic Modifications 8 01-16-2012 09:35 AM
How to add autodim and Uconnect Scottina06 Technical Tips/DIY/How-To 9 12-21-2010 07:14 PM

» Premium Vendor Showcase
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 05:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.