uconnect update problem - Page 2 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WK2 - > Export Grand Cherokee 2011+

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 01-02-2016, 05:10 PM
Member
 
Join Date: Jan 2016
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 348
dr.memo is on a distinguished road
Re: uconnect update problem

yes i tried using akami and still not working
i get this messege
An unexpected error has occurred. Please try refreshing your browser and entering your VIN again. If the issue persists, please contact Uconnect customer care center at 1-877-855-8400, and press # to reach a customer support technical specialist. Canadian residents , call 1-800-465-2001 (English) or 1-800-387-9983 (French

Reply With Quote
Sponsored Links
Advertisement
 
  #14  
Old 01-02-2016, 05:24 PM
allypally's Avatar
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Aug 2011
Location: Wollongong, NSW
Posts: 2,406
Thanks: 46
Thanked 188 Times in 157 Posts
Rep Power: 71335
allypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond repute
Re: uconnect update problem

Sounds like you have a download issue. This could be caused by a issue with the UConnect server, or an internet connection at your end. Do you have connectivity issues?

Best to wait a day or so and see if the issues are resolved.
__________________
MY12 Overland CRD
Cherry Red
Saddle Interior.
Front Recovery Hook.
Reply With Quote
  #15  
Old 01-02-2016, 06:39 PM
Member
My Jeep: 2014 WK2
 
Join Date: Mar 2015
Location: Adelaide
Posts: 147
Thanks: 17
Thanked 33 Times in 25 Posts
Rep Power: 788
Tillsy is on a distinguished road
Re: uconnect update problem

Quote:
Originally Posted by allypally View Post
Best to wait a day or so and see if the issues are resolved.
Bahahaha!!! The site has been doing that for about a month now, I doubt a day will make a difference
Reply With Quote
  #16  
Old 01-02-2016, 09:47 PM
allypally's Avatar
Premium Member
My Jeep: 2012 3.0L WK2
 
Join Date: Aug 2011
Location: Wollongong, NSW
Posts: 2,406
Thanks: 46
Thanked 188 Times in 157 Posts
Rep Power: 71335
allypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond reputeallypally has a reputation beyond repute
Re: uconnect update problem

Have you tried using a different browser?
__________________
MY12 Overland CRD
Cherry Red
Saddle Interior.
Front Recovery Hook.
Reply With Quote
  #17  
Old 01-02-2016, 09:55 PM
Member
My Jeep: 2014 WK2
 
Join Date: Mar 2015
Location: Adelaide
Posts: 147
Thanks: 17
Thanked 33 Times in 25 Posts
Rep Power: 788
Tillsy is on a distinguished road
Re: uconnect update problem

Quote:
Originally Posted by allypally View Post
Have you tried using a different browser?
It's a server side issue.

If it were browser related then I'd walk away - writing code that only work in certain type of browsers is like designing a road that only works with certain models of car, I'm not tolerant of that kind of retardness
Reply With Quote
  #18  
Old 01-02-2016, 10:26 PM
Member
 
Join Date: Jan 2016
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 348
dr.memo is on a distinguished road
Re: uconnect update problem

Actually i tried other cars and it works for them , its been a week now i try everyday and still same problem there must be a way ������
Reply With Quote
  #19  
Old 01-03-2016, 07:28 AM
SnoFire's Avatar
The Negotiator
 
Join Date: Jun 2011
Location: Wisconsin
Posts: 5,059
Thanks: 70
Thanked 169 Times in 132 Posts
Rep Power: 391032
SnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond reputeSnoFire has a reputation beyond repute
Garage
Re: uconnect update problem

Quote:
Originally Posted by dr.memo View Post
Actually i tried other cars and it works for them , its been a week now i try everyday and still same problem there must be a way ������
If you can do other cars then just use their VIN# to get the software. It isn't specific to your car or mine, just the radio in general.

I tried downloading the Akami and it worked for me.
__________________
1997 Jeep Grand Cherokee Laredo Silver I6 - Sold
2001 Jeep Grand Cherokee Laredo Black 4.0 I6- Sold
2014 Jeep Grand Cherokee Limited Max Steel V6 - SOLD

2016 GMC Sierra 1500 Iridium Tungsten - Current
Reply With Quote
  #20  
Old 01-03-2016, 08:44 AM
Member
 
Join Date: Jan 2016
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 348
dr.memo is on a distinguished road
Re: uconnect update problem

The other car doesnt have the same secreen its smaller,Anyone can generate the dowload link for the same secreen and version??
Reply With Quote
  #21  
Old 01-03-2016, 08:45 AM
Member
 
Join Date: Jan 2016
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 348
dr.memo is on a distinguished road
Re: uconnect update problem

Post it in here
Reply With Quote
Reply

Tags
uconnect, update

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
UConnect Map update problem johnnyiowa Audio/Visual/Navigation 12 08-29-2015 01:40 PM
2014 Map Update - "PND Did Not Update" Error LJSMITH1 Audio/Visual/Navigation 15 06-23-2015 10:44 AM
Uconnect software update problem jacko15 Audio/Visual/Navigation 20 05-22-2015 06:58 PM
Uconnect - update/patch Roki303 Audio/Visual/Navigation 11 10-09-2013 10:08 AM
UConnect Update Unsequestered Audio/Video/Navigation/Alarms 3 09-27-2012 05:20 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.