Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Engine Performance/Intake/Exhaust

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-18-2011, 06:50 PM
Member
 
Join Date: Apr 2011
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1339
scottrn is on a distinguished road
Head gasket done, now no start no spark

Hello again, I've been talking with scjeep in another thread about getting my headgasket done on my 99 gc 4.7. Just got it all back together today and no start! @#% WTF?! So I swapped out the cam sensor, no change. I tested the crank sensor per the book and it failed ( i must not have put my meter lead all the way in) so I swapped it, no good. Now I'm out another $50 and still no running jeep.
I pulled the rail out and rechecked the seals/jets, all looked good. All 8 plugs are wet with gas ( sniff test) and it cranks no problem but its making NO effort to start. I removed the plug wires and it was exactly the same so I assume no spark. It doesnt matter with gas pedal all the way down or up. No fault codes (except for when I cranked it with the three plugs off the throttle body so it is picking up faults) at all, I even read somewhere to crank for 30 seconds to get any faults, no go.
Thanks for reading, any ideas?
Scott

Oh and I did zip tie the chain to the tensioner and double marked / checked the sprocket placement so I'm sure the timing is good.
__________________

__________________
Reply With Quote
  #2  
Old 05-18-2011, 07:27 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,219
Thanks: 9
Thanked 124 Times in 117 Posts
Rep Power: 526240
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Head gasket done, now no start no spark

Did you check for any blown fuse?
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #3  
Old 05-18-2011, 08:37 PM
Escape's Avatar
Senior Member
 
Join Date: Jul 2009
Location: Michigan
Posts: 1,911
Thanks: 0
Thanked 26 Times in 25 Posts
Rep Power: 113305
Escape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond repute
Re: Head gasket done, now no start no spark

^ What he said, and did you disconnect the battery when the surgery was performed?
__________________
[SIGPIC][/SIGPIC]
Forged, Stroked, Blown, Bottle Fed & More
Reply With Quote
  #4  
Old 05-18-2011, 10:05 PM
Member
 
Join Date: Apr 2011
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1339
scottrn is on a distinguished road
Re: Head gasket done, now no start no spark

Checked all of the fuses under the hood, not inside. And the battery was disconnected the whole time
__________________
Reply With Quote
  #5  
Old 05-19-2011, 06:52 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,219
Thanks: 9
Thanked 124 Times in 117 Posts
Rep Power: 526240
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Head gasket done, now no start no spark

Looking into the wiring schematic a fuse indeed should not be the problem, since the same fuse is used for ignition and injectors and the ignitors are wet.
Did you check if no wiring was damaged during the head removal/installation?
You need to be sure if the problem is ignition or not, so canīt you remove one spark plug, connect it to the coil and check for spark?
Do you have a scanner to see if you have TPS indication and if it changes with the accelerator position?
Did you check for the 5V supply for the crank and cam sensor (point 3 on both connectors)?
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #6  
Old 05-19-2011, 08:48 AM
Member
 
Join Date: Apr 2011
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1339
scottrn is on a distinguished road
Re: Head gasket done, now no start no spark

I don't have a scanner. I did get the 5v input on both sensors, must not have positioned the probe correctly as the new one doesn't work and still no fault. I will pull a plug this afternoon and see.
If I put the chain off a tooth or 2 *(which i didnt) for the sake of argument, shouldnt it still at least try to start? What about the gasket leaking again? wouldn't it still sputter?
I'm trying to think of anything, devils advocate.
Appreciate the ideas, ill confirm spark/no spark asap.

Scott
__________________
Reply With Quote
  #7  
Old 05-19-2011, 09:40 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,219
Thanks: 9
Thanked 124 Times in 117 Posts
Rep Power: 526240
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Head gasket done, now no start no spark

Iīm not an expert on this, but if there is some leak of the head gasket(s), there should still be some compression and maybe the engine would run rough or have less power, but at least should have some signs of combustion.
With " the new one doesnīt work" you mean that the engine doesnīt work with the new sensor, right?
Did you remove the connectors of the PCM for this job? I would at least check all the connectors which you had disconnected before to see if there are no pins pushed back.
You also reconnected the ground straps to the engine?
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #8  
Old 05-19-2011, 09:56 AM
Member
My Jeep: 2003 4.0L WJ
 
Join Date: Apr 2010
Posts: 629
Thanks: 0
Thanked 6 Times in 6 Posts
Rep Power: 2802
JeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond repute
Re: Head gasket done, now no start no spark

When you checked for spark, did you make sure to ground the outside of the plug?
__________________
Reply With Quote
  #9  
Old 05-19-2011, 01:01 PM
Member
 
Join Date: Apr 2011
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1339
scottrn is on a distinguished road
Re: Head gasket done, now no start no spark

OK, I have got spark. Pulled both valve covers off, right (drivers) the v8 mark is at 12 oclock and the left is 2 teeth off going counter clockwise.
I don't know how this happened as I thought i was extra careful but I did &*% it up. my question, is 2 teeth of enough for a no start? why no fault code? Gonna have a sammich and slap it back together ( after realigning the cam that is).
Will post next event, thanks to all for helping during this frustrating time
__________________
Reply With Quote
  #10  
Old 05-19-2011, 01:10 PM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 49,505
Thanks: 885
Thanked 1,097 Times in 752 Posts
Rep Power: 7718458
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: Head gasket done, now no start no spark

that is it....correct the timing issue and then make sure the new sensors have been "re-learned"
__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED\BlackOps CFR Edition" 1 of 1
2013 JKU Wrangler 10A-stormtrooper'ed, JW Speaker and more!
Previous JEEP rides-
2013 Jeep Grand Cherokee SRT-deep cherry
2006 Jeep Grand Cherokee Laredo-inferno red



Twitter-The_Jeep_Guy
Instagram-thejeep_guy

Reply With Quote
  #11  
Old 05-19-2011, 02:53 PM
Member
 
Join Date: Apr 2011
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1339
scottrn is on a distinguished road
Re: Head gasket done, now no start no spark

About got it, just the battery and it will run. Relearn sensors? Is there something i need to do specifically?
Thanks
__________________
Reply With Quote
  #12  
Old 05-19-2011, 07:21 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,219
Thanks: 9
Thanked 124 Times in 117 Posts
Rep Power: 526240
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Head gasket done, now no start no spark

Can not find anything about this in the jeep manual. The sensor generates a pulse when a notch from the tonewheel passes by, so there should be no reason for any relearning as far as i can see.
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WK 4.7L Driver's Side Exhaust Manifold & Gasket Replacement Writeup W/ Pics Nand12 Technical Tips/DIY/How-To 57 04-19-2013 08:42 AM
99 4.7 head gasket repair scottrn Troubleshooting/Problems 0 04-28-2011 02:18 PM
Check your hood gasket Nbtstatic Grand Cherokee - WK2 - 40 02-07-2011 09:07 PM
4.0 valve cover gasket esritz Engine Performance/Intake/Exhaust 1 02-16-2010 07:43 PM
Blown Head Gasket... Frankie Grand Cherokee - WK 21 09-26-2009 06:14 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.