Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Engine Performance/Intake/Exhaust

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 08-15-2011, 11:40 PM
Member
 
Join Date: Nov 2010
Location: Bay Area and Reno
Posts: 141
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1558
FredoinSF is on a distinguished road
Question Jeep not starting

My 2002 4.7L V8 WJ is not starting. I just get a clicking sound and it's not turning over.
At first I thought the battery was weak so I tried to jump it and it still would not turn over. I was a little surprised, but figured I would hook it up to the battery charger for a while. I had it on the charger for three hours and I still just get a single click when I turn the key.
Where do I start with the troubleshooting?
__________________

__________________
Reply With Quote
  #2  
Old 08-16-2011, 06:54 AM
TJXJWJ's Avatar
The "pre" SRT 8
My Jeep: 2004 4.7 HO WJ
 
Join Date: Jun 2010
Location: Aurora, OH
Posts: 3,496
Thanks: 202
Thanked 82 Times in 70 Posts
Rep Power: 286852
TJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond repute
Garage
Re: Jeep not starting

If I were you, I'd take the starter off and take it in to Advance or Autozone to have it tested. Might as well take the battery too. That's usually where the problem lies. While you're in there, check the connections from your battery to your starter and alternator, make sure everything is clean and tight. (I like my ladies just like my electrical connections)
__________________

__________________
Tony-04 Limited HO, DkKhaki w/tan leather int. All LED lighting, 5000k Xtreme HID projs. (deambered)&fogs w/CCFL rings, tinted tails&3rd LED brake lt, fnt glass tinted to match, shawty antenna, 6 Polk speakers, K&N FIPK, FR 70mm TB, TCM#10 snip, Flashpaq'ed on 91 tune, Bilstien HD's, Addcos, polished 20" SRT reps, Hankook Ventus Evos (255-45), Weathertech mats, EBC USR rotors, EBC Greenstuff pads, Magnaflow muffler, RB1 Nav w/iPod kit, de-badged, roof rack delete.
09 Liberty KK Rocky Mountain Edition. Added Mopar Remote Start kit, Weathertech Mats, K&N drop-in.
PAST JEEPS : 99 TJ Sport, 98 XJ Sport, 06 WK Laredo
Reply With Quote
  #3  
Old 08-16-2011, 11:21 AM
01grand's Avatar
Super Moderator

My Jeep: 2001 4.7L WJ
 
Join Date: Dec 2010
Location: Prior Lake, MN
Posts: 1,805
Thanks: 37
Thanked 62 Times in 61 Posts
Rep Power: 54347
01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute
Re: Jeep not starting

Quote:
Originally Posted by TJXJWJ View Post
If I were you, I'd take the starter off and take it in to Advance or Autozone to have it tested. Might as well take the battery too. That's usually where the problem lies. While you're in there, check the connections from your battery to your starter and alternator, make sure everything is clean and tight. (I like my ladies just like my electrical connections)
Exactly what Tony said

Amen to that last line!
__________________
Aaron

My Jeep: 2001 Grand Cherokee Limited, 245/65R17 Falken Rocky Mountain ATS, K&N drop in air filter, Bilstein HD's. De-badged, eagle-eye LED Tails & LED 3rd brake light, Addco front and rear sway bars, Superchips tuned & TM snip, interior 6k LED's, Gen3 ccfl projectors with Volt 6k HID lows, akebono brake upgrade with R1 Concepts premium rotors.
Reply With Quote
  #4  
Old 08-16-2011, 09:41 PM
Member
 
Join Date: Nov 2010
Location: Bay Area and Reno
Posts: 141
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1558
FredoinSF is on a distinguished road
Re: Jeep not starting

Haha. So I checked connection and everything is clean and tight - no worries there.
I took the battery out to have it tested and it came back good. The terminals were clean, but I sprayed terminal cleaner and put new goop on them just to be sure.
Based on this and the single click noise I think my problem is the starter. I tried to whack it a couple of time cuz I've had that keep me going on another car. No luck.

It's parked on top of dirt / gravel / broken cement mix, and my driveway is very steep so I can't even push it in the garage to work on it somewhat comfortably. I'm probably going to have it towed to a shop.
__________________
Reply With Quote
  #5  
Old 08-17-2011, 07:04 AM
TJXJWJ's Avatar
The "pre" SRT 8
My Jeep: 2004 4.7 HO WJ
 
Join Date: Jun 2010
Location: Aurora, OH
Posts: 3,496
Thanks: 202
Thanked 82 Times in 70 Posts
Rep Power: 286852
TJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond reputeTJXJWJ has a reputation beyond repute
Garage
Re: Jeep not starting

That sucks dude...good luck with it! Don't lettem rape you at the shop!
__________________
Tony-04 Limited HO, DkKhaki w/tan leather int. All LED lighting, 5000k Xtreme HID projs. (deambered)&fogs w/CCFL rings, tinted tails&3rd LED brake lt, fnt glass tinted to match, shawty antenna, 6 Polk speakers, K&N FIPK, FR 70mm TB, TCM#10 snip, Flashpaq'ed on 91 tune, Bilstien HD's, Addcos, polished 20" SRT reps, Hankook Ventus Evos (255-45), Weathertech mats, EBC USR rotors, EBC Greenstuff pads, Magnaflow muffler, RB1 Nav w/iPod kit, de-badged, roof rack delete.
09 Liberty KK Rocky Mountain Edition. Added Mopar Remote Start kit, Weathertech Mats, K&N drop-in.
PAST JEEPS : 99 TJ Sport, 98 XJ Sport, 06 WK Laredo
Reply With Quote
  #6  
Old 08-17-2011, 07:40 AM
Member
My Jeep: 2003 4.0L WJ
 
Join Date: Apr 2010
Posts: 597
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2700
JeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond reputeJeepMe has a reputation beyond repute
Re: Jeep not starting

Have you tried hooking a DMM up to the starter terminals to see if it's getting voltage when you try to start?
__________________
Reply With Quote
  #7  
Old 08-19-2011, 09:29 AM
Member
 
Join Date: Nov 2010
Location: Bay Area and Reno
Posts: 141
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1558
FredoinSF is on a distinguished road
Re: Jeep not starting

Thanks guys.
@ Jeep me. Access to starter is really bad given uneven ground where the car is parked. I can't safely lift it, I can't drive it on ramps, I can't safely get it in my garage since the driveway has a 15% grade. I will take it to a shop that has helped me in the past and will do the work at a reasonable price. They were swamped this week so the car is still sitting on a pile of dirt...

The good news is this happened in the middle of summer when the Jeep does a lot of sitting anyway. It's only been used for airport parking / dog park duty and is still running on the same tank of gas from five weeks ago. I drove from Bay Area to Reno last night and was planning on taking the Jeep due to amount of stuff we needed to take plus an extra dog we are watching, but we stuffed the junk and the three dogs in the 650 and all was good.
__________________
Reply With Quote
  #8  
Old 08-22-2011, 12:43 PM
2005JGC's Avatar
Senior Member


My Jeep: 2005 4.7L WK
 
Join Date: Nov 2010
Location: Portland, OR
Posts: 2,751
Thanks: 51
Thanked 69 Times in 58 Posts
Rep Power: 1652970
2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute2005JGC has a reputation beyond repute
Re: Jeep not starting

Quote:
Originally Posted by FredoinSF View Post
I tried to whack it a couple of time cuz I've had that keep me going on another car.

When you whack it do you have someone holding the key in the start position? Typically 1 click is an indication that the contacts in the solenoid are burnt up, every time those contacts close and arc their ability to flow electrons is hindered by the damage done to the contacts by the arc... so again typically if you hear a single click its because the contacts slammed shut like they are supposed to but they just are not flowing any juice.
__________________
2005 Jeep Grand Cherokee - Gone but not forgotten!

Reply With Quote
  #9  
Old 08-22-2011, 09:50 PM
rayray's Avatar
Premium Member
My Jeep: 2000 4.7L WJ
 
Join Date: Apr 2010
Location: Wisconsin
Posts: 83
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1714
rayray is on a distinguished road
Send a message via Yahoo to rayray
Re: Jeep not starting

Have you tried the headlight trick? turn on your headlights then try to start the car if your lights dim you are getting power to the starter its just drawing to much juice and needs to be replaced or rebuilt. this does assume your battery and charging system are in working order.
__________________

2000 Grand Cherokee
154,000 Miles
No Mods YET!
Reply With Quote
  #10  
Old 08-23-2011, 06:08 PM
Joe's2001Laredo's Avatar
Member
My Jeep: 2001 4.7L
 
Join Date: Nov 2010
Location: New Jersey
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1488
Joe's2001Laredo is on a distinguished road
Re: Jeep not starting

Any update on your problem? I went to leave work this evening and had the same problem.All electricals were working but got that same clicking noise.After my friend tried to jump me for 5-10 minutes or so I went to lock it up and get a ride home but just for the hell of it figured let me try the remote start I have and it started.
__________________
Reply With Quote
  #11  
Old 08-23-2011, 08:15 PM
Member
 
Join Date: Nov 2010
Location: Bay Area and Reno
Posts: 141
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1558
FredoinSF is on a distinguished road
Re: Jeep not starting

I was out of town over the weekend. Finally got it towed this afternoon. I will have the final verdict tomorrow.
Attached Images
File Type: jpg Jeep on tow truck.jpg (475.6 KB, 8 views)
__________________
Reply With Quote
  #12  
Old 08-24-2011, 10:38 PM
Member
 
Join Date: Nov 2010
Location: Bay Area and Reno
Posts: 141
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1558
FredoinSF is on a distinguished road
Re: Jeep not starting

Got the car back. It was the starter.
__________________

__________________
02 WJ Ltd 4.7 - RIP 10-01-11
Was hoping for a CRD WK2, now have X5 Diesel.

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
radio and nav dont work when starting jeep jeepgrand04 Audio/Visual/Navigation 2 07-17-2011 12:58 PM
jeep starting problem jdubgrand Grand Cherokee - WK 10 07-03-2011 04:14 PM
Slow engine starting issues on 2006 Jeep Commander 5.7L Hemi Thomaskr 2005+ Jeep Commander XK 1 03-29-2011 10:14 PM
Not starting... Gunswinger Troubleshooting/Problems 8 04-03-2010 08:26 PM
Problem starting Jeep StoneCold Troubleshooting/Problems 15 02-23-2010 07:13 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 08:07 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community