Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Engine Performance/Intake/Exhaust

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 12-22-2010, 02:25 AM
violant00's Avatar
Premium Member
My Jeep: 2000 4.0L WJ
 
Join Date: Feb 2010
Location: New york, NY
Posts: 438
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2212
violant00 is on a distinguished road
WJ 00' I6 transmission running wierd when cold...

Its been pretty cold lately and i haven't really noticed anything different until today with the Jeep I turned it on let it warm up for about a minuate or 2 then drove off... noticed the transmission was having a REEALLY hard time getting out of 1st gear to the point where i thought i was in neutral because the I pud some weight on the gas pedal and it went all the way up to 3000rpm without engaging another shift. It did this until the engine warmed up minutes later then everything went back to normal.

Any suggestions? should i let the engine warm up completely from now on being that the weather has been bitter cold or is it something i should have checked?
__________________

__________________
<img src=http://i955.photobucket.com/albums/ae39/violant00/IMG_0644-1.jpg border=0 alt= />\


00wj Red genIII projector head lights, K&N CAI. (more coming soon!)
Reply With Quote
  #2  
Old 12-22-2010, 05:07 PM
Member
 
Join Date: Dec 2010
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1561
ithinkfit914 is on a distinguished road
Re: WJ 00' I6 transmission running wierd when cold...

had that happen to me last year but only when happen when i was low on gas. did it turn out of first gear or not? mine used to stay in first and wouldn't go up a gear. Switched out the output speed sensor and no problems since. ::KNOCK KNOCK:: that's me knocking on wood haha
__________________

__________________
Reply With Quote
  #3  
Old 12-22-2010, 10:40 PM
violant00's Avatar
Premium Member
My Jeep: 2000 4.0L WJ
 
Join Date: Feb 2010
Location: New york, NY
Posts: 438
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2212
violant00 is on a distinguished road
Re: WJ 00' I6 transmission running wierd when cold...

no it switched gears but it felt like it was really struggling to do so... and i JUST switched the speed outpout sensor no more then 5 months ago....
__________________
<img src=http://i955.photobucket.com/albums/ae39/violant00/IMG_0644-1.jpg border=0 alt= />\


00wj Red genIII projector head lights, K&N CAI. (more coming soon!)
Reply With Quote
  #4  
Old 12-23-2010, 10:09 AM
Member
 
Join Date: Dec 2010
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1561
ithinkfit914 is on a distinguished road
Re: WJ 00' I6 transmission running wierd when cold...

Yeah I'm from NY too...white plains and it has been pretty cold but I always let my jeep run for about 15 mins before i go to work which is usually pretty early bc I start at 6am so I dunno man. Good luck with that.
__________________
Reply With Quote
  #5  
Old 12-23-2010, 07:34 PM
violant00's Avatar
Premium Member
My Jeep: 2000 4.0L WJ
 
Join Date: Feb 2010
Location: New york, NY
Posts: 438
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2212
violant00 is on a distinguished road
Re: WJ 00' I6 transmission running wierd when cold...

Cherry valley!

Quote:
Originally Posted by ithinkfit914 View Post
yeah i'm from ny too...white plains and it has been pretty cold but i always let my jeep run for about 15 mins before i go to work which is usually pretty early bc i start at 6am so i dunno man. Good luck with that.
__________________
<img src=http://i955.photobucket.com/albums/ae39/violant00/IMG_0644-1.jpg border=0 alt= />\


00wj Red genIII projector head lights, K&N CAI. (more coming soon!)
Reply With Quote
  #6  
Old 12-24-2010, 09:27 AM
Member
 
Join Date: Dec 2010
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1561
ithinkfit914 is on a distinguished road
Re: WJ 00' I6 transmission running wierd when cold...

violant do you have HIDS in those projectors??
__________________
Reply With Quote
  #7  
Old 12-24-2010, 09:27 AM
violant00's Avatar
Premium Member
My Jeep: 2000 4.0L WJ
 
Join Date: Feb 2010
Location: New york, NY
Posts: 438
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2212
violant00 is on a distinguished road
Re: WJ 00' I6 transmission running wierd when cold...

negative.... soon though
Quote:
Originally Posted by ithinkfit914 View Post
violant do you have HIDS in those projectors??
__________________
<img src=http://i955.photobucket.com/albums/ae39/violant00/IMG_0644-1.jpg border=0 alt= />\


00wj Red genIII projector head lights, K&N CAI. (more coming soon!)
Reply With Quote
  #8  
Old 12-24-2010, 07:58 PM
Member
 
Join Date: Dec 2010
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1561
ithinkfit914 is on a distinguished road
Re: WJ 00' I6 transmission running wierd when cold...

me too man me too. my girl thinks something is wrong with me bc i'm always on this site haha
__________________
Reply With Quote
  #9  
Old 12-25-2010, 12:21 AM
violant00's Avatar
Premium Member
My Jeep: 2000 4.0L WJ
 
Join Date: Feb 2010
Location: New york, NY
Posts: 438
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2212
violant00 is on a distinguished road
Re: WJ 00' I6 transmission running wierd when cold...

actually man if it wasnt for this site I prolly would have never been so interested in my Jeep but I sure first time jeep owner and i love it.
__________________
<img src=http://i955.photobucket.com/albums/ae39/violant00/IMG_0644-1.jpg border=0 alt= />\


00wj Red genIII projector head lights, K&N CAI. (more coming soon!)
Reply With Quote
  #10  
Old 12-25-2010, 05:23 AM
Member
 
Join Date: Dec 2010
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1561
ithinkfit914 is on a distinguished road
Re: WJ 00' I6 transmission running wierd when cold...

yeah man. i've owned my jeep for about 2 years and i'm finally realizing how much i love it haha
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running boards CHAIR O'KEY Interior/Exterior/Visual 256 05-12-2014 01:42 PM
Wierd clicking noise coming from engine bay? TBJ IS MAD GUD Grand Cherokee - WK 49 10-15-2013 11:38 AM
Wierd (?) blower motor issue Delta Dog Troubleshooting/Problems 9 10-28-2010 06:54 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by Chrysler Group LLC.