Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Interior/Exterior/Visual

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 03-08-2012, 07:14 AM
Antonio186's Avatar
Premium Member
My Jeep: 2002 4.7L WJ
 
Join Date: Feb 2012
Location: East Bridgewater, ma
Posts: 554
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 346988
Antonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond repute
HID's Installed

so i finally got my 6000K HID installed in the jeep, only 2 problems now. one im not sure if i actually like the blueness of the 6000k lights, i had 6000k 55w HID's before and i liked the color of those they were more white than blue. it didnt occur to me until i had them installed that the lower wattage 35w kit would look more blue than white. so i am ordering a set of 5000K bulbs to swap out the 6000k bulbs. on the bright side i will have a spare set of bulbs for the wifes car now.

the second problem and im not really sure where the issue i should try swapping ballasts from left to right to see if the issue follows. but the lights work no problems at all when the car is off or on as long as i turn them on manually. if i leave them on auto the drivers side comes on just fine but then the passenger side will come on for a split second and shut off. and if i turn the switch to the off position then turn it back on to the on position both sides light up and stay on no issues.


my guess is that i need to one of two things

1) like i said above swap the ballast and bulb to the drivers side to see if the problem follows the ballast and bulb, if it does then i need to narrow down if its the bulb, by swapping bulbs only not ballasts.

2) if nothing changes from swapping and the problem still exists on passenger side only my guess is i will need a relay harness.

if anyone would like to chime and correct my assumptions or lend any assistance i would appreciate it.
__________________

__________________

|14 Billet Silver 5.7 WK2 Limited QTII|
|02 4.7 WJ Limited QuadraDrive|
|5000K HIDS Lows/Fogs|6K V-Leds 7w reverse lights|
|Build Thread|
Reply With Quote
  #2  
Old 03-08-2012, 01:36 PM
Antonio186's Avatar
Premium Member
My Jeep: 2002 4.7L WJ
 
Join Date: Feb 2012
Location: East Bridgewater, ma
Posts: 554
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 346988
Antonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond repute
Re: HID's Installed

Anybody......Bueller?
__________________

__________________

|14 Billet Silver 5.7 WK2 Limited QTII|
|02 4.7 WJ Limited QuadraDrive|
|5000K HIDS Lows/Fogs|6K V-Leds 7w reverse lights|
|Build Thread|
Reply With Quote
  #3  
Old 03-08-2012, 01:58 PM
DGoral31's Avatar
Senior Member
My Jeep: 2006 4.7L WK
 
Join Date: Oct 2010
Location: Los Angeles
Posts: 3,891
Thanks: 78
Thanked 76 Times in 71 Posts
Rep Power: 538704
DGoral31 has a reputation beyond reputeDGoral31 has a reputation beyond reputeDGoral31 has a reputation beyond reputeDGoral31 has a reputation beyond reputeDGoral31 has a reputation beyond reputeDGoral31 has a reputation beyond reputeDGoral31 has a reputation beyond reputeDGoral31 has a reputation beyond reputeDGoral31 has a reputation beyond reputeDGoral31 has a reputation beyond reputeDGoral31 has a reputation beyond repute
Re: HID's Installed

thats odd... i would try replacing the relay before swapping ballasts... its a cheaper fix.. If that doesnt work, i'd swap ballasts, one of your ballasts could be defective. I've had to replace 2 ballasts in the past 8 months of owning my 6k lights.

Also, when i first turn on my lights i notice my drivers side lights up immediately and the passanger takes a few seconds longer to light up... i think thats normal due to the wiring of these Jeeps.
__________________


- Rough Country 2" Lift - BFG ATKO 265/70/R17 - 1.5" Spidertraxx - Bilstein shocks/struts - Pioneer DVD/GPS/BT/iPOD Head Unit- BLACKED OUT BADGES - Custom Flash light mount - 6K HID HL & FL - AFE Stage II CAI - PROF. BLACKED OUT 3rd - Commander shift knob - JEEP Slush Mats - shorty BLACKED OUT antenna - BLACKED OUT rims - BLACKED OUT gas cap - Custom Front light / pre runner bar - 3 Hella 5000k HID BRIGHT ASS lights - SuperChip 3875 - Ported Throttle Body - 4XGuard Front -
Reply With Quote
  #4  
Old 03-08-2012, 02:59 PM
Antonio186's Avatar
Premium Member
My Jeep: 2002 4.7L WJ
 
Join Date: Feb 2012
Location: East Bridgewater, ma
Posts: 554
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 346988
Antonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond repute
Re: HID's Installed

when i said swapping ballasts i meant from left to right and vise versa in the jeep not actually buying new ballasts. i did however order a relay harness for 10.00 for the hell of it if i dont need it oh well i have a spare. right now the hid kit is plugged in directly to the jeeps factory wiring.
__________________

|14 Billet Silver 5.7 WK2 Limited QTII|
|02 4.7 WJ Limited QuadraDrive|
|5000K HIDS Lows/Fogs|6K V-Leds 7w reverse lights|
|Build Thread|
Reply With Quote
  #5  
Old 03-08-2012, 03:49 PM
Senior Member
 
Join Date: Feb 2011
Posts: 3,143
Thanks: 73
Thanked 42 Times in 36 Posts
Rep Power: 533931
Amelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond repute
Re: HID's Installed

Quote:
Originally Posted by Antonio186 View Post
right now the hid kit is plugged in directly to the jeeps factory wiring.
1) There's your problem right there. Once you get that wire harness/relay those problems should vanish. No matter how well you think your setup is you should ALWAYS run a wire harness.

2) As you may not know, when you get get a 55w kit for any HID K temp they claim since it's over-driven it lowers the bulb by about 1K temperature color. So that's why your 55w 6000k appeared white because the the color was washed out and it appeared about 1K lower than what it was. If you want brightness just go with a 35w 4.3K or the 5K you said you ordered.
__________________
Reply With Quote
  #6  
Old 03-08-2012, 08:46 PM
Antonio186's Avatar
Premium Member
My Jeep: 2002 4.7L WJ
 
Join Date: Feb 2012
Location: East Bridgewater, ma
Posts: 554
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 346988
Antonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond repute
Re: HID's Installed

yeah i thought as much, well i figure i can live with it the way it is for another few days or so till the new stuff comes in.

thank you for confirming my suspicions
__________________

|14 Billet Silver 5.7 WK2 Limited QTII|
|02 4.7 WJ Limited QuadraDrive|
|5000K HIDS Lows/Fogs|6K V-Leds 7w reverse lights|
|Build Thread|
Reply With Quote
  #7  
Old 03-08-2012, 08:50 PM
Senior Member
 
Join Date: Feb 2011
Posts: 3,143
Thanks: 73
Thanked 42 Times in 36 Posts
Rep Power: 533931
Amelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond repute
Re: HID's Installed

Quote:
Originally Posted by Antonio186 View Post
yeah i thought as much, well i figure i can live with it the way it is for another few days or so till the new stuff comes in.

thank you for confirming my suspicions
No problem, we're happy to help
__________________
Reply With Quote
  #8  
Old 03-09-2012, 07:44 AM
Antonio186's Avatar
Premium Member
My Jeep: 2002 4.7L WJ
 
Join Date: Feb 2012
Location: East Bridgewater, ma
Posts: 554
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 346988
Antonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond repute
Re: HID's Installed

just as a side note to this, i thought was really weird this morning i jumped in my jeep on my way to work 5:30am its still dark i left my headlight switch in the auto position last night when i came home, and started the jeep and voila both headlights came on automatically and didn't shut off. im not complaining i just found it odd that it works now. i didn't do anything different.
__________________

__________________

|14 Billet Silver 5.7 WK2 Limited QTII|
|02 4.7 WJ Limited QuadraDrive|
|5000K HIDS Lows/Fogs|6K V-Leds 7w reverse lights|
|Build Thread|
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Installed HID'S and laminix today Badassgrandcherokee Interior/Exterior/Visual 22 12-07-2011 03:11 PM
HID's for JK GlowingGhoul Wrangler-JK 1 08-24-2011 02:51 PM
HID's installed DJ BoNiOmArIo Visual Modifications 31 12-30-2009 12:50 AM
Installed my HID's today! Chris Visual Modifications 14 10-19-2009 06:08 PM
HID's CatMan879 Visual Modifications 13 06-23-2009 06:15 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community