Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Interior/Exterior/Visual

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 01-22-2011, 04:18 PM
Member
My Jeep: 2004 4.7 HO WJ
 
Join Date: Dec 2010
Location: Virginia Beach, VA
Posts: 148
Thanks: 4
Thanked 1 Time in 1 Post
Rep Power: 4390
grantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond repute
Turn signal operation after LED bulbs installed

Can anyone check there stock or known to be normal turn signal operation.

Recently I isntalled the gen3 halo/led headlights and replaced #914 and #3157 with some LEDS and this is what i notice.

Lights in the off position and turn on turn signal - I see Inner 3157 bulb stay illuminated and flash bright and the outter 914 bulb flashes (seems normal)

Turn lights to parking lights on and turn on turn signal - I see Inner 3157 stay illuminated and flash bright and the outer 914 bulb does not flash (seems odd).

Turn low beams on and turn on turn signal - I see 3157 stay illuminated and flash bright every other second, but the outside 914 does not flash (seems odd).
Let me know what someone finds out on there own jeep so I can compare. Currently with the LEDS it is causing hyper flashing so I understand i need to install a resister - intended on buying this product unless i get a good suggestion otherwise- http://www.v-leds.com/BlinkerWarning...-p4783296.html I read somewhere this is something someone used to fix the same issue 6OHM 50w? Here is a link to the bulb I am using and its specs
120 High Powered Wide Angle SMT LEDS
These Bulbs have Advanced Surface Mount Technology LEDS
108 high powered SMT side facing LEDS - 12 high powered SMT forward facing LEDS
Only 20mm diameter x 55 mm overall - fits all stock housings
Don't be fooled by imitations, these are not available anywhere else!


Link -- > http://superbrightbulbs.com/3157_3156.htm


Thanks for you help guys! These are white bulbs and look GREAT up front!
__________________

__________________
2004 WJ - Grand Cherokee Limited
||| Shorty Antenna ||| Gen 3 Projector HID w/5k bulbs ||| Roof Rack delete ||| Debadged ||| K&N FIPK ||| Kolak 3 inch Exhaust ||| LED Interior/Exterior ||| Rear Addco Sway bar ||| LED 3rd Tail |||

Always a work in progress.....

[SIGPIC][/SIGPIC]
Reply With Quote
  #2  
Old 01-22-2011, 08:59 PM
Member
My Jeep: 2004 4.7 HO WJ
 
Join Date: Dec 2010
Location: Virginia Beach, VA
Posts: 148
Thanks: 4
Thanked 1 Time in 1 Post
Rep Power: 4390
grantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond repute
Re: Turn signal operation after LED bulbs installed

So while I was out I drove past another WJ and noticed his does not behave the same way as mine are.

His low beams were on and he inner 3157 was flashing as well as the outer 914 bulb...

Guess it is because of the LED bulbs? It flashes normally when I have the low beams off - but with them on it doesnt want to flash with the 3157????

Odd... Anyone come across this before?
__________________

__________________
2004 WJ - Grand Cherokee Limited
||| Shorty Antenna ||| Gen 3 Projector HID w/5k bulbs ||| Roof Rack delete ||| Debadged ||| K&N FIPK ||| Kolak 3 inch Exhaust ||| LED Interior/Exterior ||| Rear Addco Sway bar ||| LED 3rd Tail |||

Always a work in progress.....

[SIGPIC][/SIGPIC]
Reply With Quote
  #3  
Old 02-26-2011, 08:19 AM
Senior Member
 
Join Date: Feb 2011
Posts: 3,143
Thanks: 73
Thanked 43 Times in 36 Posts
Rep Power: 533979
Amelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond repute
Re: Turn signal operation after LED bulbs installed

That seems odd, Maybe it's the LED's you purchased. I purchased this particular one from V-LED's for my #194. (I initially went with 6K but it was too blue and didn't match the DDM 55w 4500k so I went with a 5K and it is still a tad bit bluer than the 4500k)



I still have the ugly old #3157 turn signal bulb which throws off the look of the front of my car lol. When my turn signal is activated the #3157 and #194 alternate flashing when activated like normal. When the parking lights themselves are off, when the turn signal is activated, Just the #3157 flashes. When the parking lights are on they both alternate flashing. I'm thinking it's maybe the model of LED you bought from Superbrightbulbs. Personally, I've never ordered from them (I think they need a major redesign of their website, It looks a little unorganized, clustered, and hard for a typical customer to navigate)
__________________
Reply With Quote
  #4  
Old 02-26-2011, 08:40 AM
Member
My Jeep: 2004 4.7 HO WJ
 
Join Date: Dec 2010
Location: Virginia Beach, VA
Posts: 148
Thanks: 4
Thanked 1 Time in 1 Post
Rep Power: 4390
grantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond repute
Re: Turn signal operation after LED bulbs installed

I have purchased a resistor/relay and might try to install it this weekend or next.

I let this cute chick (i already have a gf ) move into our house after she broke up with her bf about 2 weeks ago and she is moving this coming week. But shes managed to fill my garage with shit to add to the already lack of organization in that department, I probably can't find my tools

and if I do it will require me climbing like a monkey on all her shit to get to them... so I might wait until after Tuesday when she moves out so that I can just climb over and around my own shit Hahaha..

That bulbs seems somewhat oddly shaped, does it have a resistor built in? Do you have hyper flashing?
__________________
2004 WJ - Grand Cherokee Limited
||| Shorty Antenna ||| Gen 3 Projector HID w/5k bulbs ||| Roof Rack delete ||| Debadged ||| K&N FIPK ||| Kolak 3 inch Exhaust ||| LED Interior/Exterior ||| Rear Addco Sway bar ||| LED 3rd Tail |||

Always a work in progress.....

[SIGPIC][/SIGPIC]
Reply With Quote
  #5  
Old 02-26-2011, 09:07 AM
Senior Member
 
Join Date: Feb 2011
Posts: 3,143
Thanks: 73
Thanked 43 Times in 36 Posts
Rep Power: 533979
Amelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond reputeAmelie has a reputation beyond repute
Re: Turn signal operation after LED bulbs installed

Why does it appear odd shaped to you? Just curious. Also, I have never had a problem with the hyper flashing I always hear about. I want to install one of these two in the #3157 slot of front.

This one is cool because it runs white but once the turn signal is activated it flashes the amber LED's on the unit.



or this to go with the all white look up front

__________________
Reply With Quote
  #6  
Old 02-26-2011, 12:37 PM
Member
My Jeep: 2004 4.7 HO WJ
 
Join Date: Dec 2010
Location: Virginia Beach, VA
Posts: 148
Thanks: 4
Thanked 1 Time in 1 Post
Rep Power: 4390
grantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond reputegrantb has a reputation beyond repute
Re: Turn signal operation after LED bulbs installed

Yes!!! I love the switch backs. I am going to order some eventually.

I guess they don't look so odd, after looking at mine. What stuck me as different was NO led's on the side (only at the end). I have the tower covered in 92 LED's so your first bulb seemed to be lacking at a first glance, lol

I currently have the all white look up front with that second bulb exactly.

Peep my video (i just noticed I have a LED out in the front Left headlight - fixed! ).

__________________
2004 WJ - Grand Cherokee Limited
||| Shorty Antenna ||| Gen 3 Projector HID w/5k bulbs ||| Roof Rack delete ||| Debadged ||| K&N FIPK ||| Kolak 3 inch Exhaust ||| LED Interior/Exterior ||| Rear Addco Sway bar ||| LED 3rd Tail |||

Always a work in progress.....

[SIGPIC][/SIGPIC]
Reply With Quote
  #7  
Old 04-02-2014, 01:07 PM
Rkirk's Avatar
Member
My Jeep: 2006 3.7L WK
 
Join Date: Mar 2012
Location: Bend, OR
Posts: 247
Thanks: 0
Thanked 29 Times in 28 Posts
Rep Power: 4836
Rkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond reputeRkirk has a reputation beyond repute
Re: Turn signal operation after LED bulbs installed

Quote:
Originally Posted by grantb View Post
Can anyone check there stock or known to be normal turn signal operation.

Recently I isntalled the gen3 halo/led headlights and replaced #914 and #3157 with some LEDS and this is what i notice.

Lights in the off position and turn on turn signal - I see Inner 3157 bulb stay illuminated and flash bright and the outter 914 bulb flashes (seems normal)

Turn lights to parking lights on and turn on turn signal - I see Inner 3157 stay illuminated and flash bright and the outer 914 bulb does not flash (seems odd).

Turn low beams on and turn on turn signal - I see 3157 stay illuminated and flash bright every other second, but the outside 914 does not flash (seems odd).
Let me know what someone finds out on there own jeep so I can compare. Currently with the LEDS it is causing hyper flashing so I understand i need to install a resister - intended on buying this product unless i get a good suggestion otherwise- http://www.v-leds.com/BlinkerWarning...-p4783296.html I read somewhere this is something someone used to fix the same issue 6OHM 50w? Here is a link to the bulb I am using and its specs
120 High Powered Wide Angle SMT LEDS
These Bulbs have Advanced Surface Mount Technology LEDS
108 high powered SMT side facing LEDS - 12 high powered SMT forward facing LEDS
Only 20mm diameter x 55 mm overall - fits all stock housings
Don't be fooled by imitations, these are not available anywhere else!


Link -- > 3157 Tail Light Brake Light Turn Signal LED Bulbs


Thanks for you help guys! These are white bulbs and look GREAT up front!
Super old thread, I know but thought I'd ask, Did you ever get this resolved? The reason the LEDs in your side markers started operating opposite of how the should is that they're polar sensitive so the way they're wired will determine they're operation. Your Side markers are tied into your front turn signals but the hot is from the park light circuit and the ground is actually wired to the turn circuit. This results in a standard bulb functioning as you're used to being that it's not polar sensitive, when your lights are off it's taking power from the flash circuit and using the park circuit as ground (because the park lights are off), when park lights are on it's using the flash circuit as ground and that ground is being broken with every flash resulting in your side marker flashing, just opposite the front indicator. With LEDs they can't 'flow' both ways so you have to choose, either they flash when lights are on or they flash with em off. Right now, obviously, yours flash when off. If you want em to be on and flash with park lights/headlights then simply turn the LED 180* in the socket to change where it gets power from. it's really that simple. Sorry for the long winded explanation and not just the single sentence solution, I believe in teaching/explaining why and how instead of just giving the answer. Hope this finds you and helps all these years later...
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn signal in side mirrors mputnik Interior/Exterior/Visual 45 07-02-2013 10:18 AM
Accessory LED Turn signal/brake lights c_nall Visual Modifications 9 11-06-2010 05:00 AM
Chrome turn signal bulbs? NHWK05 Audio, Video, Navigation & Electronic Modifications 5 07-14-2010 08:18 PM
Dual LED turn bulbs in OEM HID's? White WK Swagga Grand Cherokee - WK 13 03-31-2010 02:38 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:08 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community