Garage pics not loading - Page 2 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Site Information > Site News, Help, and Feedback

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 01-10-2017, 09:47 PM
MasterPayne's Avatar
Member
 
Join Date: Dec 2014
Posts: 80
Thanks: 8
Thanked 8 Times in 7 Posts
Rep Power: 937
MasterPayne is on a distinguished road
Garage
Re: Garage pics not loading

Scott, I just tried to upload the attached 137kb JPEG to my Garage. I've been trying for weeks in fact. I can't add any image, regardless of file type or file size.

Can you add the attached image to my Garage? I'd really like to figure out why I'm having so many image upload issues - if you can upload one of the same images I'm having trouble with then there must be something at my end causing these issues.
Attached Images
File Type: jpg 20150110_115944.jpg (137.7 KB, 9 views)

Reply With Quote
Sponsored Links
Advertisement
 
  #14  
Old 01-11-2017, 11:27 AM
Tech Admin's Avatar
Administrator
 
Join Date: Sep 2012
Posts: 109
Thanks: 1
Thanked 24 Times in 20 Posts
Rep Power: 1786
Tech Admin is on a distinguished road
Garage
Re: Garage pics not loading

Master Payne, would you be ok with PM'ing me your login info? Since we're having no luck recreating on our end, might be worth trying it through your account.

Kevin
Reply With Quote
  #15  
Old 01-13-2017, 02:28 PM
Tech Admin's Avatar
Administrator
 
Join Date: Sep 2012
Posts: 109
Thanks: 1
Thanked 24 Times in 20 Posts
Rep Power: 1786
Tech Admin is on a distinguished road
Garage
Re: Garage pics not loading

After testing, I was able to recreate this error on my end finally. Thanks MasterPayne for use of your account. Sending into tech.

Case #2379531

Kevin
Reply With Quote
  #16  
Old 01-27-2017, 05:30 PM
Member
My Jeep: 2014 3.6L WK2
 
Join Date: Aug 2014
Posts: 9
Thanks: 4
Thanked 0 Times in 0 Posts
Rep Power: 991
Moef is on a distinguished road
Re: Garage pics not loading

Hey, I'm actually having a similar issue in trying to upload a garage picture for my first garage.

I just keep getting
"The image uploaded could not be processed. Please try a smaller image."
Even with a 1MB JPEG image it still says this.

Trying a PNG image gives me
"Invalid vehicle specified."

Trying a URL image link gives me
"The URL entered could not be opened."
Reply With Quote
  #17  
Old 01-27-2017, 05:51 PM
Governor's Avatar
Senior Member
My Jeep: 2011 3.6L WK2
 
Join Date: Apr 2016
Location: Alabama
Posts: 2,027
Thanks: 900
Thanked 361 Times in 339 Posts
Rep Power: 79926
Governor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond reputeGovernor has a reputation beyond repute
Re: Garage pics not loading

I am unable to unsubscribe from threads. I get an error directing me to an administrator.
Reply With Quote
  #18  
Old 01-29-2017, 07:04 PM
WK2OverlandII's Avatar
Quadra-Drive II
My Jeep: 2014 3.0L WK2
 
Join Date: Nov 2010
Location: PA WILDS
Posts: 644
Thanks: 345
Thanked 79 Times in 69 Posts
Rep Power: 18651
WK2OverlandII has a reputation beyond reputeWK2OverlandII has a reputation beyond reputeWK2OverlandII has a reputation beyond reputeWK2OverlandII has a reputation beyond reputeWK2OverlandII has a reputation beyond reputeWK2OverlandII has a reputation beyond reputeWK2OverlandII has a reputation beyond reputeWK2OverlandII has a reputation beyond reputeWK2OverlandII has a reputation beyond reputeWK2OverlandII has a reputation beyond reputeWK2OverlandII has a reputation beyond repute
Re: Garage pics not loading

I'm having trouble seeing others pics...when I click on them to expand them my screen goes blank or dark in that area and their pic goes away. Also I have had to log in three times today...even though I hit the keep me logged in box. In the past I have been logged in for days on end as long as I didn't close the window.
__________________
2014 JGC Limited - Granite/Black - 3.0L ECODiesel - LUX II - NAV - Off Road II- Block Heater.
__________________________________________________ ____________________________

On order: 2017 RAM 1500 Crew 4x4 Sport (Night Edition) Granite/Black - 5.7L Hemi, Rambox, Sport hood and to many more options to list.
Reply With Quote
  #19  
Old 01-30-2017, 02:25 PM
Tech Admin's Avatar
Administrator
 
Join Date: Sep 2012
Posts: 109
Thanks: 1
Thanked 24 Times in 20 Posts
Rep Power: 1786
Tech Admin is on a distinguished road
Garage
Re: Garage pics not loading

Apparently this is working now?

@Governor

did you try from going here: Jeep Garage - Jeep Forum

other than the re-directing you. are you getting any error messages?

Lee
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Loading pics and music Tank0428 Tech Tips/DIY/How To 2 07-31-2013 11:41 PM
Loading Pictures ashenmorality Audio/Visual/Navigation 20 07-24-2013 06:16 PM
Mother efing nyc car garage - With pics Chunderboy Grand Cherokee - WK2 - 49 05-30-2013 11:26 AM
Loading MP3's into 430N Vitalogy79 Audio/Visual/Navigation 4 03-24-2011 01:06 PM
Jeep Garage Meet 2/7/10 Photos *** new pics added NebularMan NorthEast 92 02-13-2010 06:50 AM

» Premium Vendor Showcase
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.