Go Back   Jeep Garage - Jeep Forum > Site Information > Site News, Help, and Feedback

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #13  
Old 08-06-2009, 06:20 PM
Hitchhiking
My Jeep: 2005 3.7L WK
 
Join Date: May 2009
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 0
iJeep is an unknown quantity at this point
Re: Help!! Can't view jeepgarage.org on my home computers.

Quote:
Originally Posted by pjs1965 View Post
Yeah, what I thought, you're not getting anything back.

Try this:
tracert www.jeepgarage.org

This will take some time to run through, If you get to 30, then there's a routing issue and it's most likely with your ISP. A successful test should look like this:

C:\Users\peter>tracert www.jeepgarage.org

Tracing route to jeepgarage.org [67.15.211.15]
over a maximum of 30 hops:

1 2 ms 1 ms 1 ms 192.168.1.1
2 8 ms 9 ms 13 ms 10.240.185.29
3 9 ms 8 ms 16 ms 167.206.32.66
4 * * * Request timed out.
5 12 ms 11 ms 12 ms rtr4-tg11-2.wan.hcvlny.cv.net [64.15.4.25]
6 * * * Request timed out.
7 * * * Request timed out.
8 28 ms 16 ms 17 ms pos-1-10-0-0-cr01.mclean.va.ibone.comcast.net [68.86.85.9]
9 43 ms 47 ms 47 ms pos-1-13-0-0-cr01.atlanta.ga.ibone.comcast.net [68.86.85.233]
10 65 ms 67 ms 66 ms pos-1-13-0-0-cr01.dallas.tx.ibone.comcast.net [68.86.85.253]
11 52 ms 53 ms 51 ms theplanet-cr01.dallas.tx.ibone.comcast.net [68.86.88.50]
12 56 ms 51 ms 51 ms et1-1.ibr01.hstntx2.theplanet.com [70.87.253.50]
13 52 ms 57 ms 57 ms po1.car12.hstntx2.theplanet.com [74.55.252.170]
14 52 ms 51 ms 51 ms ns1.siteground177.com [67.15.211.15]

Trace complete.

Please run the tracert test and post your results. I'm curious.
Here we go..

Traceroute has started ...
traceroute to jeepgarage.org (67.15.211.15), 64 hops max, 40 byte packets
1 10.0.1.1 (10.0.1.1) 0.922 ms 0.525 ms 0.491 ms
2 * * *
3 gig-0-1-3-nycmnya-rtr2.nyc.rr.com (24.29.97.130) 7.074 ms 7.274 ms 5.988 ms
4 tenge-3-0-0-nycsnyoo-rtr1.nyc.rr.com (24.29.119.114) 9.276 ms 7.682 ms 8.021 ms
5 66.109.6.76 (66.109.6.76) 8.287 ms 6.825 ms 9.034 ms
6 ae-0-0.pr0.nyc20.tbone.rr.com (66.109.6.157) 7.480 ms 7.707 ms 8.022 ms
7 66.109.9.210 (66.109.9.210) 8.285 ms 7.594 ms 9.498 ms
8 The-Planet.TenGigabitEthernet2-3.ar2.HOU1.gblx.net (64.214.196.5 41.465 ms 42.149 ms 43.717 ms
9 po1.car12.hstntx2.theplanet.com (74.55.252.170) 42.460 ms 41.608 ms 41.966 ms
10 * * *
11 * * *
12 * * *
13 * * *
... Goes like this forever..


Here is the thing I was trying to explain to Adam.

The # 1 (1 10.0.1.1 (10.0.1.1) 0.922 ms 0.525 ms 0.491 ms) is my router.
If I remove my router and connect the computer directly, it works..

I tested my router and there is nothing wrong with it. Like I said, I can go anywhere on the net, except JG..

I think it has to do with the router default IP "10.0.1.1 " IMO

What do you think?
__________________

Reply With Quote
  #14  
Old 08-06-2009, 06:31 PM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 51,762
Thanks: 1,602
Thanked 2,026 Times in 1,249 Posts
Rep Power: 7788585
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: Help!! Can't view jeepgarage.org on my home computers.

I gave ya some major +rep bro! You should see it! Thanks for the info again!
__________________

__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED" 1 of 1
2013 JKU Wrangler 10A-stormtrooper'ed, JW Speaker and more!
Previous JEEP rides-
2013 Jeep Grand Cherokee SRT-deep cherry
2006 Jeep Grand Cherokee Laredo-inferno red



Twitter-The_Jeep_Guy
Instagram-thejeep_guy

Reply With Quote
  #15  
Old 08-06-2009, 06:33 PM
Marlin's Avatar
Jeep Garage's hunky Australian co-founder

 
Join Date: May 2009
Location: Licmye Bawlls
Posts: 9,365
Thanks: 66
Thanked 21 Times in 18 Posts
Rep Power: 81747
Marlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond reputeMarlin has a reputation beyond repute
Re: Help!! Can't view jeepgarage.org on my home computers.

Fawking heck! How'd you give so much Scooter?
Reply With Quote
  #16  
Old 08-06-2009, 07:24 PM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 51,762
Thanks: 1,602
Thanked 2,026 Times in 1,249 Posts
Rep Power: 7788585
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: Help!! Can't view jeepgarage.org on my home computers.

I have 25....so divide that by 3 and thats what i gave him....LOL
__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED" 1 of 1
2013 JKU Wrangler 10A-stormtrooper'ed, JW Speaker and more!
Previous JEEP rides-
2013 Jeep Grand Cherokee SRT-deep cherry
2006 Jeep Grand Cherokee Laredo-inferno red



Twitter-The_Jeep_Guy
Instagram-thejeep_guy

Reply With Quote
  #17  
Old 08-06-2009, 07:42 PM
Hitchhiking
My Jeep: 2005 3.7L WK
 
Join Date: May 2009
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 0
iJeep is an unknown quantity at this point
Re: Help!! Can't view jeepgarage.org on my home computers.

... weird
Reply With Quote
  #18  
Old 08-06-2009, 07:55 PM
pjs1965's Avatar
Senior Member
 
Join Date: Jun 2009
Location: Long Island, NY
Posts: 1,092
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 3891
pjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond repute
Send a message via AIM to pjs1965 Send a message via MSN to pjs1965
Re: Help!! Can't view jeepgarage.org on my home computers.

Quote:
Originally Posted by iJeep View Post
Here we go..

Traceroute has started ...
traceroute to jeepgarage.org (67.15.211.15), 64 hops max, 40 byte packets
1 10.0.1.1 (10.0.1.1) 0.922 ms 0.525 ms 0.491 ms
2 * * *
3 gig-0-1-3-nycmnya-rtr2.nyc.rr.com (24.29.97.130) 7.074 ms 7.274 ms 5.988 ms
4 tenge-3-0-0-nycsnyoo-rtr1.nyc.rr.com (24.29.119.114) 9.276 ms 7.682 ms 8.021 ms
5 66.109.6.76 (66.109.6.76) 8.287 ms 6.825 ms 9.034 ms
6 ae-0-0.pr0.nyc20.tbone.rr.com (66.109.6.157) 7.480 ms 7.707 ms 8.022 ms
7 66.109.9.210 (66.109.9.210) 8.285 ms 7.594 ms 9.498 ms
8 The-Planet.TenGigabitEthernet2-3.ar2.HOU1.gblx.net (64.214.196.5 41.465 ms 42.149 ms 43.717 ms
9 po1.car12.hstntx2.theplanet.com (74.55.252.170) 42.460 ms 41.608 ms 41.966 ms
10 * * *
11 * * *
12 * * *
13 * * *
... Goes like this forever..

Here is the thing I was trying to explain to Adam.

The # 1 (1 10.0.1.1 (10.0.1.1) 0.922 ms 0.525 ms 0.491 ms) is my router.
If I remove my router and connect the computer directly, it works.

I tested my router and there is nothing wrong with it. Like I said, I can go anywhere on the net, except JG..

I think it has to do with the router default IP "10.0.1.1 " IMO

What do you think?
I shouldn't be a problem if your PC has a 10.0.1.x ipaddress and is configured to use 10.0.1.1 as a gateway. If this was an issue, you wouldn't get anywhere.

Do you get anything after #13 that has an address or is it always * * *? Your test should go to 64 before it times out. Did it?

I'm just curious because once you hit GLBX.NET (Global Crossing) everything slows down. Even the next hop to THEPLANET.COM is slow. Mine does too -- gets to about 51 ms but it keeps going and eventually gets a response from siteground177.com (which is a web hosting company I assume JG uses).

Here's what I would do nexts and bear with me here:
1) turn off your cable mode, router and PC
2) wait like 5 minutes
3) boot up the cable modem then the router
4) boot up your PC
5) Check www.google.com then check www.jeepgarage.org

Sometimes this works for some reason I can't explain easily. Sometimes turning off the just the cable modem itself does the trick but I'd be on the safe side and do all 3 (just because I'm lazy to re-do this with all 3 off).

The fact that it works without your router in the picture would leave me to believe there's something the router is doing that's not kosher or it's doing something to the communications that's fouling things up. Remember we're depending on the router to pass information back to your PC so what we're seeing on the tracert could be affected by the router.

Re-doing the tracert test without the router would be interesting for comparison.

If it was mine router, I'd check for a firmware upgrade and flash it. I'd also check for content filtering and ensure it's turned off.

Calling the hosting company (either siteground and or theplanet) could be a next step since the tracert dies in THEPLANET.COM's network. Of course, once you tell them that without the router in the mix everything works, they will most likely refer the issue back to you (us). They might be extraordinarily helpful by working with you with the router in place, I have seen that -- all depends on one's demeanor.

let me know how it goes.

---------- Post added at 08:55 PM ---------- Previous post was at 08:55 PM ----------

Quote:
Originally Posted by Scottina06 View Post
I have 25....so divide that by 3 and thats what i gave him....LOL
WOW. Thanks!
__________________
Peter J - 2009 Black Jeep GC SRT8
BT Clear Catch Can - BT Underhood Kit - BT Old School Shifter
Arrington CAI - 180* t-stat - Bwoody Swaybar Links
DiabloSport Predator/Tuned by Hemituner

My Jeep on Car Domain | My blog at Examiner.com > Long Island Dodge Examiner
Reply With Quote
  #19  
Old 08-06-2009, 08:38 PM
Hitchhiking
My Jeep: 2005 3.7L WK
 
Join Date: May 2009
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 0
iJeep is an unknown quantity at this point
Re: Help!! Can't view jeepgarage.org on my home computers.

Quote:
Originally Posted by pjs1965 View Post
I shouldn't be a problem if your PC has a 10.0.1.x ipaddress and is configured to use 10.0.1.1 as a gateway. If this was an issue, you wouldn't get anywhere.

Do you get anything after #13 that has an address or is it always * * *? Your test should go to 64 before it times out. Did it?

I'm just curious because once you hit GLBX.NET (Global Crossing) everything slows down. Even the next hop to THEPLANET.COM is slow. Mine does too -- gets to about 51 ms but it keeps going and eventually gets a response from siteground177.com (which is a web hosting company I assume JG uses).

Here's what I would do nexts and bear with me here:
1) turn off your cable mode, router and PC
2) wait like 5 minutes
3) boot up the cable modem then the router
4) boot up your PC
5) Check www.google.com then check www.jeepgarage.org

Sometimes this works for some reason I can't explain easily. Sometimes turning off the just the cable modem itself does the trick but I'd be on the safe side and do all 3 (just because I'm lazy to re-do this with all 3 off).

The fact that it works without your router in the picture would leave me to believe there's something the router is doing that's not kosher or it's doing something to the communications that's fouling things up. Remember we're depending on the router to pass information back to your PC so what we're seeing on the tracert could be affected by the router.

Re-doing the tracert test without the router would be interesting for comparison.

If it was mine router, I'd check for a firmware upgrade and flash it. I'd also check for content filtering and ensure it's turned off.

Calling the hosting company (either siteground and or theplanet) could be a next step since the tracert dies in THEPLANET.COM's network. Of course, once you tell them that without the router in the mix everything works, they will most likely refer the issue back to you (us). They might be extraordinarily helpful by working with you with the router in place, I have seen that -- all depends on one's demeanor.

let me know how it goes.

---------- Post added at 08:55 PM ---------- Previous post was at 08:55 PM ----------



WOW. Thanks!
Here's what I would do nexts and bear with me here:
1) turn off your cable mode, router and PC
2) wait like 5 minutes
3) boot up the cable modem then the router
4) boot up your PC
5) Check www.google.com then check www.jeepgarage.org

I've done all of this steps more then 10 times already. Like you, I thought that my router needed new firmware... done that too...

Look, all 4 complaints reported, experience the same problem while using some kinda of router..

I gave up in trying to fix it. Now Im using the neighbor wireless network, which ironically has the same router I have.. LOL..

Thanks for trying to help me and our friend Shawn.
Reply With Quote
  #20  
Old 08-06-2009, 08:50 PM
Shawn's Avatar
Member
 
Join Date: Aug 2009
Location: Utah
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2639
Shawn is on a distinguished road
Re: Help!! Can't view jeepgarage.org on my home computers.

Ya it sounds like me and ijeep are in the same boat. I'll try the truning everything off and see how it goes...The only problem with some of the steps is I have a apple. An I'm not very familiar with my pc and even getting to the command prompt haha. But for now I guess I can only get online with my iPhone haha.
__________________
__________________
2004 Grand Cherokee 4.7 V8 LIMITED
http://www.cardomain.com/ride/3172172

[SIGPIC][/SIGPIC]
Reply With Quote
  #21  
Old 08-06-2009, 09:01 PM
pjs1965's Avatar
Senior Member
 
Join Date: Jun 2009
Location: Long Island, NY
Posts: 1,092
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 3891
pjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond reputepjs1965 has a reputation beyond repute
Send a message via AIM to pjs1965 Send a message via MSN to pjs1965
Re: Help!! Can't view jeepgarage.org on my home computers.

Quote:
Originally Posted by Shawn View Post
Ya it sounds like me and ijeep are in the same boat. I'll try the truning everything off and see how it goes...The only problem with some of the steps is I have a apple. An I'm not very familiar with my pc and even getting to the command prompt haha. But for now I guess I can only get online with my iPhone haha.
If there's an Apple store nearby, hit up the Genius Bar. They're good with this stuff.

---------- Post added at 10:01 PM ---------- Previous post was at 09:56 PM ----------

Quote:
Originally Posted by iJeep View Post
Here's what I would do nexts and bear with me here:
1) turn off your cable mode, router and PC
2) wait like 5 minutes
3) boot up the cable modem then the router
4) boot up your PC
5) Check www.google.com then check www.jeepgarage.org

I've done all of this steps more then 10 times already. Like you, I thought that my router needed new firmware... done that too...

Look, all 4 complaints reported, experience the same problem while using some kinda of router..

I gave up in trying to fix it. Now Im using the neighbor wireless network, which ironically has the same router I have.. LOL..

Thanks for trying to help me and our friend Shawn.
Without being there to do some diagnostics I don't know what else to do at the moment.

What kinda router is it? I know this sucks as an idea but can you test your neighbors in your setup? You could have a defective unit. Not to sound trivial but routers are fairly cheap these days.
__________________
Peter J - 2009 Black Jeep GC SRT8
BT Clear Catch Can - BT Underhood Kit - BT Old School Shifter
Arrington CAI - 180* t-stat - Bwoody Swaybar Links
DiabloSport Predator/Tuned by Hemituner

My Jeep on Car Domain | My blog at Examiner.com > Long Island Dodge Examiner
Reply With Quote
  #22  
Old 08-06-2009, 09:25 PM
Scottina06's Avatar
JeepGarage Founder
My Jeep: 2014 6.4L SRT8 WK2
 
Join Date: May 2009
Location: Berea, Kentucky
Posts: 51,762
Thanks: 1,602
Thanked 2,026 Times in 1,249 Posts
Rep Power: 7788585
Scottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond reputeScottina06 has a reputation beyond repute
Garage
Re: Help!! Can't view jeepgarage.org on my home computers.

could be the security settings on your routers
__________________
SCOTT
The HARDER you work...the LUCKIER you are!
2014 REDLINE red Jeep SRT "BLOODIED" 1 of 1
2013 JKU Wrangler 10A-stormtrooper'ed, JW Speaker and more!
Previous JEEP rides-
2013 Jeep Grand Cherokee SRT-deep cherry
2006 Jeep Grand Cherokee Laredo-inferno red



Twitter-The_Jeep_Guy
Instagram-thejeep_guy

Reply With Quote
  #23  
Old 08-06-2009, 09:36 PM
06SRT8300C's Avatar
Member
 
Join Date: Jun 2009
Posts: 124
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 2801
06SRT8300C is on a distinguished road
Re: Help!! Can't view jeepgarage.org on my home computers.

I HAD THIS PROBLEM. GET A NEW ROUTER. That is what i did and it works FINE. O i had the old box for the old router and bought the same kind and brought it back to the store and got my money back.
Reply With Quote
  #24  
Old 08-06-2009, 09:59 PM
Hitchhiking
My Jeep: 2005 3.7L WK
 
Join Date: May 2009
Posts: 0
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 0
iJeep is an unknown quantity at this point
Re: Help!! Can't view jeepgarage.org on my home computers.

Quote:
Originally Posted by 08HEMIJEEP View Post
I HAD THIS PROBLEM. GET A NEW ROUTER. That is what i did and it works FINE. O i had the old box for the old router and bought the same kind and brought it back to the store and got my money back.
Yeah, maybe I need a new router.
__________________

Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
add the Jeepgarage.org link to your cardomain site! Scottina06 Site News, Help, and Feedback 60 08-10-2009 12:03 PM
Jeepgarage.org Twitter account-get updates via Twitter Scottina06 Site News, Help, and Feedback 13 06-11-2009 03:39 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:38 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.