Go Back   Jeep Garage - Jeep Forum > Site Information > Site News, Help, and Feedback

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-04-2014, 08:22 AM
highoctane's Avatar
Member
My Jeep: 2013 3.6L WK2
 
Join Date: Dec 2012
Location: Prescott, AZ
Posts: 149
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1544
highoctane is on a distinguished road
"No Reply" message when loading forum

I have no problems loading the forum after I clear my cookies and no not log in and browse as a guest, however once I log in and get the redirect page, I get a no reply message and a blank page. I've tried it on chrome and safari on my Mac running OSX mavericks that is on the most current version. I do work in Afghanistan and use a Pakistani ISP, but this forum is the only one I have this issue with. Any ideas on how to fix it? Thanks!


Sent from my iPhone using JeepGarage
__________________

__________________
2013 Deep Cherry Red Trail Hawk - Loaded 3.6
Reply With Quote
  #2  
Old 07-04-2014, 08:23 AM
highoctane's Avatar
Member
My Jeep: 2013 3.6L WK2
 
Join Date: Dec 2012
Location: Prescott, AZ
Posts: 149
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1544
highoctane is on a distinguished road
"No Reply" message when loading forum

I should add I was able to post this by using the iphone app. I've had no issues with the app on my iphone 5S or my iPad mini on ios7.


Sent from my iPhone using JeepGarage
__________________

__________________
2013 Deep Cherry Red Trail Hawk - Loaded 3.6
Reply With Quote
  #3  
Old 07-04-2014, 08:37 AM
MDBones's Avatar
OVERLAND HIGH ALTITUDE
My Jeep: 2016 3.6L WK2
 
Join Date: Mar 2014
Location: Wisconsin's West Coast
Posts: 3,405
Thanks: 577
Thanked 556 Times in 462 Posts
Rep Power: 10315
MDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond reputeMDBones has a reputation beyond repute
Garage
Re: "No Reply" message when loading forum

I'm wondering if the issue may be with your Pakistani ISP. Damn near all of them are tagged as known spam sources. I'm not sure how this forum guards against spam IP's.
__________________

THE GHOST
Reply With Quote
  #4  
Old 07-04-2014, 10:44 AM
highoctane's Avatar
Member
My Jeep: 2013 3.6L WK2
 
Join Date: Dec 2012
Location: Prescott, AZ
Posts: 149
Thanks: 0
Thanked 1 Time in 1 Post
Rep Power: 1544
highoctane is on a distinguished road
Re: "No Reply" message when loading forum

Actually it looks like I was only able to post that because I was on my Roshan 3G instead if our wifi here. Not able to do anything with the app on our ISP either.


Sent from my iPhone using JeepGarage
__________________
2013 Deep Cherry Red Trail Hawk - Loaded 3.6
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 8.4AN stuck on "XM Service Loading, Please wait..." kirk1233 Audio/Visual/Navigation 6 06-19-2013 09:40 PM
HOW TO : Reply To A Thread Frankie Site News, Help, and Feedback 0 12-31-2009 12:35 PM
No more "quick reply" option 05wkguy Site News, Help, and Feedback 7 11-25-2009 01:12 AM
Ofcourse no reply CatMan879 Grand Cherokee - WK 7 06-19-2009 11:47 PM
Adding subscription drop down near quick reply tman4024 Site News, Help, and Feedback 14 06-16-2009 03:55 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 06:56 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.