Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Compass and Patriot

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 05-05-2011, 05:35 PM
Member
My Jeep: 2007 3.0L XK
 
Join Date: May 2011
Location: Italy
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1157
filo8818 is on a distinguished road
Send a message via Skype™ to filo8818
parking system is MAD

hi everybody, i have a commander 2007 and sometime, i dont know why, expecially when i tilt the car or i stop in a strong way appear on the parking sistem 4 red light and on the display appear a message: parking system disabled.
after 2 sec everything keep normal.....
any idea...
thanks
__________________

__________________
Reply With Quote
  #2  
Old 05-05-2011, 10:10 PM
Escape's Avatar
Senior Member
 
Join Date: Jul 2009
Location: Michigan
Posts: 1,911
Thanks: 0
Thanked 26 Times in 25 Posts
Rep Power: 113080
Escape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond repute
Re: parking system is MAD

I'd say you probably have a loose electrical connection. Check and clean them, it gets pretty dirty under there.

Or it could just be Gremlins.
__________________

__________________
[SIGPIC][/SIGPIC]
Forged, Stroked, Blown, Bottle Fed & More
Reply With Quote
  #3  
Old 05-06-2011, 11:21 AM
Member
My Jeep: 2007 3.0L XK
 
Join Date: May 2011
Location: Italy
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1157
filo8818 is on a distinguished road
Send a message via Skype™ to filo8818
Re: parking system is MAD

where i have to clean?
__________________
Reply With Quote
  #4  
Old 05-06-2011, 04:25 PM
Escape's Avatar
Senior Member
 
Join Date: Jul 2009
Location: Michigan
Posts: 1,911
Thanks: 0
Thanked 26 Times in 25 Posts
Rep Power: 113080
Escape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond repute
Re: parking system is MAD

The main connection is up underneath the rear bumper on the drivers side then each individual sensor has its own connection behind the chrome strip, but you will need to remove the bumper to access each one. Try the main connector first and do not break the clips. Spray with electrical contact cleaner the apply some dielectric grease and plug them back in.
__________________
[SIGPIC][/SIGPIC]
Forged, Stroked, Blown, Bottle Fed & More
Reply With Quote
  #5  
Old 05-07-2011, 04:59 AM
Member
My Jeep: 2007 3.0L XK
 
Join Date: May 2011
Location: Italy
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1157
filo8818 is on a distinguished road
Send a message via Skype™ to filo8818
Re: parking system is MAD

perfect, i ll try asap and i ll let u know...thanks a lot..
__________________
Reply With Quote
  #6  
Old 05-17-2011, 05:13 PM
Member
My Jeep: 2007 3.0L XK
 
Join Date: May 2011
Location: Italy
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1157
filo8818 is on a distinguished road
Send a message via Skype™ to filo8818
Re: parking system is MAD

i try to look for it but i cannot find the main connector.....can u help me please? thanks
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
probably in the wrong section, but im mad........... parry69 Grand Cherokee SRT8 - WK 15 04-06-2011 08:42 AM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 11:14 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community