Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 04-09-2013, 05:45 PM
Member
 
Join Date: Mar 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 967
Allante666 is on a distinguished road
02 GC Overland reverse sensors

I just bought an 02 GC overland and whilst the car is fine I get nothing from the reverse parking sensors. No LEDs, no beeps nothing. It's a genuine jeep system and I have the installation manual according to which it should have two supplies when in reverse. Both supplies are present as should be but still zilch! There's a strange Bosch thing that looks like fuse but seems to be a 240 ohm resistor. This also checks out at 240 ohms and carries 12 volts each side. All earths seem to be present and correct. Anyone had similar? Any ideas?
__________________

__________________
Reply With Quote
  #2  
Old 04-09-2013, 06:08 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,048
Thanks: 9
Thanked 102 Times in 95 Posts
Rep Power: 526031
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: 02 GC Overland reverse sensors

I have the jeep reverse sensors, but never had a problem with it. Just to rule out the reverse switch, the backup lights are working ok?
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #3  
Old 04-09-2013, 06:14 PM
Member
 
Join Date: Mar 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 967
Allante666 is on a distinguished road
Yes backup lights work fine.
__________________
Reply With Quote
  #4  
Old 04-09-2013, 09:19 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 5,048
Thanks: 9
Thanked 102 Times in 95 Posts
Rep Power: 526031
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: 02 GC Overland reverse sensors

There is very little information available regarding the park assist system and i couldnīt find any troubleshooting help nor wiring diagram. You probably have to check all the wiring and connectors in the system to see if there is anything wrong.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
O2 Sensors Billyb.cpt Grand Cherokee - WK 10 04-23-2012 06:26 PM
Oxygen Sensors 01grand Troubleshooting/Problems 19 02-20-2012 08:41 PM
Trans Sensors Marko1 Troubleshooting/Problems 5 08-10-2011 07:39 PM
o2 sensors for cats B.P.O.D Performance Modifications 22 01-29-2010 04:20 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community