Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 02-20-2012, 08:05 PM
New Member
 
Join Date: Feb 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
pop terry is on a distinguished road
# 1 spark plug does not fire.

02 jeep grand cherokee, 4.0. 150,000. #1 plug not getting fire, they are new plugs, champion. No service engine light.
__________________

__________________
Reply With Quote
  #2  
Old 02-20-2012, 08:19 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,773
Thanks: 9
Thanked 67 Times in 65 Posts
Rep Power: 525696
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: # 1 spark plug does not fire.

That is strange, if one or more cylinders don´t fire, you should get a check engine light with the respective fault code. I assume that the engine is running rough, how did you determine that the cylinder 1 is not firing?
Did this complaint start out of nothing, or was any maintenance performed?
__________________

__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #3  
Old 02-21-2012, 08:57 PM
New Member
 
Join Date: Feb 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
pop terry is on a distinguished road
Re: # 1 spark plug does not fire.

Motor started running rough about 2 weeks ago. I had codes read, 301,305,300,442,340,455. I changed spark plugs (they were long overdue), still running rough. will idol and riv up good, but when i put it in gear and try to drive it, it is real bad. Listened to fuel infectors with steto. , # 1 was not working, so i replaced it. Still running rough. I traced wire back to computer, checked ohm, unpluged from computer, some time durring all this, the injector started working. I cleared codes and # 305 come up. I cleaned throtle body and checked fuses and any wire connection i thought had anything to do with this. Pulled coil pack off plugs, #1 is as clean as when I put it in, #2 & 3 had some buildup on them, I let it run idol for about 20 min. and drove it about 2 miles, still no code and still running rough. Is it possible the coil pack is bad.
__________________
Reply With Quote
  #4  
Old 02-21-2012, 10:39 PM
Escape's Avatar
Senior Member
 
Join Date: Jul 2009
Location: Michigan
Posts: 1,911
Thanks: 0
Thanked 26 Times in 25 Posts
Rep Power: 113207
Escape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond reputeEscape has a reputation beyond repute
Re: # 1 spark plug does not fire.

Very possible it is a bad coil pack.

Try moving the coil pack to a different cylinder and see if the fault follows it.

I would also go over your engine harness and check it for bad spots as the injector magically started working.
__________________
[SIGPIC][/SIGPIC]
Forged, Stroked, Blown, Bottle Fed & More
Reply With Quote
  #5  
Old 02-22-2012, 08:54 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,773
Thanks: 9
Thanked 67 Times in 65 Posts
Rep Power: 525696
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: # 1 spark plug does not fire.

301 and 305 are respective cylinder 1 and cylinder 5 misfire. Presume your engine has the coil rail with 3 coil packs on it, then cylinder 1 and 6, cylinder 2 and 5 and cylinder 3 and 4 fire at the same time. If the coil was bad or the wiring, i would suspect also a misfire on cylinder 6 and 2.
Code 340 however is a fault of the crank position sensor. As you already said that injector 1 was not working, i would suspect a wire problem, or the crank sensor which is going bad.
442 and 455 have to do with a small leak in the EVAP system, which should not have to do anything with a misfire.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #6  
Old 02-22-2012, 10:56 PM
Member
My Jeep: 1999 4.7L WJ
 
Join Date: May 2011
Location: Sunny Colorado
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 1651
bacernate has a reputation beyond reputebacernate has a reputation beyond reputebacernate has a reputation beyond reputebacernate has a reputation beyond reputebacernate has a reputation beyond reputebacernate has a reputation beyond reputebacernate has a reputation beyond reputebacernate has a reputation beyond reputebacernate has a reputation beyond reputebacernate has a reputation beyond reputebacernate has a reputation beyond repute
Re: # 1 spark plug does not fire.

P0340 is a cam sensor code. Look at the cam sensor hold down and make sure it didn't turn. If the bearing on the shaft starts to seize it can turn causing essentially the injectors to be out of time. If you look really close at it, it will have a gouge mark where it turned. Also if your truck has a misfire the pcm will shut down that injector to save the catalytic converters from being damaged with raw fuel. Check the cam sensor and then replace the coil assembly.
__________________
Reply With Quote
  #7  
Old 02-22-2012, 11:12 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,773
Thanks: 9
Thanked 67 Times in 65 Posts
Rep Power: 525696
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: # 1 spark plug does not fire.

Ooops, that was a mistake from my side, the P340 is indeed the cam sensor and not the crank sensor. I had written down CMP on my piece of paper and translated it here in Crank.............
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #8  
Old 03-09-2012, 10:54 PM
New Member
 
Join Date: Feb 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
pop terry is on a distinguished road
Re: # 1 spark plug does not fire.

OK, I gave up and carried to mechanic. They put on coil pack assembly and crank sensor. Thanks to everyone for your help..........
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Spark Plug HELP tydallas Troubleshooting/Problems 16 10-07-2011 05:15 AM
Best Spark Plug for 4.7? SoCalMoparWK Troubleshooting/Problems Discussion 8 11-19-2010 02:33 AM
Spark plug wires mvalletto Troubleshooting/Problems 4 10-26-2010 08:45 AM
best gapping for 3.7 spark plug? dmlong47 Grand Cherokee - WK 5 10-15-2010 11:58 PM
Spark plug not firing? 05quadratrac Grand Cherokee - WK 5 03-20-2010 01:26 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 09:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community