2000 WJ Laredo PCI BUS Problems :( - Page 3 - Jeep Garage - Jeep Forum

Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #25  
Old 02-18-2016, 06:49 AM
New Member
My Jeep: 2000 4.7L WJ
 
Join Date: Jan 2016
Location: Caracas - Venezuela
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Wifei is on a distinguished road
Re: 2000 WJ Laredo PCI BUS Problems :(

Thanks for answering.

I was all these days trying to find a solution.

The truck all works fine except that the lights come on and falling needles gas, temperature, oil pressure, and other leaves to cool the air conditioning does not work the elevators.

It is the typical problem that truck, and I have a year looking for the solution, I have reviewed the wiring almost entirely, I invite you to watch a video I uploaded to youtube for some time.



1. I checked again all the wiring between the alternator to the battery and everything is fine.
2. I changed the alternator or generator by another exactly the same and the same no. part.

After these changes happened this week as follows:

Day 1: The first day there are no signs of failure, it seems that everything was fine, the volt pin 2 of the connector shown between 0.5 Volt and 1.5 Volt


Day 2: There is no sign of failure, volt pin 2 of the connector shown between 1.5 Volt and 2.5 Volt


Day 3: Start to turn lucer board marks between 3.5 Volt and 4.3 Volt. key light comes on, they turn on and off lights white board, then all the dash lights are lit and needles gas, volt, engine temperature, oil pressure, etc. are lowered the pin 2 Volt goes to 7.3 Volt fixed.

__________________
Grand Cherokee 4.7 V8 2000
CJ5 258 6 Cyl 1977
Buy a jeep !!!!
Reply With Quote
Sponsored Links
Advertisement
 
  #26  
Old 02-18-2016, 08:29 AM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,528
Thanks: 23
Thanked 409 Times in 394 Posts
Rep Power: 529786
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: 2000 WJ Laredo PCI BUS Problems :(

Did i see it right that all the indicators went to 0 after selecting the window down? It seems that the DDM (drivers door module) freezes and shorts the PCI data bus. I would try, when this happens again, to remove fuse #12 from the PDC under the hood. It will de-energize the DDM and PDM (passenger door module). If the PDM is the fault, now all indications should return to normal. Lets us know what you find.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #27  
Old 02-18-2016, 10:04 AM
New Member
My Jeep: 2000 4.7L WJ
 
Join Date: Jan 2016
Location: Caracas - Venezuela
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Wifei is on a distinguished road
Re: 2000 WJ Laredo PCI BUS Problems :(

I'm sure it was just coincidence that the lower window the lights came on.

The results are the same as doing:

1. Disconnect ABS module.
2. Disconnect the two modules of the doors.
3. Disconnect fuse 7, 9 and 11 fuse panel under the steering wheel.
4. Disconnect internal and removed until the bulbs lights, rear gate door connector disconnected.
5. diconnect module remote opening.
*
I do try removing the fuse number 12 and you notice, thank you !!
__________________
Grand Cherokee 4.7 V8 2000
CJ5 258 6 Cyl 1977
Buy a jeep !!!!
Reply With Quote
  #28  
Old 02-18-2016, 08:21 PM
Frango100's Avatar
The beast from Brazil

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 7,528
Thanks: 23
Thanked 409 Times in 394 Posts
Rep Power: 529786
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: 2000 WJ Laredo PCI BUS Problems :(

If you already disconnected both door modules and that didnīt made any difference, then most probably fuse #12 will not do anything good as well.
I would start by removing the shorting cap from the diagnostic junction port and start the engine. (this plug hangs under the steering column and has a shorting cap, which connects all the components to the bus) The instrument panel will not do a thing, but then you can measure the bus voltage with only the PCM, SKIM, TCM, passenger door module and (when you have it) the compact disc player connected to the bus. You will have to measure the bus voltage on pin 1 from the diagnostic plug. If the bus voltage goes high again, then the problem is one of the connected components. TCM, door module and CD player can be disconnected easily.
If you disconnect the SKIM, then the engine will not start anymore, but you can still measure the bus voltage and see if the PCM itself is the culprit.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
KYB Gas-a-Just shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
PCI Bus Issue caprice Troubleshooting/Problems 8 01-07-2016 05:27 PM
Transmission monitor KJ 3.7 42RLE PCI bus Jeep Explorer Liberty-KJ and KK 0 03-15-2015 04:41 AM
Canbus, PCI Bus bakpakr Grand Cherokee - WJ 11 08-29-2013 07:47 PM
sirius BUS interface? Relwarc Audio, Video, Navigation & Electronic Modifications 4 08-26-2010 07:12 AM

» Premium Vendor Showcase
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 03:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community

JeepGarage.org is in no way associated with or endorsed by FCA US LLC. Chrysler, Dodge, Jeep, Ram, Mopar and SRT are registered trademarks of FCA US LLC.