Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 10-09-2012, 09:43 PM
MikeBarillaro's Avatar
Member
My Jeep: 2002 4.7 HO WJ
 
Join Date: Oct 2012
Location: Meriden CT
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 686
MikeBarillaro is on a distinguished road
Angry 2002 Special Edition Overland 4.7 H.O Start-Up Problem (VIDEO)

Hello Everybody, my 2002 Jeep Grand Cherokee Special Edition Overland 4.7 H.O has been having this Start-up Problem for about a year now. If the jeep sits for 8+ hours and I start it, it sounds like a bear, If I drive it till warm and let it sit for 30+ min then try to start it up again it has trouble starting up. Can you please watch this video of the noise my jeep makes
It also feels like I lose some power after the bad startup, and can also smell fuel in the Cab.. I was thinking maybe a bad Fuel Injector? let me know what you think.

Thanks, Mike
__________________

__________________
Reply With Quote
  #2  
Old 10-10-2012, 05:42 AM
hoffmanestates's Avatar
Member
 
Join Date: Nov 2011
Posts: 931
Thanks: 0
Thanked 2 Times in 2 Posts
Rep Power: 2248
hoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond reputehoffmanestates has a reputation beyond repute
I have same issue but.once I rebuilt my motor I have the same problem sometimes I have to try.2-3 times before it.starts. it don't bother.me.much as.I only.paid $500 for the truck

Sent from my LG-P999 using Tapatalk 2
__________________

__________________
Reply With Quote
  #3  
Old 10-10-2012, 06:44 AM
Antonio186's Avatar
Premium Member
My Jeep: 2002 4.7L WJ
 
Join Date: Feb 2012
Location: East Bridgewater, ma
Posts: 554
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 346999
Antonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond repute
Re: 2002 Special Edition Overland 4.7 H.O Start-Up Problem (VIDEO)

possible clogged fuel filter. its kind of hard to tell from the first part of the video as to what it really sounds like. if you took another video of it while the camera was closer say in the jeep while starting and outside the jeep when running and getting closer to where the noise is the loudest we might be able to get a better sense of whats causing the noise. but the hard starting part afterward sounds like a clogged fuel filter to me.
__________________

|14 Billet Silver 5.7 WK2 Limited QTII|
|02 4.7 WJ Limited QuadraDrive|
|5000K HIDS Lows/Fogs|6K V-Leds 7w reverse lights|
|Build Thread|
Reply With Quote
  #4  
Old 10-10-2012, 08:03 AM
MikeBarillaro's Avatar
Member
My Jeep: 2002 4.7 HO WJ
 
Join Date: Oct 2012
Location: Meriden CT
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 686
MikeBarillaro is on a distinguished road
Re: 2002 Special Edition Overland 4.7 H.O Start-Up Problem (VIDEO)

Quote:
Originally Posted by Antonio186 View Post
possible clogged fuel filter. its kind of hard to tell from the first part of the video as to what it really sounds like. if you took another video of it while the camera was closer say in the jeep while starting and outside the jeep when running and getting closer to where the noise is the loudest we might be able to get a better sense of whats causing the noise. but the hard starting part afterward sounds like a clogged fuel filter to me.

Thanks for the info, i will eventually take another video. I have been to several mechanics and none of them can tell me what is wrong with it, it's frustrating, although they have said the Fuel Filter + Pump are fine. But who knows, they just want my money anyway.
__________________
Reply With Quote
  #5  
Old 10-10-2012, 08:04 AM
MikeBarillaro's Avatar
Member
My Jeep: 2002 4.7 HO WJ
 
Join Date: Oct 2012
Location: Meriden CT
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 686
MikeBarillaro is on a distinguished road
Re: 2002 Special Edition Overland 4.7 H.O Start-Up Problem (VIDEO)

Quote:
Originally Posted by hoffmanestates View Post
I have same issue but.once I rebuilt my motor I have the same problem sometimes I have to try.2-3 times before it.starts. it don't bother.me.much as.I only.paid $500 for the truck

Sent from my LG-P999 using Tapatalk 2

Thanks for the Info, Hopefully I can make this problem stop.
__________________
Reply With Quote
  #6  
Old 10-10-2012, 09:16 AM
Antonio186's Avatar
Premium Member
My Jeep: 2002 4.7L WJ
 
Join Date: Feb 2012
Location: East Bridgewater, ma
Posts: 554
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 346999
Antonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond repute
Re: 2002 Special Edition Overland 4.7 H.O Start-Up Problem (VIDEO)

Quote:
Originally Posted by MikeBarillaro View Post
Thanks for the info, i will eventually take another video. I have been to several mechanics and none of them can tell me what is wrong with it, it's frustrating, although they have said the Fuel Filter + Pump are fine. But who knows, they just want my money anyway.
the only way to really tell if the fuel filter and or pump are truly ok is it put a fuel pressure gauge on the fuel rail service port. it looks like tire valve you can screw the pressure gauge on there and check it before you crank it over at a cold start check it again once its running. then once it warms up check it again. then let the truck sit and try to start it up again after its warm. and check the pressure before crank. during crank and after you get it started. check to see if there are differences between the 2 test and compare the numbers against the factory spec. this should help determine if your getting proper fuel pressure.
__________________

|14 Billet Silver 5.7 WK2 Limited QTII|
|02 4.7 WJ Limited QuadraDrive|
|5000K HIDS Lows/Fogs|6K V-Leds 7w reverse lights|
|Build Thread|
Reply With Quote
  #7  
Old 10-10-2012, 09:37 AM
MikeBarillaro's Avatar
Member
My Jeep: 2002 4.7 HO WJ
 
Join Date: Oct 2012
Location: Meriden CT
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 686
MikeBarillaro is on a distinguished road
Re: 2002 Special Edition Overland 4.7 H.O Start-Up Problem (VIDEO)

Quote:
Originally Posted by Antonio186 View Post
the only way to really tell if the fuel filter and or pump are truly ok is it put a fuel pressure gauge on the fuel rail service port. it looks like tire valve you can screw the pressure gauge on there and check it before you crank it over at a cold start check it again once its running. then once it warms up check it again. then let the truck sit and try to start it up again after its warm. and check the pressure before crank. during crank and after you get it started. check to see if there are differences between the 2 test and compare the numbers against the factory spec. this should help determine if your getting proper fuel pressure.
Thank-You, i will try that.
__________________
Reply With Quote
  #8  
Old 10-10-2012, 09:52 AM
Antonio186's Avatar
Premium Member
My Jeep: 2002 4.7L WJ
 
Join Date: Feb 2012
Location: East Bridgewater, ma
Posts: 554
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 346999
Antonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond repute
Re: 2002 Special Edition Overland 4.7 H.O Start-Up Problem (VIDEO)

also take a look at this attachment its directly from the WJ service manual on how to check fuel pressure.
Attached Files
File Type: pdf Fuel pressure test.pdf (83.1 KB, 4 views)
__________________

|14 Billet Silver 5.7 WK2 Limited QTII|
|02 4.7 WJ Limited QuadraDrive|
|5000K HIDS Lows/Fogs|6K V-Leds 7w reverse lights|
|Build Thread|
Reply With Quote
  #9  
Old 10-10-2012, 09:53 AM
Antonio186's Avatar
Premium Member
My Jeep: 2002 4.7L WJ
 
Join Date: Feb 2012
Location: East Bridgewater, ma
Posts: 554
Thanks: 0
Thanked 5 Times in 5 Posts
Rep Power: 346999
Antonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond reputeAntonio186 has a reputation beyond repute
Re: 2002 Special Edition Overland 4.7 H.O Start-Up Problem (VIDEO)

no problem any time.
__________________

|14 Billet Silver 5.7 WK2 Limited QTII|
|02 4.7 WJ Limited QuadraDrive|
|5000K HIDS Lows/Fogs|6K V-Leds 7w reverse lights|
|Build Thread|
Reply With Quote
  #10  
Old 10-11-2012, 09:59 AM
Member
My Jeep: 2009 4.7 HO WK
 
Join Date: Apr 2012
Location: Cherry Hill, NJ
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 850
bumnt is on a distinguished road
Re: 2002 Special Edition Overland 4.7 H.O Start-Up Problem (VIDEO)

Sounds almost like a fuel pressure bleed down.

Try this to see if you can determine the issue. After the Jeep sits, put the key in the ignition. Turn it to ON (not RUN/START), wait for the chime to stop, count to 5, then crank the motor.

If the WJ fires up without extra cranking, it's most likely a pressure bleed down.

My 02 Laredo had this problem and the dealer supposedly fixed it but it was never 100% right - I just learned to count to 5 to give the fuel pump extra time to pressurize the fuel rail and never had a problem with cranking.

-Kyle
__________________
Reply With Quote
  #11  
Old 10-11-2012, 01:40 PM
MikeBarillaro's Avatar
Member
My Jeep: 2002 4.7 HO WJ
 
Join Date: Oct 2012
Location: Meriden CT
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 686
MikeBarillaro is on a distinguished road
Angry Re: 2002 Special Edition Overland 4.7 H.O Start-Up Problem (VIDEO)

Quote:
Originally Posted by bumnt View Post
Sounds almost like a fuel pressure bleed down.

Try this to see if you can determine the issue. After the Jeep sits, put the key in the ignition. Turn it to ON (not RUN/START), wait for the chime to stop, count to 5, then crank the motor.

If the WJ fires up without extra cranking, it's most likely a pressure bleed down.

My 02 Laredo had this problem and the dealer supposedly fixed it but it was never 100% right - I just learned to count to 5 to give the fuel pump extra time to pressurize the fuel rail and never had a problem with cranking.

-Kyle
I have tried this before, and to no avail. Still several seconds of cranking.. Maybe i will let it sit in the ON position for a little longer before trying to start.
Thanks for you're advice
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Special Edition Jeep SRT8? QuickOne Grand Cherokee SRT - WK2 42 09-30-2012 07:48 PM
Anyone seen the special edition Hennessy SRT8's? Amelie Grand Cherokee SRT - WK2 9 02-02-2012 06:50 PM

» Recent Threads
Become a Jeep Garage Supporting Member
» Random Garages

2013 Jeep Limited

TRX2

1999 Jeep grand cheeroke

jlode675
Add your Jeep
Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 02:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community