Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 11-27-2011, 04:12 PM
Member
My Jeep: 2002 4.7L WJ
 
Join Date: Nov 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 971
Footer89 is on a distinguished road
Anyone else have this battery issue?

Hey Guys and Gals....

SO I know I just subscribed to this fourm a few days ago but after I did my battery died at work. So I tried to jump it but it was completly dead. I discovered that the battery was 9 years old. I had to get it towed to my house. After that I went and got a new battery. Took the old one out, cleaned everything, checked connections and installed the new one. (Just a Napa Legend battery). After driving for a while I noticed that my battery voltage would fluctuate a little over 14v and a little under (and it constantly moves back and forth and before I switched batteries my voltage stayed right at 14, dead center). I took it to my auto shop and they said it was normal for it to move all the time. My only problem is when I trun the heat on or seat warmers the voltage moves down to the mark thats 12.5v. It only stays there for a second then moves back to flucuating over and under 14v. Does anyone else have this problem? Im not very savy with electronics in cars plus all other cars I drive I have never noticed this problem.

I got my starter and alternater checked plus all connecters and everything is working normal. No problems...so if anyone can help that would be great!

Thanks agian for any help!
__________________

__________________
Reply With Quote
  #2  
Old 11-27-2011, 10:03 PM
01grand's Avatar
Super Moderator

My Jeep: 2001 4.7L WJ
 
Join Date: Dec 2010
Location: Prior Lake, MN
Posts: 1,801
Thanks: 37
Thanked 60 Times in 59 Posts
Rep Power: 54275
01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute01grand has a reputation beyond repute
Re: Anyone else have this battery issue?

Theres no reason the voltage should fluctuate so much, but just in case I will keep an eye on mine tomorrow and see what happens, but Im pretty sure it shouldn't change much from 14v unless you are flipping accessories on and off. If the battery is good I would take a closer look at the alternator, sometimes they test ok but aren't. When the alternator went out on my old ZJ the voltage fluctuated like that.
__________________

__________________
Aaron

My Jeep: 2001 Grand Cherokee Limited, 245/65R17 Falken Rocky Mountain ATS, K&N drop in air filter, Bilstein HD's. De-badged, eagle-eye LED Tails & LED 3rd brake light, Addco front and rear sway bars, Superchips tuned & TM snip, interior 6k LED's, Gen3 ccfl projectors with Volt 6k HID lows, akebono brake upgrade with R1 Concepts premium rotors.
Reply With Quote
  #3  
Old 11-28-2011, 02:18 PM
Member
My Jeep: 2002 4.7L WJ
 
Join Date: Nov 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 971
Footer89 is on a distinguished road
Re: Anyone else have this battery issue?

Ok thanks. I dont have any aftermarket parts to draw that much power. When I had it tested it tested to 14.47v. So im not sure what the problem is.
__________________
Reply With Quote
  #4  
Old 11-28-2011, 03:19 PM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,644
Thanks: 9
Thanked 54 Times in 52 Posts
Rep Power: 525442
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Anyone else have this battery issue?

If you have a digital voltmeter, you can check if its really jumping up and down.
The voltage regulator is an integral part of the PCM. The PCM uses several inputs to regulate the voltage, and one of them is the battery temperature. The sensor is mounted under the battery on the tray. Have a look for shaved wire or other damage to the sensor.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #5  
Old 11-28-2011, 10:11 PM
Member
My Jeep: 2002 4.7L WJ
 
Join Date: Nov 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 971
Footer89 is on a distinguished road
Re: Anyone else have this battery issue?

Thanks Frank...I looked and everything seems to look ok. I did not see any damage anywhere. :s
__________________
Reply With Quote
  #6  
Old 11-29-2011, 02:34 AM
Frango100's Avatar
Premium Member

My Jeep: 2004 4.7L WJ
 
Join Date: Dec 2009
Location: Brazil
Posts: 4,644
Thanks: 9
Thanked 54 Times in 52 Posts
Rep Power: 525442
Frango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond reputeFrango100 has a reputation beyond repute
Re: Anyone else have this battery issue?

As Aaron said, it can be a problem with the alternator. When the brushes are worn, it could cause problems like this. Would only be strange that it only pops up now and not with the previous battery.
__________________
Frank

JEEP Grand Cherokee 4.7 Lmtd 2004
HID 8000K in low and fog / Quad Squad member
Monroe Reflex shocks / Pirelli Scorpion ATR 245/65/17 - Transgo reprogramming shiftkit.

VW Beetle 2.0 TSI 2013
My new toy
Reply With Quote
  #7  
Old 11-29-2011, 04:22 PM
Member
My Jeep: 2002 4.7L WJ
 
Join Date: Nov 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 971
Footer89 is on a distinguished road
Re: Anyone else have this battery issue?

Ok maybe all go get a new Alternator and install it to see if that fixes the probelm. Thanks agian guys!
__________________

__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Battery Discharge Issue? (Frustrating) JGC_DelSiggy Trouble Shooting/Problems/Service 5 06-13-2011 05:25 PM
Battery Issue? Hollywood Grand Cherokee - WK2 - 12 04-28-2011 07:08 AM
Battery JeepCoop Grand Cherokee - WK 8 04-07-2011 08:17 PM
Battery jeepnjeep Grand Cherokee - WK 3 10-04-2010 01:13 PM
Best WK battery? AcidCold Visual Modifications 37 06-25-2009 06:24 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 12:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community