Go Back   Jeep Garage - Jeep Forum > Jeep Platform Discussion > Grand Cherokee - WJ > Troubleshooting/Problems

Join Jeep Garage Today
Reply
 
Thread Tools Display Modes
 
  #1  
Old 07-24-2012, 08:32 AM
New Member
 
Join Date: Jul 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Morris is on a distinguished road
Front end noise, help!

Hey guys, new member here. Actually my first post. I'm new here but not new to jeeps or forums. I just got a 2002 GC limited a month ago, and love it so far. Had Cherokees before and loved them a lot. This one had a set of 20x8.5 rims on it when I got it that needed some cleaning, especially after an axle seal leak and a bad tranny cooler line covered most of the front end with fluid. I replaced both axle seals and added fresh fluid. Everything inside looked good, no uneven wear and bearing seemed good too. Drove it for about 150 miles and decided to put the stock wheels back on so I could take some time cleaning the 20's. After driving for about 50 miles I noticed a low speed clunk, almost like a wheel with loose lug nuts, so I stopped and checked, lugs where tight. I drove it another 10 miles to my parents house so the kids could visit, as I pulled onto their rode the noise developed into a loud rotational grinding noise. Bad enough that I had my mom take my wife and kids home and I called AAA to have it towed home. I thought it was a wheel bearing, nope, both were tight and spun smoothly. Took the diff. out looked it over, no metal in the fluid, was pretty brown and nasty already though. Pinion seemed tight, carrier bearings where good, did notice that it looked like the bearing race had spun against the shim at some point but the race didn't have any marks on it. Gears looked good no strange wear, did notice a good amount of play in the spiders and the ring and pinion which would explain the whine I've been hearing. The u-joint on the front driveshaft seemed ok, no play. I couldn't find anything wrong so I cleaned everything up good and put it back together, this time torquing the bearing caps to 65 ft. lbs. as I had a suspicion that my torque wrench was light and the 45 I torqued them to before wasn't enough and the spinning race was possibly my sound. Also put fresh mobile one in again too. While putting everything back together I did find that I need to replace at least three of my tie rods. Took for a ride and the noise was gone. Drove it another 70-80 miles and it started to make the same noise on my way to work this morning. This is driving me crazy, is there anything I'm over looking that I should check? Sorry for the short novel but I always try to provide as much info as possible. Thanks for your help. Oh yeah it's a 4.0 quadra Trac II.
__________________

__________________
Reply With Quote
  #2  
Old 07-24-2012, 11:32 AM
New Member
 
Join Date: Jul 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Morris is on a distinguished road
Re: Front end noise, help!

Ok, so i just took it for a ride and it took a while to do it again, but the noise sounds like it's coming from the rear this time. It doesn't do it till it's pretty warmed up and only makes the noise while coasting. It's a rotational clunking. I haven't looked at the rear yet but anyone have any tips on what to look for?
__________________

__________________
Reply With Quote
  #3  
Old 07-26-2012, 06:43 AM
New Member
 
Join Date: Jul 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0
Morris is on a distinguished road
Re: Front end noise, help!

thanks everyone for the great help, means a lot to me.
__________________
Reply With Quote
  #4  
Old 07-26-2012, 10:11 AM
Trav1s's Avatar
Member
My Jeep: 2004 4.7 HO WJ
 
Join Date: Apr 2012
Location: Cedar Rapids, IA
Posts: 691
Thanks: 0
Thanked 18 Times in 17 Posts
Rep Power: 1625
Trav1s has a reputation beyond reputeTrav1s has a reputation beyond reputeTrav1s has a reputation beyond reputeTrav1s has a reputation beyond reputeTrav1s has a reputation beyond reputeTrav1s has a reputation beyond repute
Garage
Re: Front end noise, help!

Quote:
Originally Posted by Morris View Post
thanks everyone for the great help, means a lot to me.
Wow... nice use of sarcasm...


Does this noise happen when in gear and/or in neutral? If it happens in gear, what speed are you going and what gear is the transmission in?
__________________
2004 Columbia Edition WJ 4.7 HO
RB4/Moog HD Steering Stabilizer/PML trans pan 10304/OME 10MM Spacers/Bilstein shocks/Rubicon Moabs/255/65r17 Cooper Discoverer AT3/Factory chrome tow hooks/Mopar hitch & a loose nut behind the wheel
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hummmming noise in front end kaflyboy Trouble Shooting/Problems/Service 35 07-27-2014 05:51 AM
HELP i can't figure out this front end noise on my wj stephanwj Troubleshooting/Problems 6 02-13-2012 02:04 AM
Horrible front end noise skinny Trouble Shooting/Problems/Service 31 07-02-2011 09:05 AM
creaking noise in front end gc4x4 Grand Cherokee - WK 6 07-18-2010 03:36 PM

Powered by vBadvanced CMPS v3.2.3

All times are GMT -5. The time now is 10:58 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Copyright 2012 - JeepGarage.Org
The Jeep Grand Cherokee Owners Community